Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Invoegen/Speciale tekens werkt niet  (gelezen 307 keer)

Invoegen/Speciale tekens werkt niet
« Gepost op: 2016/12/29, 14:22:58 »
L.S.
Betreft LibreOfffice 5.1.4.2. Writer

Ik heb drie laptops uitgerust met LibreOffice. Alle drie zijn op precies dezelfde wijze geinstalleerd met Ubuntu 16.04 en met dezelfde versie van LO. Bij alle drie staan de toetsenbord-  en de taalinstellingen exact gelijk. Een van de drie machines echter, weigert speciale tekens in te voegen via de AltGr-toets. Ik heb zwaar geduckduckt maar geen antwoord gevonden. Heeft iemand een oplossing voor dit probleem? En waar ergens in "Invoegen/Speciale tekens" staat het euroteken?

Bvd.

Offline HWE64

  • Lid
Re: Invoegen/Speciale tekens werkt niet
« Reactie #1 Gepost op: 2016/12/29, 15:03:16 »
L.S.
Betreft LibreOfffice 5.1.4.2. Writer

Ik heb drie laptops uitgerust met LibreOffice. Alle drie zijn op precies dezelfde wijze geinstalleerd met Ubuntu 16.04 en met dezelfde versie van LO. Bij alle drie staan de toetsenbord-  en de taalinstellingen exact gelijk. Een van de drie machines echter, weigert speciale tekens in te voegen via de AltGr-toets. Ik heb zwaar geduckduckt maar geen antwoord gevonden. Heeft iemand een oplossing voor dit probleem? En waar ergens in "Invoegen/Speciale tekens" staat het euroteken?

Bvd.
Nick,   ik zelf ga met het omega teken in de bovenbalk naar speciale tekens. € teken kun je ook ophalen met rechter Alt gr en dan op toets 5 .
Henk
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 20.3Xfce (Desktop hoofd pc). 2] Linux Mint 20.3 Xfce (Clevo Laptop ). 3] Xubuntu 20.04.3 LTS/Linux Mint 20.3 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop). 5] Linux Mint 20.3 Xfce/Xubuntu 20.04.2 LTS (Toshiba Testlaptop)

Re: Invoegen/Speciale tekens werkt niet
« Reactie #2 Gepost op: 2016/12/29, 15:28:57 »
AltGr+e = € hier.

Frederik

  • Gast
Re: Invoegen/Speciale tekens werkt niet
« Reactie #3 Gepost op: 2016/12/29, 16:46:24 »
Op een standaard toetsenbord: Alt Gr + 5 = €

Re: Invoegen/Speciale tekens werkt niet
« Reactie #4 Gepost op: 2016/12/29, 17:24:25 »
Op een azerty-bord niet alvast, en in een klein deel van de wereld is dat ook het standaard toetsenbord!

Re: Invoegen/Speciale tekens werkt niet
« Reactie #5 Gepost op: 2016/12/30, 14:37:40 »
Dank voor de reacties.  Het euroteken is dus decimaal 8364. Echter, wat ik niet begrijp is, dat alle drie machines volstrekt hetzelfde zijn ingesteld en geïnstalleerd,  maar dat er een is die weigert speciale tekens af te drukken via AltGr. Soit, er valt mee te leven al is het bij het schrijven van tekst met veel diakritische tekens irritant.