Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox genuil over Flash.  (gelezen 572 keer)

Offline jos34

  • Lid
Firefox genuil over Flash.
« Gepost op: 2016/04/23, 19:17:00 »
Hoe installeer ik Flash???
Flash is outdated, maar waar dump ik dan bestand libflashplayer.so nu neer?
Hoe updated ik Flash?

Offline youpie123

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #1 Gepost op: 2016/04/23, 19:29:54 »
Ubuntu Softwarecentrum --> Niet-vrije multimedia-extra's voor Ubuntu

This collection of packages includes:
MP3 and other audio codec software to play various audio formats (GStreamer plugins)
software to install the Microsoft Web fonts
the Adobe Flash plugin
LAME, software to create compressed audio files. This software does not include libdvdcss2, and will not let you play encrypted DVDs. For more information, see https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
These software packages are from the Multiverse channel, restricted by copyright or legal issues in some countries. For more information, see http://www.ubuntu.com/ubuntu/licensing
Groeten, Joep
Ubuntu Mate 17.10 op een Intel XEON 3460 Server

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #2 Gepost op: 2016/04/24, 17:14:53 »
Ik heb Mint, verder geïnstalleerd, maar blijf dezelfde melding houden dat Flash moet worden bijgewerkt.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #3 Gepost op: 2016/04/24, 17:25:16 »
Ik heb Mint, verder geïnstalleerd, maar blijf dezelfde melding houden dat Flash moet worden bijgewerkt.
Van wie/wat/waar?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #4 Gepost op: 2016/04/24, 18:09:23 »
Welke Adobe Flash versie je geïnstalleerd hebt, zou je kunnen checken via deze hyperlink https://www.adobe.com/nl/software/flash/about/
Waarin je kunt zien dat je met Firefox in Linux niet hoger kunt komen dan versie 11.2.202.616. Terwijl je met Google Chrome in Linux kunt beschikken over versie 21.0.0.216.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #5 Gepost op: 2016/04/24, 18:49:54 »
Ik heb Mint, verder geïnstalleerd, maar blijf dezelfde melding houden dat Flash moet worden bijgewerkt.

 Voor vervanging van Adobe Flash: Installeer pepperflash met de onderstaande code in te voeren in de terminal:

   sudoapt-getinstallpepperflashplugin-nonfree

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #6 Gepost op: 2016/04/24, 19:27:35 »
locatie: /usr/lib/flashplugin-installer/libflashplayer.so

Je kan dat bereiken met Alt + F2 en dan typen: gksu (dat pakket moet geïnstalleerd staan) nautilus

ga dan naar die locatie en drop je .so bestand op die laatste plaats. Alle vensters sluiten en klaar ben je.

Maar gewoon via Synaptic moet het ook lukken, mocht je bovenstaande niet lukken.  =D
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #7 Gepost op: 2016/04/24, 20:01:57 »
Ik heb Mint, verder geïnstalleerd, maar blijf dezelfde melding houden dat Flash moet worden bijgewerkt.
Van wie/wat/waar?

De Niet-vrije multimedia-extra's voor Ubuntu.

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #8 Gepost op: 2016/04/24, 20:03:55 »
Welke Adobe Flash versie je geïnstalleerd hebt, zou je kunnen checken via deze hyperlink https://www.adobe.com/nl/software/flash/about/
Waarin je kunt zien dat je met Firefox in Linux niet hoger kunt komen dan versie 11.2.202.616. Terwijl je met Google Chrome in Linux kunt beschikken over versie 21.0.0.216.

Ik heb ook 11,2,202,616 maar Firefox blijft meldingen geven over verouderde Flash.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #9 Gepost op: 2016/04/24, 20:17:26 »
Van welke webstek krijg je die melding?

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #10 Gepost op: 2016/04/24, 20:30:35 »
Bij heel veel sites, irriteer mij er mateloos aan.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #11 Gepost op: 2016/04/24, 20:32:09 »
Voorbeeld?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #12 Gepost op: 2016/04/24, 20:36:59 »
Installeer voor dei sites chrome, van de google website.

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #13 Gepost op: 2016/04/24, 20:44:31 »
Neen: er is geen enkele reden voor Linux-gebruikers om de spyware Chrome van de website van Google te gaan downloaden en installeren.
Installeer in de plaats daarvan Chromium, dat is de open source versie waarvan Chrome door Google afgeleid wordt. En Chromium zit standaard in de software-repo's en kun je dus via het Softwarecentrum/Softwarebeheer installeren.

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #14 Gepost op: 2016/04/24, 20:46:20 »
Om de foutmeldingen onder Firefox weg te krijgen, voer in een terminal de volgende instructie uit:
sudo update-flashplugin-nonfree --install

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #15 Gepost op: 2016/04/24, 21:20:03 »
Neen: er is geen enkele reden voor Linux-gebruikers om de spyware Chrome van de website van Google te gaan downloaden en installeren.
Installeer in de plaats daarvan Chromium, dat is de open source versie waarvan Chrome door Google afgeleid wordt. En Chromium zit standaard in de software-repo's en kun je dus via het Softwarecentrum/Softwarebeheer installeren.
Er zijn genoeg redenen om Google Chrome te gebruiken:
1 Chrome heeft hele snelle veiligheidsupdates, sneller dan Chromium
2 Netflix werkt alleen goed in Chrome
3 Synchronisatie in Chrome werkt subliem (voor mij absoluut noodzakelijk)
4  360-graden video's werken alleen in Google Chrome
Van de zogenaamde spyware heb ik nooit iets gemerkt.

What About the “Spyware?” (It’s Not Actually Spyware)
http://www.howtogeek.com/202825/what%E2%80%99s-the-difference-between-chromium-and-chrome/
« Laatst bewerkt op: 2016/04/24, 21:33:32 door RikRik »

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #16 Gepost op: 2016/04/24, 22:37:42 »
Om de foutmeldingen onder Firefox weg te krijgen, voer in een terminal de volgende instructie uit:
sudo update-flashplugin-nonfree --install

Krijg;

sudo update-flashplugin-nonfree --install
sudo: update-flashplugin-nonfree: command not found

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #17 Gepost op: 2016/04/25, 00:09:13 »
Probeer dan
sudo apt-get install --reinstall flashplugin-installer
Mocht hij antwoorden dat dat pakket niet bestaat of niet geïnstalleerd is, doe dan
sudo apt-get install --reinstall adobe-flashplugin

Offline jos34

  • Lid
Re: Firefox genuil over Flash.
« Reactie #18 Gepost op: 2016/04/25, 10:39:29 »
Krijg nog steeds de melding van verouderde Flash versie. :evil:

Offline sidonia

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #19 Gepost op: 2016/04/25, 18:09:29 »
Even een vraagje tussendoor, wat is genuil?
Asus N751JK-T7122H i7 Hoofd PC - Ubuntu Budgie 17.10
Intel NUC 717BNH Ubuntu Budgie 18.04
Acer Aspire V3-772G Download PC Ubuntu 17.04

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #20 Gepost op: 2016/04/25, 18:31:48 »
Ik gok: N=H
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #21 Gepost op: 2016/04/25, 19:04:57 »
Nijmeegse woorden
Nuilen (zeuren)
Snollen (snoep)
Spiense (gluren)
Schume (zoeken)
Schuumke ( Schuimpje, onverzorgd iemand )
Stiep (Fietsstandaard)
Zeiklim (Mier)
Lusepote (Lucifers)
Mullemert (Knikker)
Makken (Ziek)
Lofi (Geld)

Offline sidonia

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #22 Gepost op: 2016/04/25, 19:49:38 »
Kijk, nu begrijp ik het. Dank je wel.
Asus N751JK-T7122H i7 Hoofd PC - Ubuntu Budgie 17.10
Intel NUC 717BNH Ubuntu Budgie 18.04
Acer Aspire V3-772G Download PC Ubuntu 17.04

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Firefox genuil over Flash.
« Reactie #23 Gepost op: 2016/04/25, 19:57:18 »
Het is al eerder gevraagt. Maar geef is een paar voorbelden.
Ik heb alleen de standaard flash plugin uit de ubuntu restricted extras. En heb die vraag/melding nog nooit gezien

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Firefox genuil over Flash.
« Reactie #24 Gepost op: 2016/04/26, 00:29:58 »
Krijg nog steeds de melding van verouderde Flash versie. :evil:
Welke van de twee heb je draaien?
Doe ook eens
apt-cache policy flashplugin-installer; apt-cache policy adobe-flashplugin
en geef hier eens het resultaat van deze bevelen?