Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wifi probleem Eminent wireless kaart  (gelezen 1700 keer)

sanderroosendaal

  • Gast
Wifi probleem Eminent wireless kaart
« Gepost op: 2007/03/26, 23:30:56 »
Ik draai Edubuntu (Edgy Eft) op een Dell laptop met een Eminent wNote wireless kaart.

Het lijkt of de kaart herkend wordt en ik kan ook pingen naar mijn draadloze router, maar verder dan deze router kom ik niet. In de network-manager staat de signaalsterkte op 0.

ifconfig

Citaat
eth0      Link encap:Ethernet  HWaddr 00:08:74:9D:C8:04  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:11 Base address:0xc00

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:70 errors:0 dropped:0 overruns:0 frame:0
          TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5304 (5.1 KiB)  TX bytes:5304 (5.1 KiB)

wlan0     Link encap:Ethernet  HWaddr 00:0E:8E:0D:C2:70  
          inet addr:192.168.123.143  Bcast:192.168.123.255  Mask:255.255.255.0
          inet6 addr: fe80::20e:8eff:fe0d:c270/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:43 errors:0 dropped:2 overruns:0 frame:0
          TX packets:137 errors:1 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3294 (3.2 KiB)  TX bytes:16596 (16.2 KiB)
          Interrupt:11 Memory:d0852000-d0852100
iwconfig

Citaat
wlan0     802.11b/g linked  ESSID:"czog"  
          Mode:Managed  Frequency=2.437 GHz  Access Point: 00:01:71:0A:0B:7F  
          Bit Rate=54 Mb/s  
          Retry:on   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
lspci

Citaat
00:00.0 Host bridge: Intel Corporation 82830 830 Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corporation 82830 830 Chipset AGP Bridge (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB (Hub #1) (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 42)
00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio Controller (rev 02)
00:1f.6 Modem: Intel Corporation 82801CA/CAM AC'97 Modem Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
02:00.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
02:01.0 CardBus bridge: Texas Instruments PCI1420
02:01.1 CardBus bridge: Texas Instruments PCI1420
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. Unknown device 8185 (rev 20)
Is er iemand die mij kan helpen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wifi probleem Eminent wireless kaart
« Reactie #1 Gepost op: 2007/03/26, 23:37:04 »
Doe eens dit:
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: network manager
vink aan:
- network-manager
- network-manager-gnome
Druk op knop Toepassen

Daarna: zie deze draad:
http://forum.ubuntu-nl.org/topic/7583

Daarna: klik met muis op terminalsymbooltje in systeemvak rechtsboven in de werkbalk

Helpt dit?

sanderroosendaal

  • Gast
Wifi probleem Eminent wireless kaart
« Reactie #2 Gepost op: 2007/03/27, 00:13:27 »
Bedankt voor je hulp.

Ik kom tot je laatste punt. Dan doe ik "enable networking" (met rechtermuis) en vervolgens kan ik alleen "wired network" krijgen in grijs, en is er niets aan te vinken.

sanderroosendaal

  • Gast
Wifi probleem Eminent wireless kaart
« Reactie #3 Gepost op: 2007/03/28, 22:44:03 »
OK. Ik heb het nu werkend. Het bleek een bekend probleem te zijn waar de router verkeerde DNS-adressen doorgeeft.

De PCMCIA kaart werkt, alleen wordt de signaalsterkte niet goed gezien door Ubuntu.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wifi probleem Eminent wireless kaart
« Reactie #4 Gepost op: 2007/03/28, 23:22:33 »
Citaat van: sanderroosendaal
OK. Ik heb het nu werkend. Het bleek een bekend probleem te zijn waar de router verkeerde DNS-adressen doorgeeft.

De PCMCIA kaart werkt, alleen wordt de signaalsterkte niet goed gezien door Ubuntu.
Fijn dat het is opgelost!
Die signaalsterkte, dat lijkt alleen maar zo (heb ik ook). Hoewel het balkje erg klein lijkt (op 1/3 bijvoorbeeld), is de verbinding toch uitstekend (80 % of zo).

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Wifi probleem Eminent wireless kaart
« Reactie #5 Gepost op: 2008/03/24, 16:42:24 »
Beste mensen,

Ik heb ook zo'n kaartje - PCI dan  - en probeer die aan de praat te krijgen op een kubuntu 6.06 server. Bij het installeren van de nm (network manager) hangt mijn hele systeem.
Toch wil ik die kaart laten praten met mijn Fon-routertje.
Na een brute shutdown wil er niet meer gestart worden. De recovery blijft ook hangen bij "hardware drivers" na een scherm vol commentaar over de rt8080 die naar het schijnt zelfs als een 8225 kan worden benaderd.

Gaane advies.

pablo k

Om het aan te pakken heb ik even een sidux CD-ROM-bootable gestart en hekjes voor wlan-config in
/etc/networks/interfaces gezet.

Afgesloten en nu kan er weer normaal gestart worden.
Dacht ik. Maar in de login gui heb ik geen muis en toetsenbord.
De recovery blijft hangen bij:
IPv6 over IPv4 tunneling driver

Ik heb dus toch nog behoefte aan wat advies.

mvg

pablo k

Naschrift: het probleem werd in de bijdrage
http://forum.ubuntu-nl.org/topic/23970
opgelost!!