Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: router met edubuntu  (gelezen 4137 keer)

halepole

  • Gast
router met edubuntu
« Gepost op: 2007/03/17, 22:14:35 »
IK heb net edubuntu geïnstalleer maar hij kan enkel internetconnectie maken als de netwerkkabel rechtstreeks verbonden is.
Dus als ik mijn router ertussen plaats heeft hij geen verbinding meer.
Ik ben nog maar juist begonnen met linux dus probeer alles zo duidelijk uit te leggen als dat gaat.
Ik hoop dat het snel opgelost is.
Als iemand mij kan helpen post maar.
Groetjes Halepole

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
router met edubuntu
« Reactie #1 Gepost op: 2007/03/17, 22:15:31 »
OK.

Wat voor draadloze kaart heb je?
Merk, type, typenummer.

halepole

  • Gast
router met edubuntu
« Reactie #2 Gepost op: 2007/03/17, 22:34:47 »
Het hoeft niet perse draadloos maar dat zou direct in orde zijn.

De router: U.S.Robotics
                Wireless Turbo Acces Point & Router
(maar dat maakt niets uit zeker)

Wlan kaart:
Device Maneger geeft:
802.11 bg WLAN
Ralink Technology. Corp
USB Vendor Specific Interface

Bedankt voor de snelle reactie ik hoop dat dit juiste info is.
Als ik nog info moet geven zeg je het maar.
Groetjes Halepole

Ik herrinner mij dat er in windows vroeger stond usb rt73.

halepole

  • Gast
router met edubuntu
« Reactie #3 Gepost op: 2007/03/17, 23:31:18 »
Is er echt niemand meer die mij kan helpen  een link naar een tutorial of gelijkaardig is mischien al genoeg voor mij.
Groetjes Halepole

Offline siegi

  • Lid
  • Steunpunt: Nee
router met edubuntu
« Reactie #4 Gepost op: 2007/03/17, 23:43:54 »
welke versie van edubuntu gebruik je?
normaal zou je verbinding kunen opzetten via systeem > beheer > netwerk zet daar de bekabelde addapter af en zet de draadloze aan en configureer hem.

halepole

  • Gast
router met edubuntu
« Reactie #5 Gepost op: 2007/03/17, 23:56:13 »
Ik heb versia 6.06 LTS de versie die opgestuurt word. Ik heb de laatste updates.
Maar in netwerk staat er allen een ethernetverbinding die ik alleen rechtstreeks op de modem werkend krijg. En een uitgeschakelde modemverbinding.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
router met edubuntu
« Reactie #6 Gepost op: 2007/03/18, 00:00:14 »
Kan ook liggen aan een provider die beperkt op MAC-adres, zoals Chello (UPC). De router heeft een eigen MAC-adres, dat verschilt van het MAC-adres van je netwerkkaart.

Als dat het geval is, dan kom je ook in Windows niet het internet op via de router. De oplossing is dan, om een nieuw MAC-adres op te geven aan je provider, namelijk het MAC-adres van de router. Meestal kan dat online.

Offline siegi

  • Lid
  • Steunpunt: Nee
router met edubuntu
« Reactie #7 Gepost op: 2007/03/18, 00:05:50 »
heb even gezocht en blijkbaar moet je de driver nog zelf installeren
van http://www.ubuntuforums.org/showthread.php?p=2303019
I downloaded the daily tar directly from serialmonkey & this works

Remove & blacklist old driver

    sudo modprobe -r rt73usb
    sudo echo "blacklist rt73usb" >> /etc/modprobe.d/blacklist

Get the New Driver

    wget http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz
    tar -xvf rt73*.gz

Get Kernel headers and build the new driver


    sudo apt-get install linux-headers-$(uname -r)
    cd rt73-*/Module
    make

Install the new driver

    sudo make install
    sudo modprobe rt73

Reply With Quote

halepole

  • Gast
router met edubuntu
« Reactie #8 Gepost op: 2007/03/18, 00:08:57 »
In windows kon ik zeker op het net met de draadloze router en netwerkkaart.
Maar bij ubuntu live stonden  er wel twee wlan kaarten. Maar die werkten niet.
Ik ben wel blij dat er nog mensen zijn die zo laat nog willen helpen.
Groetjes halepole

halepole

  • Gast
router met edubuntu
« Reactie #9 Gepost op: 2007/03/18, 01:20:57 »
Citaat van: siegi
heb even gezocht en blijkbaar moet je de driver nog zelf installeren
van http://www.ubuntuforums.org/showthread.php?p=2303019
I downloaded the daily tar directly from serialmonkey & this works

Remove & blacklist old driver

    sudo modprobe -r rt73usb
    sudo echo "blacklist rt73usb" >> /etc/modprobe.d/blacklist

Get the New Driver

    wget http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz
    tar -xvf rt73*.gz

Get Kernel headers and build the new driver


    sudo apt-get install linux-headers-$(uname -r)
    cd rt73-*/Module
    make

Install the new driver

    sudo make install
    sudo modprobe rt73

Reply With Quote
Er ging direct iets fout. Zie maar.

dieter@edubuntu:~$ sudo modprobe -r rt73usb
FATAL: Module rt73usb not found.
dieter@edubuntu:~$ sudo echo "blacklist rt73usb" >> /etc/modprobe.d/blacklist
bash: /etc/modprobe.d/blacklist: Permission denied
dieter@edubuntu:~$ wget http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz
--01:17:36--  http://rt2x00.serialmonkey.com/rt2570-cvs-daily.tar.gz
           => `rt2570-cvs-daily.tar.gz.1'
Herleiden van rt2x00.serialmonkey.com... 208.100.15.174
Verbinding maken met rt2x00.serialmonkey.com|208.100.15.174|:80... verbonden.↵
HTTP verzoek verzonden, wacht op antwoord... 200 OK
Lengte: 256.081 (250K) [application/x-tar]

100%[====================================>] 256.081      164.53K/s

01:17:38 (164.11 KB/s) - 'rt2570-cvs-daily.tar.gz.1' opgeslagen [256081/256081]

dieter@edubuntu:~$ tar -xvf rt73*.gz
tar: rt73*.gz: Functie open() is mislukt: No such file or directory
tar: Fout is niet herstelbaar -- tar sluit nu af.
dieter@edubuntu:~$ sudo apt-get install linux-headers-$(uname -r)
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
linux-headers-2.6.15-28-386 is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 0 verwijderen en 0 niet opgewaardeerd.
dieter@edubuntu:~$     cd rt73-*/Module
bash: cd: rt73-*/Module: No such file or directory
dieter@edubuntu:~$     make
bash: make: command not found
dieter@edubuntu:~$ sudo make install
sudo: make: command not found
dieter@edubuntu:~$     sudo modprobe rt73
FATAL: Module rt73 not found.


'khoop dat ge mij nog kunt helpen.
Groetjes halepole

Offline siegi

  • Lid
  • Steunpunt: Nee
router met edubuntu
« Reactie #10 Gepost op: 2007/03/18, 11:47:55 »
eerste twee foutmeldingen zijn niet erg deze zeggen dat je de oude driver moet verwijderen maar die is er niet.  
vervang dit lijntje eens
tar -xvf rt*.gz
cd rt*/Module

Offline Erik Meulman

  • Lid
    • http://www.de-meulies.nl
  • Steunpunt: Nee
router met edubuntu
« Reactie #11 Gepost op: 2007/03/18, 12:08:00 »
Citaat van: halepole
Ik heb versia 6.06 LTS de versie die opgestuurt word. Ik heb de laatste updates.
Maar in netwerk staat er allen een ethernetverbinding die ik alleen rechtstreeks op de modem werkend krijg. En een uitgeschakelde modemverbinding.
Bij tabblab "DNS" zet je de DNS IP's van je provider.

Ga daarna naar properties van je ethernetverbinding toe onder tabblab "connections". Kies dan "static IP' adres en zet bij:

IP adres: je adres die je je computer wilt geven, bijvoorbeeld: 192.168.1.25
Subnet: 255.255.255.0
Gateway: je IP adres waarmee je in je router kunt komen. (meestal iets van 192.168.1.1) Is dit een ander formaat, dan moet je bij IP adres ook iets anders zetten.

Dit zou moeten werken.

halepole

  • Gast
router met edubuntu
« Reactie #12 Gepost op: 2007/03/18, 12:42:12 »
Citaat van: siegi
eerste twee foutmeldingen zijn niet erg deze zeggen dat je de oude driver moet verwijderen maar die is er niet.  
vervang dit lijntje eens
tar -xvf rt*.gz
cd rt*/Module
Nope dees ging ook al niet

dieter@dieter-laptop:~$ cd rt*/Module
bash: cd: rt*/Module: No such file or directory

Ik dacht dat de eeste twee niet belangerijkwaren zoals je zei.
Alvast bedankt voor je zoekwerk want ik kan er nog niets van.
Ik weet niet of het iets uitmaakt maar ik nu ubuntu geïstalleerd omdat beter past op een laptop voor thuisgebruik.

Groetjes halepole

halepole

  • Gast
router met edubuntu
« Reactie #13 Gepost op: 2007/03/18, 12:43:35 »
Citaat van: postman
Citaat van: halepole
Ik heb versia 6.06 LTS de versie die opgestuurt word. Ik heb de laatste updates.
Maar in netwerk staat er allen een ethernetverbinding die ik alleen rechtstreeks op de modem werkend krijg. En een uitgeschakelde modemverbinding.
Bij tabblab "DNS" zet je de DNS IP's van je provider.

Ga daarna naar properties van je ethernetverbinding toe onder tabblab "connections". Kies dan "static IP' adres en zet bij:

IP adres: je adres die je je computer wilt geven, bijvoorbeeld: 192.168.1.25
Subnet: 255.255.255.0
Gateway: je IP adres waarmee je in je router kunt komen. (meestal iets van 192.168.1.1) Is dit een ander formaat, dan moet je bij IP adres ook iets anders zetten.

Dit zou moeten werken.
Nee dit werkt helemaal niet, niet zonder router en niet met router.

Toch bedankt voor je post.
Groetjes halepole

halepole

  • Gast
router met edubuntu
« Reactie #14 Gepost op: 2007/03/18, 20:14:00 »
Als er iemand nog is die het wel zou kunnen weten, elke post is welkom.
Als ik nog extra informatie moet geven zet er mischien bij hoe ik ze moet opvragen.
In de week zal ik wel niet meer kunnen antwoorden omdat ik op een internaat zit.
alvast bedankt voor de tijd die jullie geven aan een persoon die nog maar begonnen is.
groetjes Dieter

michiel

  • Gast
router met edubuntu
« Reactie #15 Gepost op: 2007/03/18, 20:20:57 »
misschien is het het waard om toch edgy eft te proberen?
Mijn wireless-kaartje werd niet herkent door dapper en edgy heeft er helemaal geen probleem mee.

ik dacht dat je kon upgraden door
sudo apt-get dist-upgrade
in te voeren in de terminal.

halepole

  • Gast
router met edubuntu
« Reactie #16 Gepost op: 2007/03/18, 20:34:47 »
Ik heb  Ubuntu 6.10 - de Edgy Eft ik dacht dat ik het al eens vermeldt had dat ik veranderd was maar zal dat niet duidelijk gedaan hebben.
Nu zie ik wel bij netwerkinstellingen wel twee draadloze verbindingen nl. wlan0 en wmaster0.
Nu heb deze alletwee tegelijk geactiveer maar op mijn netwerk heb ik nu wel geen beveiliging dusweet ik niet wat ik bij wachtwoordtype moet zetten.
En of ik het wachtwoordveld moet leeglaten.

Als ik iwconfig in de terminal typ krijg ik

dieter@dieter-laptop:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  IEEE 802.11g  Frequency:2.412 GHz  
          RTS thr:off   Fragment thr=2346 B  
         
wlan0     IEEE 802.11g  ESSID:"WLAN"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated  
          RTS thr:off   Fragment thr=2346 B  
         
sit0      no wireless extensions.
 
En bij iwlist scan krijg ik

dieter@dieter-laptop:~$ iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Failed to read scan data : Operation not supported

wlan0     No scan results
sit0      Interface doesn't support scanning.

Als iemand mij hier op een foutje kan wijzen doe je het maar, ben nu eenmaal juist begonnen en denk er niet aan xp terug te installeren dat zou pas een zonde zijn.

groetjes halepole

madberry

  • Gast
router met edubuntu
« Reactie #17 Gepost op: 2007/03/18, 21:05:58 »
Citaat van: halepole
Als iemand mij hier op een foutje kan wijzen doe je het maar, ben nu eenmaal juist begonnen en denk er niet aan xp terug te installeren dat zou pas een zonde zijn.
Dat kan ik begrijpen nadat je de vrijheid van Ubuntu hebt ervaren...

Ok Draai de wireless interface effe om en geef ons de informatie op de onderkant eens...
Merk:
Typenummer:

Het lijkt mij dat je een hardware specifieke(huh is dat nog nederlands) driver moet installeren...

halepole

  • Gast
router met edubuntu
« Reactie #18 Gepost op: 2007/03/18, 21:40:07 »
Heb eens gezocht naar de interface van mijn laptop en ik kreeg:
Network    
LAN    10/100 LAN Ethernet
Wifi    802.11 a/b/g (GOLAN

Het is nl. een interne wiffi adapter
Weet niet of dat genoeg is en of je ook mijn router bedoeld.

Heb ook eens op de site van packerd bell gekeken (mijn latop is van packerd bell nl de easunote mv51-005) maar vond er niets op ook niet met de zoekfunctie.

Laat nog iets weten.
groetjes halepole

madberry

  • Gast
router met edubuntu
« Reactie #19 Gepost op: 2007/03/19, 07:59:54 »
Citaat van: halepole
Heb ook eens op de site van packerd bell gekeken (mijn latop is van packerd bell nl de easunote mv51-005) maar vond er niets op ook niet met de zoekfunctie.
Ik heb ook even gezocht op de packard website en niet jou specifieke model laptop gevonden maar wel de model groep waarin jou laptop zou moeten zitten...

Volgens de website zijn ze geleverd met de :
Citaat van: PackardBell
Ralink RT73 Wireless Controller
zoals je zelf ook al zei...
We moeten dus de driver set gebruiken die siegi voorstelde...

Voor de zekerheid wil ik dat je even een:
lspci | grep RaLinkdoet en als dat niet werkt:
lspcien dan weer even de output in een post plakken...

halepole

  • Gast
router met edubuntu
« Reactie #20 Gepost op: 2007/03/20, 17:51:48 »
Mijn excuses dat ik nu maar antwoord maar ik zit op internaat en dan is dat niet zo gemakkelijk om eventjes op het internet te raken.
Maar nu ter zake.
De eerste commando gaf het volgende
dieter@dieter-laptop:~$ lspci | grep RaLink
dieter@dieter-laptop:~$
Blijkbaar niets.
Dan maar de volgende
dieter@dieter-laptop:~$ lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 PCI Express Bridge (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: nVidia Corporation MCP51 Memory Controller 0 (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
dieter@dieter-laptop:~$
Dit geeft blijkbaar alle informatie van mijn laptop.
Ik hoop dat je hier meer mee bent en zo mij de juiste instructies kan geven.

Bedankt vor je post en ik zal zal snel mogelijk antwoorden.

Groetjes Halepole

madberry

  • Gast
router met edubuntu
« Reactie #21 Gepost op: 2007/03/20, 18:03:37 »
Ok kan niet echt terug vinden dat je de RaLink ook echt hebt maar goed laten we dit eens proberen dezelfde instructies als eerder gegeven maar nu met de specifieke driver:
Get the New Driver

    wget http://rt2x00.serialmonkey.com/rt73-cvs-daily.tar.gz
    tar -xvf rt73*.gz

Get Kernel headers and build the new driver


    sudo apt-get install linux-headers-$(uname -r)
    cd rt73-*/Module
    make

Install the new driver

    sudo make install
    sudo modprobe rt73
Laat even weten wat dit uithaalt...
[edit]
Het laatste commando geeft een overzicht van alle PCI devices op je systeem...
[/edit]

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
router met edubuntu
« Reactie #22 Gepost op: 2007/03/20, 18:04:46 »
Ik denk dat er een foutje gemaakt is.
Het gaat namelijk om een usb dingetje.
Dus in plaats van lspci moet je lsusb invoeren in de terminal.

madberry

  • Gast
router met edubuntu
« Reactie #23 Gepost op: 2007/03/20, 18:07:33 »
Citaat van: Johanvd
Ik denk dat er een foutje gemaakt is.
Het gaat namelijk om een usb dingetje.
Dus in plaats van lspci moet je lsusb invoeren in de terminal.
Dat dacht ik dus ook maar hij zegt dat het internal is..
Na even verder zoeken blijkt deze specifieke chip ook veel gebruikt te worden in USB interfaces...

Uiteraard schaad het niet om ook dat lijstje even hier neer te gooien just in case...

halepole

  • Gast
router met edubuntu
« Reactie #24 Gepost op: 2007/03/21, 20:25:21 »
Heb nu die ene commando ingevoerd van lsusb
en dat gaf
dieter@dieter-laptop:~$ lsusb
Bus 001 Device 002: ID 148f:2573 Ralink Technology, Corp.
Bus 001 Device 001: ID 0000:0000  

Hier staat wel een ralink device ik hoop dat je nu kan zeggen welke driver ik moet installeren.
Het zou natuurlijk zalig zijn als ik draadloos kan surfen en hierop posten mischien na een tijdje wie weet.

Groetjes halepole