Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost)Xubuntu,klik op aanraakveld uitschakelen  (gelezen 1202 keer)

Offline sjarel

  • Lid
  • Steunpunt: Nee
(opgelost)Xubuntu,klik op aanraakveld uitschakelen
« Gepost op: 2012/05/01, 23:00:15 »
Vandaag begonnen met xubuntu.De klik of dubbelklik wil ik van het touchpad bannen.
De rest ben ik nog aan't instellen.Geduld,geduld.
Voor de rest,beeld ,letters,lijnen zijn hier scherper.gmusic laat niet toe om tussen 2 vensters te slepen.Banshee er op nu.
Ik hoop dat ik hier wat ondersteuning vind voor xubuntu 12.04.
« Laatst bewerkt op: 2012/05/12, 22:11:06 door sjarel »
Xubuntu 12.04 Lts

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #1 Gepost op: 2012/05/01, 23:44:28 »
Open de terminal en typ:
synclient MaxTapTime=0
Mocht dit succesvol zijn met dat klikken op dat aanraakveld, maak dan een nieuwe opstartwaarde (instellingen->instellingenmanager->sessie en opstart->Applicatie Autostart) waar het commando moet zijn:

bash -c "synclient MaxTapTime=0"

bij herstarten is dat veld vakkundig doodgemaakt. (Kan je omkeren door in de opstartwaarden die entry te verwijderen)
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #2 Gepost op: 2012/05/02, 09:24:52 »
Dit doe ik met een kleine bash file:#!/bin/bash
synclient MaxTapTime=0
synclient VertEdgeScroll=0
synclient HorizEdgeScroll=0
Het lost alle problemen op, niet meer klikken en niet meer scrollen.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #3 Gepost op: 2012/05/02, 09:48:30 »
Dank Donders.De taakbalk boven invullen ik ook een handigheidje.
Tussen 2 vensters slepen gaat hier weer niet(zie mp3 sorteren).Moeten de vensters mekaar overlappen ?
Xubuntu 12.04 Lts

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #4 Gepost op: 2012/05/09, 23:42:53 »
INFO  gpointing-device-settings 1.5.1-6 bij synaptic werkt bij xubuntu 12.04 (tapping)
Xubuntu 12.04 Lts

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #5 Gepost op: 2012/05/10, 01:08:23 »
Je kunt dat gewoon instellen in XFCE zelf. Instellingenbeheerder en dan muis. In het venster dat dan opent zie je in het midden een tab "Aanraakveld". Klik dat aan en je kunt instellen of het aanraakveld op aantikken moet reageren en of en zo ja hoe er gescrolld moet worden.

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #6 Gepost op: 2012/05/10, 22:37:36 »
Muis en aanraakveld,enkel de muis kan je instellen.Touchpad is te gevoelig en scroll via R kant gaat niet.
Ik heb enkel Xfce bij synaptic pakketbeheer.XFCE schrijf je in je topic.Naar het schijnt is Linux hoofdletter-gevoelig,zijn we met dezelfde versies bezig?
Xubuntu 12.04 Lts

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #7 Gepost op: 2012/05/11, 00:20:37 »
XFCE is de naam van de bureaubladomgeving die wordt gebruikt in Xubuntu, niet van een pakketje. Er bestaan een hoop pakketten die xfce (ja pakketnamen hebben altijd kleine letters) in de naam hebben maar dat is niet relevant voor dit topic. Bloom bedoelt dat je naar het instellingenbeheer moet dat al is ingebakken in Xubuntu, je hoeft niet Synaptic in te duiken.

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #8 Gepost op: 2012/05/11, 12:44:27 »
Ja, gewoon bovenaan het Menu aanklikken, dan met de muis over Instellingen zodat dat menu openvouwt en dan Instellingenbeheerder aanklikken. Nu opent zich een nieuw venster. Daarin vind je een pictogram 'Muis'. Open dat en je ziet nu de muisinstellingen met ongeveer in het midden van het venster ook een aanklikbare button of tab "Aanraakveld". Klik die aan en je ziet allerlei instellingen voor het aanraakveld waaronder of tikken op het aanraakveld een muisklik moet zijn en of met één of twee vingers langs de rechterrand vegen een scroll moet teweegbrengen.

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #9 Gepost op: 2012/05/11, 13:47:02 »
Dank Bloom.Aanklikken van SynPS/2 Synaptics Touchpad moet je dan.
Ik heb nog steeds een bibberende muisaanwijzer.Scroll via linkerkant gaat dan nog niet of staat er niet bij.Alleen versnellen heeft een effect.De rest is niks waard.
Asus L 3500 Tp heb ik.Muis & touchpad bij Ubuntu werkte steeds prima.Xubuntu valt wel mee,maar touchpad..
Xubuntu 12.04 Lts

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: Xubuntu,klik op aanraakveld uitschakelen
« Reactie #10 Gepost op: 2012/05/11, 21:13:46 »
In 10 minuten zat ik terug in Ubuntu 12.04 lts.Alles staat hier op zijn plaats en ingevuld. :laugh:
Herstelmodus heet dat ding.Touchpad werkt nu.

Na updates ben ik terug bij Xubuntu.Een foutrapport is verzonden van de Xfce-mouse.
Doch nu werkt de scroll en is de gevoeligheid van touchpad in orde.
Als onbekende bij Ubuntu spookt dat hier.Als je opstart heb je een keuzemenu (ca 8),ik had de laatste met herstelmodus gebruikt.Het is dezelfde versie als bovenaan,ik kwam bij mijn Ubuntu 12.O4 terecht.Alles stond er nog.Of zijn dat reeds eerder geïnstalleerde versies?
« Laatst bewerkt op: 2012/05/12, 22:20:22 door sjarel »
Xubuntu 12.04 Lts

Offline sjarel

  • Lid
  • Steunpunt: Nee
Re: (opgelost)Xubuntu,klik op aanraakveld uitschakelen
« Reactie #11 Gepost op: 2012/05/12, 22:21:56 »
Na een update van vandaag en het opgestuurde apport is het nu tip top.
Bij Synaptic touchpad heb je een grijs vakje 'aanraakveld'.Klik aan,daar staat dan een regel die je kunt uitvinken 'Tik op aanraakveld om te klikken'.Klik met touchpad is dan weg !
Xubuntu 12.04 Lts