Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: UNKNOWN_TYPE bij openen topic  (gelezen 4144 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
UNKNOWN_TYPE bij openen topic
« Gepost op: 2011/11/08, 15:30:29 »
Sinds daarnet als ik een nieuw topic wil openen, staat er in het onderwerp UNKNOWN_TYPE en als ik met mijn muis eroverheen ga, zie ik ook een gedetailleerde foutmelding. Zowel in Chromium als QupZilla als Firefox.



Kan iemand verklaren wat er aan de hand is?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #1 Gepost op: 2011/11/08, 15:32:58 »
Ik heb daar geen last van.... Blijkbaar geen algemeen probleem?

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: UNKNOWN_TYPE bij openen topic
« Reactie #2 Gepost op: 2011/11/08, 15:35:43 »
Ik heb er ook geen last van (net een ander bericht gepubliceerd). Herstart je systeem eens? Heb je er dan nog last van?

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #3 Gepost op: 2011/11/08, 16:56:17 »
Dit heb ik dus ook als ik via antwoorden wil antwoorden, doe ik het via snel-antwoorden is er niets aan de hand. :P

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #4 Gepost op: 2011/11/08, 17:19:46 »
Ik heb daar geen last van.... Blijkbaar geen algemeen probleem?

Omdat jij er geen last van hebt is het geen algemeen probleem? Beetje een typische veronderstelling. Dan zouden al die bugs op LP ook dicht kunnen omdat niet iedereen er last van heeft ???

Enfin, chris heeft er kennelijk ook last van.
Herstarten helpt niet, probleem blijft in alle 3 de genoemde browsers. Ervaar nu het ook in Opera.

Offline Stefan de Vries

  • Lid
    • fermata
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #5 Gepost op: 2011/11/08, 17:30:16 »
En ik heb er ook last van, zie ik net. :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #6 Gepost op: 2011/11/08, 17:31:41 »
Ik heb daar geen last van.... Blijkbaar geen algemeen probleem?

Omdat jij er geen last van hebt is het geen algemeen probleem? Beetje een typische veronderstelling. Dan zouden al die bugs op LP ook dicht kunnen omdat niet iedereen er last van heeft ???

Ik probeerde alleen maar om behulpzaam te zijn door mijn eigen ervaring te posten, en verwachtte dus geen zeikopmerking terug. Loop je ruzie te zoeken of zo?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #7 Gepost op: 2011/11/08, 17:34:24 »
@Pjotr: Ik zoek geen ruzie, ik verwierp alleen jou constatering. Dat jij er geen last van hebt, oké, dankje voor je input! :) Maar blijkbaar hebben ik, chris en Stefan er wel last van.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: UNKNOWN_TYPE bij openen topic
« Reactie #8 Gepost op: 2011/11/08, 17:37:39 »
Bij mij gebeurt het niet ???
FF 7, Ubuntu 11.10
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #9 Gepost op: 2011/11/08, 17:39:18 »
@Pjotr: Ik zoek geen ruzie, ik verwierp alleen jou constatering. Dat jij er geen last van hebt, oké, dankje voor je input! :) Maar blijkbaar hebben ik, chris en Stefan er wel last van.

Ik constateerde niets. Daarom had ik namelijk een vraagteken gezet bij de zin "Blijkbaar geen algemeen probleem?". http://nl.wikipedia.org/wiki/Vraagteken

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #10 Gepost op: 2011/11/08, 17:51:33 »
@Pjotr: Ik zoek geen ruzie, ik verwierp alleen jou constatering. Dat jij er geen last van hebt, oké, dankje voor je input! :) Maar blijkbaar hebben ik, chris en Stefan er wel last van.

Ik constateerde niets. Daarom had ik namelijk een vraagteken gezet bij de zin "Blijkbaar geen algemeen probleem?". http://nl.wikipedia.org/wiki/Vraagteken

Excuses. Ben een vraagteken een beetje ontwend sinds ik Japans leer.

Ontopic: ik denk dat iemand van het forumteam hier antwoord op kan geven waarom dit bij meerdere mensen gebeurd :)

Offline Stefan de Vries

  • Lid
    • fermata
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #11 Gepost op: 2011/11/08, 17:52:27 »
Zinvolle, relevante toevoeging. Net zo min als deze reactie, overigens. :rolleyes:

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #12 Gepost op: 2011/11/08, 17:58:04 »
Zinvolle, relevante toevoeging. Net zo min als deze reactie, overigens. :rolleyes:

Daarom zei ik er ook achteraan:
"Ontopic: ik denk dat iemand van het forumteam hier antwoord op kan geven waarom dit bij meerdere mensen gebeurd:)"

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #13 Gepost op: 2011/11/08, 19:13:47 »
Ik kan het inderdaad reproduceren, zal vanavond of morgen even een zoektocht organiseren.

Whoops, toch niet. Kunnen degenen die hier last van hebben precies de stappen uitleggen die nodig zijn om deze fout te bekomen?
« Laatst bewerkt op: 2011/11/08, 19:15:27 door Nunslaughter »

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #14 Gepost op: 2011/11/08, 20:28:58 »
Het feit dat dit topic zelf al aangemaakt kon worden, toont al aan dat de foutmelding wellicht niet zo algemeen is  :rolleyes:

Geef aub zoveel mogelijk weer, versies OS en browser, instellingen, plus exact de stappen zoals Nunslaughter al vroeg  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Stefan de Vries

  • Lid
    • fermata
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #15 Gepost op: 2011/11/08, 20:40:22 »
Mozilla Firefox 7.0.1 onder Ubuntu 11.10. Stappen:
  • Hoofdpagina;
  • Offtopic;
  • Maak nieuw topic aan.

Error! ;)

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #16 Gepost op: 2011/11/08, 20:44:53 »
Blurgh, hier alles in orde, ook Firefox 7. Probeer eens met Firefox, alle extensies uitgeschakeld en eventueel in privénavigatie.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: UNKNOWN_TYPE bij openen topic
« Reactie #17 Gepost op: 2011/11/08, 20:54:40 »
Xuby 11.10 met FF 7.01 werkt goed.
Kan het een probleem met een add-on zijn ?
Bij mij Download-helper en Xmarks, meer niet.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #18 Gepost op: 2011/11/08, 21:03:54 »
Hier zie ik geen problemen.
Firefox 3.6.23 en Chromium 17.0.931.0 (Developer Build 108803 Linux) Ubuntu 10.04 64-bit.
Ik heb de stappen gevolgd zoals Stefan beschreef.

Edit: in het foutenlog van het forum zelf is ook niks terug te vinden.

Kunnen de mensen die de fouten ervaren met Chromium het nog eens proberen, maar start Chromium dan eens op via de terminal:
chromium-browser --temp-profile
Voor de mensen die Firefox gebruiken, graag Firefox even zo opstarten:
firefox -safe-mode
Zo kunnen we uitsluiten of het aan extensies of verkeerde instellingen in de browser ligt.
« Laatst bewerkt op: 2011/11/08, 21:10:59 door Johan van Dijk »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #19 Gepost op: 2011/11/08, 21:22:27 »
@Johan: Hoe kan het nu aan extensies liggen? Ik zei dat het ook in QupZillagebeurt. Extensies voor QupZilla zijn er nog niet. Opera heb ik trouwens extensieloos draaien Firefox ook, op die standaard Uby-extensie na dan.

Ubuntu 11.10 32-bit met Chromium 17 daily,  Opera 11, Firefox nieuwste die beschikbaar is gemaakt door Canonical en QupZilla git.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #20 Gepost op: 2011/11/08, 21:29:12 »
@Johan: Hoe kan het nu aan extensies liggen? Ik zei dat het ook in QupZillagebeurt. Extensies voor QupZilla zijn er nog niet. Opera heb ik trouwens extensieloos draaien Firefox ook, op die standaard Uby-extensie na dan.

Wij kunnen niet weten dat ge geen extensies aanhebt in Firefox. Wij willen enkel weten in welke gevallen de fout voorkomt en daar begint ge dus mee om vanalles uit te sluiten. Logische procedure dus.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #21 Gepost op: 2011/11/08, 21:32:19 »
Maar dat kon je wel weten van QupZilla, want daar bestaan nog geen extensies voor.
Van Firefox snap ik het wel. Ik bedoelde alleen dat van QupZilla als argument; vanaf Opera tot Firefox bedoelde ik het als aanvulling op de procedure :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #22 Gepost op: 2011/11/08, 21:37:39 »
Als het bij de ene persoon wel goed gaat en bij de ander niet, maar ze gebruiken beide dezelfde browser... waar ligt het dan aan? Dat proberen we uit te zoeken.
Het is dus heel logisch om eens met een vers profiel te starten waarin nog geen instellingen zijn aangepast of extensies zijn toegevoegd.
Als jij denkt dat dat niet de oorzaak kan zijn, heb je dan ideeën over wat de oorzaak wel is?

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #23 Gepost op: 2011/11/08, 21:41:45 »
Hmm, kunnen we eens even efficiënt trouble-shooten en niet trouble-shouten?

Probeer het eens met de suggesties van Johan, en daarna kijken we verder. Eerst doen, daarna eventueel wegstrepen en verder discussiëren. Dit lijkt zoekwerk te worden, dus laten we het wel gestructureerd doen  ;)
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: UNKNOWN_TYPE bij openen topic
« Reactie #24 Gepost op: 2011/11/09, 01:26:03 »
@Johan: Ik heb een clean profiel, want ik heb Opera vanmiddag terug schoon erop gezet en QupZilla heb ik gisteren nog een schoon profiel op gezet. FF en Chromium niet, maar gezien dat het dus in 2 schone browsers ook gebeurd, ligt het zeer zeker niet aan enig profiel/extensie.