Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: klibido ubuntu 11.04  (gelezen 959 keer)

Offline tuxpower

  • Lid
  • Steunpunt: Nee
klibido ubuntu 11.04
« Gepost op: 2011/08/25, 11:53:07 »
hallo allemaal

Ik ben klibido gewend en het kan meer dan 4 verbindingen aan klibido zat altijd in Ubuntu, maar sinds 11.04 niet meer.

Weet iemand hoe ik deze kan installeren onder Ubuntu 11.04.

Alvast bedankt

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: klibido ubuntu 11.04
« Reactie #1 Gepost op: 2011/08/25, 12:10:14 »
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline tuxpower

  • Lid
  • Steunpunt: Nee
Re: klibido ubuntu 11.04
« Reactie #2 Gepost op: 2011/08/25, 12:46:44 »
ik ben geen Linux expert , is er ook een deb of iets dat ik aan mijn source list kan toevoegen?

 

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: klibido ubuntu 11.04
« Reactie #3 Gepost op: 2011/08/25, 12:55:55 »
Je hoeft geen expert te zijn. Download gewoon de deb (link is voor 32-bit systemen) en dubbelklik er daarna op. Dan krijg je een installatiedialoogvenster.

Offline tuxpower

  • Lid
  • Steunpunt: Nee
Re: klibido ubuntu 11.04
« Reactie #4 Gepost op: 2011/08/25, 15:24:24 »
Bedankt het is gelukt 8-)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: klibido ubuntu 11.04
« Reactie #5 Gepost op: 2011/08/26, 11:23:51 »
De reden dat kilibido uit 10.04 is gegooid is omdat klibido nog KDE 3 is, welke niet meer ondersteund wordt. De KDE 4-opvolger van klibido is KWooty: http://kde-apps.org/content/show.php/Kwooty?content=114385&PHPSESSID=739cdc67cf8355712a87f77185091a3f
klibido wordt niet meer ondersteund en daarom niet aan te raden deze nog te installeren. Probeer eens of KWooty niet hetzelfde voor je doet. In ieder geval kan KWooty ook meer dan 4 verbindingen aan.
Deb van KWooty: https://launchpad.net/~blca/+archive/published/+files/kwooty_0.7.2-1~yuuki1_i386.deb
Of de volledige repo waar dat pakket in zit: ppa:blca/published
« Laatst bewerkt op: 2011/08/26, 11:26:17 door Vistaus »