Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Hoe 10.04.1 te installeren op Packard Bell MZ36 serie  (gelezen 14949 keer)

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Hallo allemaal,
Ik heb de liveCD van 10.04.1 even op de PackardBell MZ36 trachten uit te proberen, maar ben helaas de volgende problemen (tot nu toe) tegengekomen:
1- HD (ATA ST980811AS) wordt niet gevonden,
2- geluid op koptelefoon/microfoon voor audiocard HDA-Intel - HDA ATI SB ATI Technologies Inc IXP SB4x0 High Definition Audio Controller ALC861VD zijn met geen mogelijkheid aan de praat te krijgen.
Deze problemen deden zich ook al voor bij de release van 10.04  en blijken dus helaas niet opgelost te zijn.
Item 2 is nog wel te overleven.
Item 1 niet, er kan immers niet geinstaleerd worden!

Weet iemand een oplossing voor dit probleem?
« Laatst bewerkt op: 2010/09/26, 13:07:09 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #1 Gepost op: 2010/08/26, 23:47:23 »
Heb je al geprobeerd of het verschil maakt wanneer je je flaptop voorziet van het nieuwste BIOS?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #2 Gepost op: 2010/08/27, 05:26:45 »
In de bios kijken of je je harddisk op ahci of ide kan zetten, of iets anders. Ide proberen.
Of sata to ide zetten.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #3 Gepost op: 2010/08/27, 22:26:13 »
In de BIOS van de MZ36 valt niets in te stellen.
Volgens het infoscherm zou er versie 0.11 ??? in zitten.
Ik heb een hardware-report gedraaid, maar daar kan ik niks omtrent de BIOS vinden.
Ik heb gevonden dat 2a11 de laatste versie zou (kunnen) zijn.
Ik ben er zelf een beetje huiverig voor om in/met de BIOS te gaan zitten knoeien, het ding moet nl blijven draaien voor het werk.
Ik zal eens even kijken of ik iemand kan vinden die dat vaker gedaan heeft.

In ieder geval bedankt voor het meedenken.

« Laatst bewerkt op: 2010/08/30, 22:35:28 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #4 Gepost op: 2010/08/30, 22:43:04 »
Geprobeerd om de Bios te updaten met een geprepareerde stick (Unetbootin & Freedos + bios-updatebestanden), maar helaas..........
Alle update's die ik heb kunnen vinden zijn gemaakt om te draaien onder Win32.
Op m'n Packard Bell MZ36 heb ik alleen Ubuntu 9.04 staan en met FreeDos wil het dus niet.

Heeft iemand een sugestie om verder te kunnen?
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #5 Gepost op: 2010/08/31, 05:52:13 »
Start gparted vanaf de livecd(ubuntu of gparted livecd).
Kies rechtsboven de goede schijf(want alles word gewist).
Kies device(bovenin), dan create partition table, nu word de hele schijf gewist.
Reboot
Installeer ubuntu.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #6 Gepost op: 2010/08/31, 22:11:12 »
@ jan11000
Dit heeft dus geen enkele zin.
Een "schone instal" werkt niet omdat er GEEN HD wordt gevonden.

Ik wil 9.04 laten draaien tot ik zeker weet dat er geen noemenswaardige problemen voordoen met een upgrade naar 10.04.1

Iemand anders nog een suggestie om de BIOS te upgraden zonder 9.04 eraf te gooien, Vista weer te installeren, de bios te flashen, Vista er vervolgens weer af te gooien, 9.04 weer te installeren en daarna 10.04.1 te kunnen testen vanaf de livecd?
(ik mag d'r niet aan denken,  =( =( =( =(    )
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #7 Gepost op: 2010/08/31, 22:18:35 »
Wat je zou kunnen proberen, als het update programma een Windows .exe is, om het via WINE te doen.
Maar of dit dan 100% goed gaat kan ik niet garanderen natuurlijk.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #8 Gepost op: 2010/08/31, 22:32:48 »
@ donpedroII
Wat je zou kunnen proberen, als het update programma een Windows .exe is, om het via WINE te doen.
Maar of dit dan 100% goed gaat kan ik niet garanderen natuurlijk.
Daar had ik ook al aan gedacht, maar het risico is groot dat dit fout gaat met alle gevolgen van dien.
Overal wordt nl geadviseerd niet vanuit een operatingsystem de bios te flashen.
Wine onder Ubuntu-kernel zijn 2 systemen over elkaar  ???

Ik heb inmiddels ook al geprobeerd om met een oude bootdisk een stick te sys-en, maar dat is mij nog niet gelukt.
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5


Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #10 Gepost op: 2010/09/01, 16:20:28 »
Dat schoonmaken van je hd kan zin hebben.
De reden dat je geen hd ziet, kan zijn dat ubuntu denkt dat er raid schijven te zien zijn. Dan laat ubuntu deze schijven niet zien bij een gewone install.
Door de hd compleet te wissen dan laat hij de hd wel zien.
Of dat bij jou van toepassing is weet ik niet, maar proberen kun je altijd.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #11 Gepost op: 2010/09/01, 21:14:56 »
@ femke98
Nee, dus. Dat had ik al geprobeerd. Dat zou een van de gemakkelijke opties geweest zijn. Backup-en de hele zaak, installeren en de databackups terug zetten, maar helaas...........
Aan de cd ligt het waarschijnlijk niet. Met dezelfde cd heb ik 10.04.1 op m´n desktop gezet, zonder probleem.

@ jan11000
Ik had het zelfde probleem al bij 10.04.0
Ik heb toen het voorgestelde uitgeprobeerd.
Systeem backup-en met Remastersys, schijf partitie legen, uitproberen (werkt 't niet dan werkt 't niet) [het werkte dus niet]
en de backup er weer op terug.

@ donpedroII
Thanks, het probleem is dat de flash-files geschreven zijn om te draaien onder Win32 en niet onder (Free)DOS
Dit is op zich zelf al afschuwelijke methode want als er iets fout gaat kan je dus ook niet meer in Windows komen om een eventuele (oude) bios terug te flashen.


Misschien dat ik nog even een paar dagen wacht om te kijken of het probleem zich ook voordoet met de installatie van 10.10 en dan nog maar eens overwegen wat te doen.
Wordt vervolgd dus

Iedereen bedankt voor het meedenken zover.
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline fatalflower

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #12 Gepost op: 2010/09/05, 14:22:22 »
Ik had dit probleem ook bij de instal van hardy. Na lang zoeken deze oplossing
 geprobeerd en bij mij werkte het. En de latere versies heb ik dit ook moeten doen.
gr erwin



verander in bios
sata naar ahci

extra optie bij de live cd   f6 toevoegen pci=nomsi


daarna ahci terug naar sata bij een herstart zodat je eventuele windows het ook weer doet

geen idee wat die toevoeging betekent maar voor mij werkt het

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: 10.04.1 vindt harddisk niet op PackardBell M36
« Reactie #13 Gepost op: 2010/09/06, 21:42:55 »
verander in bios  sata naar ahci
extra optie bij de live cd   f6 toevoegen pci=nomsi

@fatalflower
Dat is nu juist het probleem. Ik kan in de bios alleen de sata-setting voor energiebeheer aan/uit veranderen, maar niet hoe de HD wordt gezien/initialiseert
Het toevoegen van "pci=nomsi" had tot gevolg dat na zo'n 30 sec na de bootup de zaak vast liep.  :(

In ieder geval bedankt.
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #14 Gepost op: 2010/09/12, 22:29:05 »
Na een heel weekend geknoeid en gekloot te hebben het volgende verslag.
Wat heb ik gedaan:
Systeem gebackuped,
Windows Vista HE (PackardBell recovery DVD) geinstalleerd en een biosflash uitgevoerd.
Noot: na de bios update -> 2a11 kan er nog steeds niets veranderd worden in de bios  :'( >:( ???
HD leeg gemaakt en Ubuntu 10.04 en 10.04.1 LiveCD gedraaid.
In beide gevallen GEEN HD te vinden (ook niet met de install-opties: PCI=NOMSI &  acpi=off) en de ventilator van de MZ36 blijft draaien.
Vista HE weer geinstalleerd. Deze lijkt na de bios-update sneller en soepeler te lopen/draaien.
Ruimte vrijgemaakt en Ubuntu 9.04 geinstalleerd (de laatste versie die zonder problemen op de Packard Bell MZ36 draait)

Conclusie:
Ubuntu > 9.04 en PB MZ36-V-xxx vormen geen "goed huwelijk"  :(


Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #15 Gepost op: 2010/09/13, 10:57:07 »
Hallo, graag de uitkomst posten van de volgende terminal commands:
  • sudo hdparm -iI /dev/sda (optie is -iI, dus kleine i gevolgd door hoofdletter I en ga ervan uit dat de HD waarom het gaat sda is)
  • lspci
  • sudo fdisk -l
« Laatst bewerkt op: 2010/09/13, 11:00:38 door AutoStatic »

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #16 Gepost op: 2010/09/13, 23:03:33 »
@ Autostatic
Resultaten

paul@paul-laptop:~$ [b]sudo hdparm -iI /dev/sda[/b]

/dev/sda:

 Model=ST980811AS                              , FwRev=3.ALC   , SerialNo=            5LY2RLR3
 Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs RotSpdTol>.5% }
 RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=4
 BuffType=unknown, BuffSize=8192kB, MaxMultSect=16, MultSect=?16?
 CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=156301488
 IORDY=on/off, tPIO={min:240,w/IORDY:120}, tDMA={min:120,rec:120}
 PIO modes:  pio0 pio1 pio2 pio3 pio4
 DMA modes:  mdma0 mdma1 mdma2
 UDMA modes: udma0 udma1 udma2 udma3 udma4 *udma5 udma6
 AdvancedPM=yes: unknown setting WriteCache=enabled
 Drive conforms to: Unspecified:  ATA/ATAPI-1,2,3,4,5,6,7

 * signifies the current active mode


ATA device, with non-removable media
    Model Number:       ST980811AS                             
    Serial Number:      5LY2RLR3
    Firmware Revision:  3.ALC   
Standards:
    Supported: 7 6 5 4
    Likely used: 8
Configuration:
    Logical        max    current
    cylinders    16383    16383
    heads        16    16
    sectors/track    63    63
    --
    CHS current addressable sectors:   16514064
    LBA    user addressable sectors:  156301488
    LBA48  user addressable sectors:  156301488
    device size with M = 1024*1024:       76319 MBytes
    device size with M = 1000*1000:       80026 MBytes (80 GB)
Capabilities:
    LBA, IORDY(can be disabled)
    Queue depth: 32
    Standby timer values: spec'd by Standard, no device specific minimum
    R/W multiple sector transfer: Max = 16    Current = 16
    Advanced power management level: 254
    Recommended acoustic management value: 254, current value: 0
    DMA: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 *udma5 udma6
         Cycle time: min=120ns recommended=120ns
    PIO: pio0 pio1 pio2 pio3 pio4
         Cycle time: no flow control=240ns  IORDY flow control=120ns
Commands/features:
    Enabled    Supported:
       *    SMART feature set
            Security Mode feature set
       *    Power Management feature set
       *    Write cache
       *    Look-ahead
       *    Host Protected Area feature set
       *    WRITE_BUFFER command
       *    READ_BUFFER command
       *    DOWNLOAD_MICROCODE
       *    Advanced Power Management feature set
            SET_MAX security extension
       *    48-bit Address feature set
       *    Device Configuration Overlay feature set
       *    Mandatory FLUSH_CACHE
       *    FLUSH_CACHE_EXT
       *    SMART error logging
       *    SMART self-test
       *    IDLE_IMMEDIATE with UNLOAD
       *    SATA-I signaling speed (1.5Gb/s)
       *    Native Command Queueing (NCQ)
       *    Phy event counters
            Device-initiated interface power management
       *    Software settings preservation
       *    SMART Command Transport (SCT) feature set
Security:
    Master password revision code = 65534
        supported
    not    enabled
    not    locked
        frozen
    not    expired: security count
    not    supported: enhanced erase
Checksum: correct


paul@paul-laptop:~$[b] lspci[/b]
00:00.0 Host bridge: ATI Technologies Inc Device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 82)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
09:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
09:04.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
paul@paul-laptop:~$

paul@paul-laptop:~$ [b]sudo fdisk -l[/b]

Schijf /dev/sda: 80.0 GB, 80026361856 bytes
255 koppen, 63 sectoren/spoor, 9729 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0x0acabf2a

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1            8037        9729    13599022+   5  Uitgebreid
/dev/sda2   *        1045        4242    25679902+   7  HPFS/NTFS
/dev/sda3            4243        8036    30475305    7  HPFS/NTFS
/dev/sda4               1        1044     8385898+   7  HPFS/NTFS
/dev/sda5            8037        9652    12980488+  83  Linux
/dev/sda6            9653        9729      618471   82  Linux wisselgeheugen

Partitietabel-items liggen niet in schijfvolgorde.

Schijf /dev/sdb: 8065 MB, 8065646080 bytes
8 koppen, 32 sectoren/spoor, 61535 cilinders
Eenheid = cilinders van 256 * 512 = 131072 bytes
Schijf-ID: 0x00000000

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1   *           1       61536     7876591+   b  W95 FAT32
paul@paul-laptop:~$


edit moderator: lange lijst in code gezet.
« Laatst bewerkt op: 2010/09/14, 10:47:17 door femke98 »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #17 Gepost op: 2010/09/14, 10:20:10 »
Bedankt! Ziet er prima uit allemaal, alles wordt keurig herkend en er staan geen foutmeldingen tussen. Misschien dat 10.04 installeren wel lukt met de Alternate LiveCD, kwam al wat draadjes tegen waarbij mensen regen een soortgelijk probleem liepen en met de Alternate LiveCD lukte het wel. Is helaas wel text-based.

http://www.ubuntu.com/desktop/get-ubuntu/alternative-download

Wat je ook nog zou kunnen proberen is om de partitie-volgorde weer goed te krijgen want fdisk geeft aan dat deze nu niet klopt. Ik kan me vaag iets herinneren dat ik daardoor ook weleens niet kon installeren. Wees hier wel voorzichtig mee want fdisk is een nogal krachtig tooltje. Je wilt geen partities weggooien of verknoeien.

  • Open fdisk met sudo fdisk /dev/sda
  • Geef als eerste commando 'x' (extra functionality (experts only))
  • Vervolgens het commando 'f' (fix partition order)
  • Daarna het commando 'w'
  • fdisk sluit nu af, na een herstart (of het commando sudo partprobe) zou de volgorde goed moeten zijn en zou je kunnen proberen 10.04 opnieuw te installeren.

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #18 Gepost op: 2010/09/14, 11:01:14 »
Jpaulus "parted" en "hdparm" laten wel /dev/sda zien met hun partities, liet "Gparted" nou de hele harddisk niet zien, of alleen de partities op de harddisk?

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #19 Gepost op: 2010/09/14, 11:08:28 »
@ AutoStatic
Ja ik weet dat de volgorde nu een rommeltje lijkt, maar dit heeft de volgende oorzaak:
De Packard Bell Recovery DVD heeft nogal wat dominante eigenschappen, zoals geen enkele optie bieden, de gehele HD formatteren naar nfts, 2 partities aanmaken, een voor de recovery en een voor de installatie van Vista HE.
Op diverse websites wordt beschreven dat men de "Vista-partitie" met Vista zelf moet aanpassen/verkleinen om ruimte te maken voor een ext3 partitie.
Dit werkte dus niet! Er kwam constant een HD-error. Oplossing was om dit met Gparted te doen, dus 1st Vista installeren, Ubuntu LiveCD erin en de Vista partitie verkleinen en daar een ext3 partitie van te maken. Vervolgens de zaak opnieuw opstarten in Vista. Deze ziet dat er iets gebeurt is met het volume en doet vervolgens een diskcheck. Als deze afgerond is weer de Ubuntu LiveCD erin en installeren met de optie "samen installeren en uit kunnen voeren" en niet als "de grootste vrije ruimte gebruiken". Als je dat laatste doet gaat de installatie ook de mist in. Pas als je dit alles voor elkaar hebt kan je de "recovery-partitie" leeg maken en formatteren naar keuze.
Alle andere volgordes hebben bij mij tot nu toe gefaald.
Noot: tijdens het uitproberen van 10.04(.1) was de gehele HD leeg en als ext3 geformatteerd.

Vraagje:
Als ik fdisk gebruik zoals door jou omschreven: hoeveel risico loop ik dat de zaak niet meer draait en alles opnieuw geinstalleerd dient te worden?

@walterav
De gehele HD werd niet gevonden. Als ik Gparted gebruikte gaf deze aan dat er helemaal geen HD aanwezig was.
« Laatst bewerkt op: 2010/09/14, 11:10:51 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #20 Gepost op: 2010/09/14, 12:53:38 »
Noot: tijdens het uitproberen van 10.04(.1) was de gehele HD leeg en als ext3 geformatteerd.
Dat komt dus volgens mij door die verkeerde partitie volgorde.

Vraagje:
Als ik fdisk gebruik zoals door jou omschreven: hoeveel risico loop ik dat de zaak niet meer draait en alles opnieuw geinstalleerd dient te worden?
Als je de fdisk commando's uitvoert en daarna voor de zekerheid nog een sudo update-grub2 doet zou het risico minimaal moeten zijn. Maar ik gebruik al vrij lang geen Windows meer dus durf niet te zeggen hoe Windows hierop reageert.

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #21 Gepost op: 2010/09/14, 13:42:24 »
Als ik fdisk gebruik zoals door jou omschreven: hoeveel risico loop ik dat de zaak niet meer draait en alles opnieuw geinstalleerd dient

Maak een backup van de MBR-table en zet deze op een externe disk of mail hem naar jezelf, type het volgende in de terminal:
#sudo dd if=/dev/sda of=~/Desktop/belangrijkmbr.512 bs=512 count=1
Nu kun je volgens mij "zonder" risico de stappen van Autostatic proberen "verbeter me indien onjuist", mocht na een herstart en het proberen van de installatie niks meer werken, verander dan niets aan de schijf voordat je de backup weer terug gezet heb via de terminal:
#sudo dd if=~/Desktop/belangrijkmbr.512 of=/dev/sda bs=512 count=1#draai het commando niet om!
Heb voor de zekerheid even # toegevoegd...
« Laatst bewerkt op: 2010/09/14, 13:45:50 door walterav »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #22 Gepost op: 2010/09/14, 16:54:22 »
Altijd goed om een backup van je MBR (Master Boot Record, de plek aan het begin van je harde schijf waar o.a. fdisk en grub wat wegschrijven) te maken in dit soort gevallen.

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #23 Gepost op: 2010/09/14, 22:13:12 »
@Walterav
Dank je voor de tip/uitleg.
Inmiddels is dat gelukt.

@AutoStatic
sudo update-grub2 geeft "command not found"
Noot: tijdens het uitproberen van 10.04(.1) was de gehele HD leeg en als ext3 geformatteerd.
Dat komt dus volgens mij door die verkeerde partitie volgorde.
Nee, heb ik zelf gedaan, als "unalocated" werd de HD niet gevonden, dus dacht ik misschien wel als ext3. Je moet toch wat proberen! In beide gevallen mocht het niet baten helaas.

« Laatst bewerkt op: 2010/09/14, 22:23:00 door JPaulus »
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: [Onoplosbaar] 10.04.1 vindt harddisk niet op PackardBell M36 - 9.04 wel
« Reactie #24 Gepost op: 2010/09/15, 00:06:12 »
Mocht je een backup van je MBR hebben gemaakt zoals eerder beschreven, of als er niks te verliezen valt type dan het volgende wissende commando in de terminal:
#sudo dd if=/dev/zero of=/dev/sda bs=512 count=1Na dit commando moet de harddisk als nieuw/leeg herkend worden. Doe een herstart en probeer Ubuntu installer/Gparted opnieuw en kijk of je verder komt.

BTW zit er in die BIOS van Packard bell geen beveiliging om een gedeelte van de harddisk tegen schrijven te beveiligen waar normaal de Windows recover partitie opstaat? Sommige ASUS laptops hebben dit, en dat kan installeren van een ander OS beslechten.