Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nog steeds traag internet probleem met Ubuntu 10.04  (gelezen 3799 keer)

Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Nog steeds traag internet probleem met Ubuntu 10.04
« Gepost op: 2010/06/18, 22:26:26 »
weer een hele avond zitten uitpluizen wat toch het probleem is met het traag laden van internetpagina's in Ubuntu 10.04. Met 9.10 helemaal geen problemen en na een schone installatie van 10.04 is het laden van internetpagina's ontzettend traag. Ik heb op mijn systeem nu Ubuntu 10.04 en Opensuse 11.2. In Opensuse werkt internet perfect en lekker snel, dit geldt u dus ook voor Ubuntu 9.10 en ook Pardus heb ik geprobeerd waar ik ook helemaal geen problemen heb. Div. topics met dit soort problemen heb ik inmiddels helemaal uitgelezen en uitgeprobeerd, zoals IPv6 uitzetten, een andere browser installeren en Wicd installeren.
Mijn wireless kaart is een Atheros AR2413 waar zoals ik op div. fora heb gelezen soms wel problemen mee zijn.
Wat wel vreemd is, is dat ik wel een hele stabiele internetverbinding heb en niet wegvalt en dus in andere OS ook heel snel is. De verbinding in 10.4 is zelfs ook nog wel zo goed dat ik updates e.d. gewoon kan binnenhalen, maar als ik dan internet laadt is het zo ontzettend traag. Zou dit nu een bug zijn of is dit misschien toch wel een probleem met de Atheros card? Of heeft iemand nog andere tips?
Ik zou nl. Ubuntu wel als hoofd OS willen houden en liever niet willen overstappen op een andere, zoals ik nu heb met Opensuse.

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #1 Gepost op: 2010/06/19, 00:57:19 »
Probeer eventueel eens een user.js in de profieldirectory van Firefox te zetten die de boel wat optimaliseert.
Ik gebruik dit:
user_pref("browser.block.target_new_window", true);
user_pref("browser.tabs.opentabfor.middleclick", true);
user_pref("browser.tabs.opentabfor.urlbar", true);
user_pref("browser.display.show_image_placeholders", false);
user_pref("browser.xul.error_pages.enabled", true);
user_pref("network.http.pipelining", true);
user_pref("network.http.proxy.pipelining", true);
user_pref("network.http.pipelining.maxrequests", 8);
user_pref("plugin.expose_full_path", true);
user_pref("ui.submenuDelay", 0);
user_pref("config.trim_on_minimize", true);
user_pref("content.interrupt.parsing", true);
user_pref("content.max.tokenizing.time", 2250000);
user_pref("content.notify.backoffcount", 5);
user_pref("content.notify.interval", 750000);
user_pref("content.notify.ontimer", true);
user_pref("content.switch.threshold", 750000);
user_pref("nglayout.initialpaint.delay", 0);
user_pref("network.http.max-connections", 96);
user_pref("network.http.max-connections-per-server", 32);
user_pref("network.http.max-persistent-connections-per-proxy", 24);
user_pref("network.http.max-persistent-connections-per-server", 12);
user_pref("network.dns.disableIPv6", true);
user_pref("browser.cache.memory.capacity", 65536);
user_pref("browser.cache.memory.enable", true);

Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #2 Gepost op: 2010/06/19, 12:35:28 »
Dank je voor de tip, ik heb het uitgevoerd, maar veel heeft het nog niet geholpen. Het is volgens mij ook niet alleen een firefox probleempje omdat Chrome ook zo traag is met laden van pagina's.

Offline FJ

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #3 Gepost op: 2010/06/19, 12:46:03 »
Verander je DNS ( noteer altijd even je oude gegevens voordat je wijzigd )

klik met rechtermuisknop op je draadlozenetwerk logo boven in.

Kies verbinding bewerken.

Klik map draadloos aan.

Selecteer jou verbinding en kies bewerken

Kies map IPv4 instellingen

Kies bij methode "Automatisch alleen DHCP-adressen"

vul bij DNS-servers  208.67.222.222, 208.67.220.220 in. ( let op de komma achter 222 )

 Kies Toepassen.

Zorg er voor dat IPv6-instellingen op Negeren staat.

Sluit ubuntu af en trek de stekker van je router even uit het stopcontact zodat deze even kan ressetten.

Nu moet het een stuk beter gaan. ;)

Laat even weten hoe het gegaan is. ( surf wel even rond zodat hij de meestbezochte pagina's in de cache kan bewaren. )

Mvg,
FJ



Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #4 Gepost op: 2010/06/19, 14:02:02 »
Verander je DNS ( noteer altijd even je oude gegevens voordat je wijzigd )

klik met rechtermuisknop op je draadlozenetwerk logo boven in.

Kies verbinding bewerken.

Klik map draadloos aan.

Selecteer jou verbinding en kies bewerken

Kies map IPv4 instellingen

Kies bij methode "Automatisch alleen DHCP-adressen"

vul bij DNS-servers  208.67.222.222, 208.67.220.220 in. ( let op de komma achter 222 )

 Kies Toepassen.

Zorg er voor dat IPv6-instellingen op Negeren staat.

Sluit ubuntu af en trek de stekker van je router even uit het stopcontact zodat deze even kan ressetten.

Nu moet het een stuk beter gaan. ;)

Laat even weten hoe het gegaan is. ( surf wel even rond zodat hij de meestbezochte pagina's in de cache kan bewaren. )

Mvg,
FJ




De stappen uitgevoerd, Heb soms het idee dat het ietsje sneller werkt, maar soepel loopt t nog niet. De pagina's in de cache zijn wel redelijk snel maar sommige pagina's blijven lang doorladen. Nieuwe pagina's blijven heel erg traag laden. Het is dus nog niet opgelost.

Offline FJ

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #5 Gepost op: 2010/06/19, 14:22:24 »
Geef het de tijd.

uiteindelijk zal dit beter zijn dan wat je had.

Ik had in het begin ook het idee dat het nog traag was maar na een tijdje wordt het toch sneller.

Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #6 Gepost op: 2010/06/19, 15:54:36 »
Geef het de tijd.

uiteindelijk zal dit beter zijn dan wat je had.

Ik had in het begin ook het idee dat het nog traag was maar na een tijdje wordt het toch sneller.


Is dat normaal dat het wat langer duurt voordat het sneller werkt? Er is nl. nog wel degelijk een verschil met Opensuse waar ik snel internet heb. Maar ik probeer het nog maar even met 10.4, wie weet komen er nog updates aan die e.e.a. kunnen verhelpen?

Offline FJ

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #7 Gepost op: 2010/06/19, 23:27:24 »
Normaal niet, maar veel mensen hebben dit probleem.

Probeer ook nog even je firefox aan te passen.

tik in de url balk  about:config

je krijg de melding " dit kan in overtreding zijn met de garantie voorwaarden "

kies Ik zal voorzichtig zijn, dat beloof ik

tik bij Filter het volgende:

network.http.pipelining > zet deze op true door er dubbel op te klikken.

network.http.pipelining.maxrequests > verander deze naar 8

network.dns.disableIPv6 > zet deze op true door er ook dubbel op te klikken

voor sommige gebruikers helpt dit ook. =D


Offline firefighter

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #8 Gepost op: 2010/06/20, 13:53:28 »
Normaal niet, maar veel mensen hebben dit probleem.

Probeer ook nog even je firefox aan te passen.

tik in de url balk  about:config

je krijg de melding " dit kan in overtreding zijn met de garantie voorwaarden "

kies Ik zal voorzichtig zijn, dat beloof ik

tik bij Filter het volgende:

network.http.pipelining > zet deze op true door er dubbel op te klikken.

network.http.pipelining.maxrequests > verander deze naar 8

network.dns.disableIPv6 > zet deze op true door er ook dubbel op te klikken

voor sommige gebruikers helpt dit ook. =D


Ik heb zelf ook een Atheros wireless card, en heb dus ook dezelfde problemen. Met bekabelt netwerk geen probleem. Het ligt dus aan de wireles card, dat is wel duidelijk. Ik heb ook vele forums gelezen en van alles geprobeert, maar niets hielp. Nu draait alles weer op versie 9.10, en draait soepel. Het zal zijn tijd nodig hebben denk ik, maar daar kon ik niet op wachten.

Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #9 Gepost op: 2010/06/20, 15:32:13 »
Ik heb zelf ook een Atheros wireless card, en heb dus ook dezelfde problemen. Met bekabelt netwerk geen probleem. Het ligt dus aan de wireles card, dat is wel duidelijk. Ik heb ook vele forums gelezen en van alles geprobeert, maar niets hielp. Nu draait alles weer op versie 9.10, en draait soepel. Het zal zijn tijd nodig hebben denk ik, maar daar kon ik niet op wachten.

[/quote]

Het lijkt mij ook inderdaad wel een Atheros probleempje maar ook een Ubuntu 10.04 probleem. Met 9.10 nooit problemen gehad, ook niet met andere linux systemen, dus de combinatie Ubuntu 10.04 en Atheros geeft dit probleem, wat mij dus eerlijk gezegd op een bug in 10.04 lijkt.

Nog even een Speedtest gedaan:
OpenSuse 11.02: ca. 10 MB (wat normaal is voor mijn abonnement)
Ubuntu 10.04: ca. 5 MB
« Laatst bewerkt op: 2010/06/20, 18:47:55 door tijgertje76 »

Offline Paul

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #10 Gepost op: 2010/06/20, 23:12:34 »
Met het laden van internet pagina's heb ik ook hele slechte performance gehad. Dit valt echter toe te kennen aan de nieuwe release van Firefox.
Ik heb wat instellingen veranderd en de performance is nu redelijk tot goed.
Wat ik gedaan heb is in de directory /home/<gebruikersnaam>/.mozilla/firefox/r0unfl18.default (let wel de directory naam r0unfl18.default is bij iedereen anders) de file urlclassifier3.sqlite verwijderd.
Verder heb ik in Firefox Bewerken=>Voorkeuren=>tabblad Beveiliging de vinkjes weggehaald bij de opties "Gerapporteerde aanvalsites blokkeren" en "Gerapporteerde Webvervalsingen blokkeren".

Dit resulteerde in een aanzienlijke verbetering op wat de performance betreft van de nieuwe Firefox.

Offline tijgertje76

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #11 Gepost op: 2010/06/21, 18:29:35 »
Met het laden van internet pagina's heb ik ook hele slechte performance gehad. Dit valt echter toe te kennen aan de nieuwe release van Firefox.
Ik heb wat instellingen veranderd en de performance is nu redelijk tot goed.
Wat ik gedaan heb is in de directory /home/<gebruikersnaam>/.mozilla/firefox/r0unfl18.default (let wel de directory naam r0unfl18.default is bij iedereen anders) de file urlclassifier3.sqlite verwijderd.
Verder heb ik in Firefox Bewerken=>Voorkeuren=>tabblad Beveiliging de vinkjes weggehaald bij de opties "Gerapporteerde aanvalsites blokkeren" en "Gerapporteerde Webvervalsingen blokkeren".

Dit resulteerde in een aanzienlijke verbetering op wat de performance betreft van de nieuwe Firefox.

Paul ook bedankt voor je tip, met alle tips hier tezamen is mijn verbinding in 10.04 toch wel wat sneller geworden. Ongetwijfeld is hier nu de performance van Firefox flink verbeterd, toch denk ik nog dat dit iets met 10.04 te maken heeft, maar wat, daar kan ik mijn vinger nog niet opleggen. Ik blijf toch nog hopen op een verbeterde versie van 10.04, hoewel ik zelf erg tevreden ben over Ubuntu, alleen die traagheid van internet vond ik erg balen. Voor de zekerheid voorlopig Opensuse er ook nog maar op laten staan voor het geval toch weer mis gaat.

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #12 Gepost op: 2010/06/21, 19:52:54 »
Ook mijn internet werkte erg traag. Heb van alles geprobeerd en tot mijn verbazing (dank Pjotr) werkte het veranderen van mijn router kanaal. Het signaal komt minder sterk binnen sinds deze wijziging, maar snel en stabiel sinds  :)

Groeten Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline ledenjes

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #13 Gepost op: 2010/07/02, 09:23:18 »
Ook mijn internet werkte erg traag. Heb van alles geprobeerd en tot mijn verbazing (dank Pjotr) werkte het veranderen van mijn router kanaal. Het signaal komt minder sterk binnen sinds deze wijziging, maar snel en stabiel sinds  :)

Groeten Roc
Waar stelde je dat in? Ik heb sinds Ubuntu 9.10 problemen met het laden van internet pagina's. Ik heb ook een Atheros draadloze kaart. Ubuntu 9.04 werkt(e) prima. Sinds Ubuntu 9.10 is het gezeik begonnen. Dus het probleem zit hem niet in de draadloze kaart. Overigens heb ik hetzelfde probleem (het laaaaaaaaange laden van de internet pagina's) in ELKE distributie (Kubuntu/Ubuntu, OpenSuse, Mandriva, PCLinux, Gentoo, etc.). Het zit hem mijns inziens dus in de Linux kernel. Overigens gaat het binnenhalen van updates (vreemd genoeg) wel razendsnel. Volgens mij heeft het euvel te maken met de communicatie tussen Linux en de router. Maar heb al eens het kanaal gewijzigd in de router zelf, ook andere DNS adressen in Linux ingevoerd, OpenDNS geprobeerd. IPV6 in Firefox uitgeschakeld. Maar NIKS helpt. Ik word er echt krankjorum van. Oh ja, onder Windows laden alle pagina's wel razendsnel.


Offline Jan E.

  • Lid
  • Steunpunt: Nee
Re: Nog steeds traag internet probleem met Ubuntu 10.04
« Reactie #15 Gepost op: 2010/07/03, 09:49:35 »
Ik heb sinds Ubuntu 9.10 problemen met het laden van internet pagina's. Ik heb ook een Atheros draadloze kaart. Ubuntu 9.04 werkt(e) prima. Sinds Ubuntu 9.10 is het gezeik begonnen. Dus het probleem zit hem niet in de draadloze kaart.

Dit heb ik dus ook. Ik heb overigens een andere netwerkkaart. Ook alles geprobeerd, niets helpt echt. Wat wel iets verbetering heeft gebracht, dat ik onlangs getracht heb met ndiswrapper iets te doen. Dat werkte niet. Toen Ndiswrapper weer verwijderd en geblacklisted (heb ik moeten laten doen hoor.... ;-)) en nu weer de "originele" linuxdrivers. En wonder boven wonder is het ietsje beter geworden. Maar nog steeds naadje. Ik heb vooral problemen met downloaden. Laden van pagina's gaat wel aardig. Of ben ik er intussen aan gewend geraakt? Het is overigens een genuine linux probleem. Ik heb het in elke nieuwere distro. Er is dus sinds vorig jaar iets in de kernel of in de drivers veranderd, wat negatief uit pakt voor een boel klanten. Mijn internet was in Linux altijd een flinke klap sneller dan onder Windows. Maar tegenwoordig loopt internet onder  Windows met twee vingers in de neus veeeeeel harder dan onder Linux. En da's eigenlijk best beschamend.


Samsung NP300E7A
Ubuntu 14.04