Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST USB-pen automatisch aankoppelen  (gelezen 3650 keer)

Offline Jakke5

  • Lid
  • Steunpunt: Nee
OPGELOST USB-pen automatisch aankoppelen
« Gepost op: 2010/01/19, 18:40:46 »
Met het commando
jan@pcvanjan:~$ sudo mount -t vfat /dev/sdd1 /media/usbpen
koppelt m'n usb-pen aan. Hoe krijg ik het voor elkaar om hem automatisch aan te koppelen?
in de manual voor mount al gesnuffeld maar niet gevonden.
« Laatst bewerkt op: 2010/01/21, 14:55:57 door Jakke5 »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #1 Gepost op: 2010/01/19, 18:43:05 »
Alt+F2, "gksudo gedit /etc/fstab"

Onderin het volgende lijntje toevoegen:

/dev/sdd1 /media/usbpen <bestandssysteem, waarschijnlijk ntfs, fat32 of ext3> defaults 0 0
Over die laatste 0 ben ik niet zeker, het kan ook een 2 zijn. Dat zullen de deskundigen je wel vertellen. ;)

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #2 Gepost op: 2010/01/19, 19:21:26 »
Neen, dat werkt niet. Het verwonderde mij al dat er in die fstab niets stond over de "vaste" usb-drive die wél automatisch aangekoppeld werd bij het opstarten.
Nu ik de door jou gesuggereerde code erbij heb gezet , koppelt geen van beide nog aan. (bestandssyteem van usb-pen is vfat)

In een ander topic "Externe USB-schijf herkennen en mounten" staat er een verwijzing naar http://www.mydigitallife.info/2006/09/10/how-to-mount-usb-disk-drive-in-unix-or-linux/ en daarin staat dan niet  /media/naamvanapparaat maar /mnt/naamvanapparaat (eerst moet dan een koppelpunt in mnt gemaakt worden, i.p.v. in media). Kan iemand uitleggen wat het verschil is?
« Laatst bewerkt op: 2010/01/19, 20:05:07 door Jakke5 »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #3 Gepost op: 2010/01/19, 20:03:34 »
Neen, dat werkt niet. Het verwonderde mij al dat er in die fstab niets stond over de "vaste" usb-drive die wél automatisch aangekoppeld werd bij het opstarten.
Nu ik de door jou gesuggereerde code erbij heb gezet , koppelt geen van beide nog aan. (bestandssyteem van usb-pen is vfat)
Dan wordt het dus dit:

/dev/sdd1 /media/usbpen vfat defaults 0 0
Heb je de computer al herstart?

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #4 Gepost op: 2010/01/19, 20:12:49 »
Een USB pen zal normaal automatisch aankoppelen. Er moet geen enkele lijn in /etc/fstab staan. Verwijder maar al die extra lijnen uit /etc/fstab. Controleer eens het bestandssysteem.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #5 Gepost op: 2010/01/19, 20:41:41 »
Dat deed ze vroeger inderdaad, Vanadium, maar nu niet meer. Het gaat over de USB-pen van het topic "USB-pen leeg?" in Hardware en drivers.
Zoals reeds gemeld kan ik ze wel handmatig aankoppelen via de Terminal.



Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #6 Gepost op: 2010/01/19, 21:12:16 »
Doe eens dit:
Toepassingen - Hulpmiddelen - Terminalvenster
Typ
gconf-editorBlader links naar
Apps - Nautilus - Preferences
In het rechter-scherm zoek je "media automount" en "media automount open".

Ik heb bij allebei een vinkje staan.

Groetend,

Steven

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #7 Gepost op: 2010/01/19, 21:17:56 »
Hallo

Bij een externe usb harddisk van mezelf stond de zaak in fat16 geformatteerd, deze werd
ook niet automatisch aangekoppeld. Na herformatteren in fat32 meteen weer
netjes automatisch aangekoppeld. Is er misschien iets met dat bestandssysteem
aan de hand?
Voor andere koppel experimenten kijk/installeer even pysdm,
start als root, selecteer drive en klik ook even op de  assistent knop.
Maar is normaal gesproken niet van toepassing voor removable storage.

Groeten Gerrit



-- = >  simplify if you can   -- = >

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #8 Gepost op: 2010/01/19, 21:31:59 »
Allebei dank, MrGee en Steven.
Weer wat bijgeleerd, dank jewel Steven, maar helaas, daar zit het hem niet, want bij mij staan die 2 óók aangevinkt, en toch wordt géén van beide usb-stapelplaatsen aangekoppeld. Zoals in het begin van het topic al gemeld kan ik de USB-pen wel handmatig aankoppelen, maar de andere (vaste, want hij blijft altijd aangesloten) USB-schijf niet (mmer?) want ik kan in media geen map maken met de naam van dat toestel. (toegang geweigerd). Nochtans worden beide toestellen "gezien" door het syteem (via blkid gecontroleerd).

Misschien zit het m in het feit dat ik geprobeerd heb de Usb-pen opnieuw te formatteren. Dat is nml. niet gelukt. Toch zou dat me erg verbazen omdat ik hem nog handmatig kan mounten. En bovendien heeft dat niets te maken met het andere toestel.

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #9 Gepost op: 2010/01/19, 21:41:17 »
Verwijder eens het koppelpunt /media/usbpen, en herstart dan eens. Misschien helpt dat.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #10 Gepost op: 2010/01/19, 21:58:25 »
...want ik kan in media geen map maken met de naam van dat toestel. (toegang geweigerd).
Dit lijkt me logisch.
Daar handmatig een map aanmaken, is voorbehouden aan den beheerder van de pc ('root').
Die map aanmaken zal sowieso dus met root-rechten moeten.
Bijvoorbeeld door "sudo" voor het commando te plaatsen (zonder aanhalingstekens).

En dan nog. Het systeem moet dan nog verteld worden, dat hij die schijf (of pen) in die map moet koppelen. Erg omslachtig dus. Bovendien: bij die usb-pen hoef je ook niet handmatig een map te maken, toch? Dus dat zal niets oplossen.....

Ik vraag me af, wat die externe (permanent aangesloten) hdd betreft: is die in Windows bij het afsluiten wel fatsoenlijk afgekoppeld? Ik heb dat soort problemen gehad, als ik mijn drive liet zitten. Windows koppelt het niet altijd goed af.....

P.S.
ervan uitgaande dat je een duale opstart hebt..... Maar nu ik teruglees schrijf je daar niets over.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #11 Gepost op: 2010/01/19, 22:03:34 »
Gedaan wat je suggerreerde, Vanadium, maar zonder resultaat.
Als dit kan helpen: in Nautilus vind ik de "vaste" usb-drive terug (en kan ik hem openenen), maar de usb-pen niet.
Voor Steven kan ik zeggen dat die "vaste", permanent aangesloten usb-hd  nog nooit een windows-systeem gezien heeft , van nabij niet, en van veraf niet. Ik ben wel een ietsiebietsie gek, maar zóóó gek  niet.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #12 Gepost op: 2010/01/20, 00:35:06 »
Niet dat ik direct het exact juiste commando kan neerzetten, vooral ook niet omdat het vroeger blijkbaar wel werkte en zo, maar waarschijnlijk hebben een paar mensen hier op het forum iets aan de uitkomsten van de volgende twee commando's (die geven alleen maar informatie: cat geeft de inhoud weer en ls dat is voor de lijst van "bestanden")
Koppel wel éérst handmatig je usb-pen aan...cat /etc/mtab
ls /media
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #13 Gepost op: 2010/01/20, 09:51:22 »
Hier de uitkomsten:
Na aankoppelen usb-pen geeft cat /etc/mtab
/dev/sda1 / ext3 rw,relatime,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
/sys /sys sysfs rw,noexec,nosuid,nodev 0 0
varrun /var/run tmpfs rw,noexec,nosuid,nodev,mode=0755 0 0
varlock /var/lock tmpfs rw,noexec,nosuid,nodev,mode=1777 0 0
udev /dev tmpfs rw,mode=0755 0 0
devshm /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,gid=5,mode=620 0 0
lrm /lib/modules/2.6.24-24-generic/volatile tmpfs rw 0 0
/dev/sda5 /home ext2 rw,relatime 0 0
securityfs /sys/kernel/security securityfs rw 0 0
gvfs-fuse-daemon /home/jan/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=jan 0 0
/dev/sdc1 /media/usbpen vfat rw 0 0

En na aankoppelen "vaste" usb-hd komt daar nog onderstaande regel bij
/dev/sdd1 /media/DIKKEUSB fuseblk rw,nosuid,nodev,noatime,allow_other,blksize=4096 0 0

ls /media geeft
cdrom  cdrom0   usbpen
en na aankoppelen "vaste" usb
cdrom  cdrom0  DIKKEUSB  usbpen


toestand nu:
ik kan usb-pen handmatig aankoppelen in terminal; koppelpunt usbpen in /media handmatig aangemaakt; koppelpunt DIKKEUSB kan ik niet aanmaken
"vaste" usb-hd kan ik aankoppelen in Nautilus

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #14 Gepost op: 2010/01/20, 10:53:59 »
Ik zie in de output van mtab "/dev/sdc1 /media/usbpen" wat erop zou wijzen dat je USB wel degelijk gemount is?

Je post best je /etc/fstab eens hier, want het lijkt me dat de oorzaak daar te zoeken is.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #15 Gepost op: 2010/01/20, 11:28:13 »
Ik citeer mezelf, Vanadium
Citaat
Na aankoppelen usb-pen geeft cat /etc/mtab

En hier is wat in  /etc/fstab staat

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=cad00052-711e-4dc8-a1ec-90f341083c92 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda5
UUID=2eb87b78-216c-4dc0-ad7e-6e28e061c03a /home           ext2    relatime        0       2
# /dev/sda6
UUID=c12bca13-fe04-4ab4-8712-8ab9ba1eb72d none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
Zouden die 2 usb-ers daar moeten bijstaan? Ik twijfel daar aan, want ik had er al eens de usb-pen bijgezet (suggestie Thijsg), en vanaf dat ogenblik koppelt de "vaste" usb-schijf ook niet meer automatisch aan.

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #16 Gepost op: 2010/01/20, 12:12:33 »
Die moeten er zeker NIET bijstaan, en jou laatste post toont dat we het inderdaad daar niet meer moeten zoeken.

Anderszijds staat de schijf wél in mtab, waarin alleen aangekoppelde devices staan. Kan je, naast "cat /etc/mtab" ook eens de uitkomst van "mount" posten?

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #17 Gepost op: 2010/01/20, 12:18:22 »
Het zou wel eens kunnen dat "mount" niets anders doet dan "cat /etc/mtab", en in dat geval krijgen we dezelfde uitkomsten. Feit is: de schijf lijkt aangekoppeld. Heb je die dan handmatig aangekoppeld?

Hoe ziet /etc/mtab eruit als je het systeem heropstart, dan de USB inprikt? Mischien dat eens doen, met dan de commando's (wacht een minuutje na aansluiten van de USB)

mount
dmesg | tail -30

Precies debuggen is nodig als we de oorzaak niet meteen vinden.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #18 Gepost op: 2010/01/20, 15:45:05 »
Nogmaals en ten overvloede: dit is de toestand met handmatig aangekoppelde schijf. De schijf is dan volledig functioneel.
Dit komt er tevoorschijn bij mount
/dev/sda1 on / type ext3 (rw,relatime,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.24-24-generic/volatile type tmpfs (rw)
/dev/sda5 on /home type ext2 (rw,relatime)
securityfs on /sys/kernel/security type securityfs (rw)
gvfs-fuse-daemon on /home/jan/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=jan)

Ik start zodadelijk opnieuw op zonder ingeplugde usb-pen, en stuur dan de uitkomst van /etc/mtab nadat ik ze weer heb ingeplugd.
NATABENE dat de usb-schijf die ik nooit verwijder nu ook niet meer aankoppelt, behalve in Nautilus.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #19 Gepost op: 2010/01/20, 15:57:56 »
Hier zijn we weer met wat er in /etv/mtab zoal te lezen staat:

/dev/sda1 / ext3 rw,relatime,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
/sys /sys sysfs rw,noexec,nosuid,nodev 0 0
varrun /var/run tmpfs rw,noexec,nosuid,nodev,mode=0755 0 0
varlock /var/lock tmpfs rw,noexec,nosuid,nodev,mode=1777 0 0
udev /dev tmpfs rw,mode=0755 0 0
devshm /dev/shm tmpfs rw 0 0
devpts /dev/pts devpts rw,gid=5,mode=620 0 0
lrm /lib/modules/2.6.24-24-generic/volatile tmpfs rw 0 0
/dev/sda5 /home ext2 rw,relatime 0 0
securityfs /sys/kernel/security securityfs rw 0 0
gvfs-fuse-daemon /home/jan/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=jan 0 0

Ik zie alléén een klein verschil met het voorgaande in de voorlaatste en de laatste regel. Daar ontbreekt telkens het woordje <on>
Let wel: géén van de 2 usb-schijven is nu aangekoppeld.

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #20 Gepost op: 2010/01/20, 17:13:05 »
Citaat
Let wel: géén van de 2 usb-schijven is nu aangekoppeld
Dat blijkt inderdaad. Het laatste wat ik nog weet, is zoals in voorgaand postje gesuggereerd: aankoppelen, dan dmesg om de reactie van de kernel te zien op het inprikken van een schijf.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #21 Gepost op: 2010/01/20, 18:12:48 »
Sorry, Vanadium, ik had over de suggestie om dmesg te controleren overgekeken.
Hier is wat er uit rolt:
jan@pcvanjan:~$ sudo dmesg | tail -30
[  353.596809] sd 3:0:0:0: [sdd] Assuming drive cache: write through
[  353.596822]  sdd: sdd1
[  353.598686] sd 3:0:0:0: [sdd] Attached SCSI removable disk
[  353.598809] sd 3:0:0:0: Attached scsi generic sg4 type 0
[ 7088.738417] usb 7-1: USB disconnect, address 3
[ 7095.448249] usb 4-1: new full speed USB device using uhci_hcd and address 2
[ 7095.644454] usb 4-1: configuration #1 chosen from 1 choice
[ 7095.882945] usblp0: USB Bidirectional printer dev 2 if 0 alt 1 proto 2 vid 0x03F0 pid 0x1204
[ 7095.883614] usbcore: registered new interface driver usblp
[ 7099.968324] audit(1264005851.333:3): type=1503 operation="inode_permission" requested_mask="::rw" denied_mask="::rw" name="/dev/tty" pid=11226 profile="/usr/sbin/cupsd" namespace="default"
[ 7689.309137] usb 4-1: USB disconnect, address 2
[ 7689.309487] usblp0: removed
[ 8129.786024] usb 7-1: new high speed USB device using ehci_hcd and address 5
[ 8129.918882] usb 7-1: configuration #1 chosen from 1 choice
[ 8129.997092] scsi4 : SCSI emulation for USB Mass Storage devices
[ 8130.003957] usb-storage: device found at 5
[ 8130.003971] usb-storage: waiting for device to settle before scanning
[ 8134.991331] usb-storage: device scan complete
[ 8134.992672] scsi 4:0:0:0: Direct-Access     USB 2.0  Flash Disk       5.00 PQ: 0 ANSI: 2
[ 8135.011293] sd 4:0:0:0: [sdd] 16605184 512-byte hardware sectors (8502 MB)
[ 8135.011985] sd 4:0:0:0: [sdd] Write Protect is off
[ 8135.011996] sd 4:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[ 8135.011999] sd 4:0:0:0: [sdd] Assuming drive cache: write through
[ 8135.014379] sd 4:0:0:0: [sdd] 16605184 512-byte hardware sectors (8502 MB)
[ 8135.015132] sd 4:0:0:0: [sdd] Write Protect is off
[ 8135.015143] sd 4:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[ 8135.015146] sd 4:0:0:0: [sdd] Assuming drive cache: write through
[ 8135.015159]  sdd: sdd1
[ 8135.017330] sd 4:0:0:0: [sdd] Attached SCSI removable disk
[ 8135.017436] sd 4:0:0:0: Attached scsi generic sg4 type 0

Ik denk dat daarin te lezen valt dat ik de usb-pen vervangen heb door een printer en hem daarna terug heb ingeplugd. Klopt dat?

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #22 Gepost op: 2010/01/20, 18:32:29 »
En nu, na het aankoppelen van de usb-pen zegt dmesg
[  353.598686] sd 3:0:0:0: [sdd] Attached SCSI removable disk
[  353.598809] sd 3:0:0:0: Attached scsi generic sg4 type 0
[ 7088.738417] usb 7-1: USB disconnect, address 3
[ 7095.448249] usb 4-1: new full speed USB device using uhci_hcd and address 2
[ 7095.644454] usb 4-1: configuration #1 chosen from 1 choice
[ 7095.882945] usblp0: USB Bidirectional printer dev 2 if 0 alt 1 proto 2 vid 0x03F0 pid 0x1204
[ 7095.883614] usbcore: registered new interface driver usblp
[ 7099.968324] audit(1264005851.333:3): type=1503 operation="inode_permission" requested_mask="::rw" denied_mask="::rw" name="/dev/tty" pid=11226 profile="/usr/sbin/cupsd" namespace="default"
[ 7689.309137] usb 4-1: USB disconnect, address 2
[ 7689.309487] usblp0: removed
[ 8129.786024] usb 7-1: new high speed USB device using ehci_hcd and address 5
[ 8129.918882] usb 7-1: configuration #1 chosen from 1 choice
[ 8129.997092] scsi4 : SCSI emulation for USB Mass Storage devices
[ 8130.003957] usb-storage: device found at 5
[ 8130.003971] usb-storage: waiting for device to settle before scanning
[ 8134.991331] usb-storage: device scan complete
[ 8134.992672] scsi 4:0:0:0: Direct-Access     USB 2.0  Flash Disk       5.00 PQ: 0 ANSI: 2
[ 8135.011293] sd 4:0:0:0: [sdd] 16605184 512-byte hardware sectors (8502 MB)
[ 8135.011985] sd 4:0:0:0: [sdd] Write Protect is off
[ 8135.011996] sd 4:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[ 8135.011999] sd 4:0:0:0: [sdd] Assuming drive cache: write through
[ 8135.014379] sd 4:0:0:0: [sdd] 16605184 512-byte hardware sectors (8502 MB)
[ 8135.015132] sd 4:0:0:0: [sdd] Write Protect is off
[ 8135.015143] sd 4:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[ 8135.015146] sd 4:0:0:0: [sdd] Assuming drive cache: write through
[ 8135.015159]  sdd: sdd1
[ 8135.017330] sd 4:0:0:0: [sdd] Attached SCSI removable disk
[ 8135.017436] sd 4:0:0:0: Attached scsi generic sg4 type 0
[ 9549.526532] FAT: Did not find valid FSINFO signature.
[ 9549.526535]      Found signature1 0x000c5501 signature2 0x000c557a (sector = 1)

Er zijn 2 regels bijgekomen. Hopelijk ziet iemand (bv. Vanadium) wat er mis gaat bij het aankoppelen bij inpluggen of opstarten
Zijn die uittreksels niet wat lang? Ik kan ze ook o.v.v. bijvoegsels geven...

Online vanadium

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #23 Gepost op: 2010/01/20, 18:57:24 »
FAT: Did not find valid FSINFO signature.

doet mij denken dat in de partitietabel het bestandssysteem niet goed staat aangeduid. Of dat het automatisch aankoppelen belet, weet ik niet, maar het zou wel kunnen. Je kan die (her)instellen met fdisk.

sudo umount /dev/sdd1
sudo fdisk /dev/sdd

(opgelet! Géén "1" na het tweede commando!)

"m" geeft je mogelijke opdrachten

"t", "change a partition's system id"  is wat je zoekt

Partitie: nr 1

"b" is de code voor gewone WIN95 FAT.

met "w" schrijf je de partitietabel weer uit en verlaat je het programma.


Gaat dat niet, probeer dan meteen eens te herpartitioneren en te formatteren met gparted. gparted zet normaliter zelf automatisch alles op orde. Om te herpartitioneren/formatteren moet de partitie afgekoppeld zijn.

Offline Jakke5

  • Lid
  • Steunpunt: Nee
Re: USB-pen automatisch aankoppelen
« Reactie #24 Gepost op: 2010/01/20, 19:22:36 »
Gedaan wat je suggerreede, Vanadium. Maar het resultaat is onzichtbaar.
Dan gparted opgestart. Is het normaal dat dat prog eindeloos blijft analyseren?
Neen, nu wil gparted niet eens meer openen.(ik had het stilgelegd omdat er toch niets gebeurde)

Jammer dat ik nog geen stap dichter bij een oplossing gekomen ben. Vanavond heb ik verder geen tijd.