Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Upgrade terugdraaien? Taalprobleem...  (gelezen 1559 keer)

Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Upgrade terugdraaien? Taalprobleem...
« Gepost op: 2009/02/07, 11:38:10 »
Hi.

Heb gisteren geupgrade naar 8.04. Omdat ik bij het laatste pakket een melding kreeg dat deze niet beschikbaar was op de nl server (na goed uur downloaden), heb ik een andere server genomen (willekeurig) en de install opnieuw gedaan.

Hier heeft hij een aantal engelse pakketten opgehaald blijkbaar, want heel 8.04 is nu engels/nederlands door  elkaar!


Is er een manier dit weer 'goed' te krijgen?

"you don't need to remember anything if you only tell the truth"

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #1 Gepost op: 2009/02/07, 11:42:20 »
Terugdraaien hoeft niet. Doe dit eens:
http://sites.google.com/site/computertip/faq
(punt 9)

Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #2 Gepost op: 2009/02/07, 13:14:47 »
Is reeds geinstalleerd...

Het APPLICATIONS PLACES SYSTEM
maar menuzelf is weer in Nederlands
Synaptic in engels
etc

Doormekaar :)
"you don't need to remember anything if you only tell the truth"

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #3 Gepost op: 2009/02/07, 14:03:14 »
Volgens mij gaat het om de volgende stappen van het door Pjotr genoemde punt 9:

1. Zorg dat u verbinding heeft met het internet.

2. Systeem - Beheer - Language Support (Taalondersteuning).

Bij "Ondersteunde talen" kiest u Dutch of Nederlands (indien van toepassing: verander het liggende streepje in het aanvinkvakje, door een volwaardige vink).

3. Zet de standaardtaal op Dutch of Nederlands.

4. Herstart de computer (volledige herstart).

Let hierbij op die volwaardige vink...
http://ubuntu.zurf.nl    (password ubuntu)
:wq

Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #4 Gepost op: 2009/02/08, 13:54:57 »
Jep, maar dit stond inderdaad op nederlands :)

"you don't need to remember anything if you only tell the truth"

Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #5 Gepost op: 2009/02/08, 14:15:42 »
Nog een schermafbeeldig (kleuren zijn gek omdat vnc 256kleurenmodus gebruikt)

Vinkje staat aan bij nederlands! Heb de reboot ook gedaan.

Het komt omdat er engelstalige pakketten zijn meegekomen, ga ik vanuit, doordat ik een andere server gekozen heb. Is er dan geen manier om terug te draaien?

[verwijderd door de beheerder]
"you don't need to remember anything if you only tell the truth"

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #6 Gepost op: 2009/02/08, 14:21:00 »
Is languagae-pack-nl geïnstalleerd?

Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #7 Gepost op: 2009/02/08, 15:25:35 »
Jep.

Heb nog een sudo apt-get remove language-pack-nl gedaan, herstart van x, toen was alles netjes in Engels.
Toen sudo apt-get install language-pack-nl wederom, herstart van x, toen weer hetzelfde half nederlands / half engels ...

"you don't need to remember anything if you only tell the truth"


Offline Riel

  • Lid
    • Rielity
  • Steunpunt: Nee
Re: Upgrade terugdraaien? Taalprobleem...
« Reactie #9 Gepost op: 2009/02/09, 19:53:52 »
Alles geprobeerd daar. Alles is geinstalleerd ...
Gek, zelfs firefox is half/half, de bladwijzers zijn 'Meest bezocht' en Getting started :p En bij het help-menu is er 'report a problem'.

Tweetaligheid van terminalvenster ...

riel@server:~$ sudo apt-get install language-pack-gnome-nl language-pack-gnome-nl-base myspell-nl language-support-nl wdutch
[sudo] password for riel:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Reading state information... Klaar
language-pack-gnome-nl is reeds de nieuwste versie.
language-pack-gnome-nl-base is reeds de nieuwste versie.
language-pack-gnome-nl-base set to manually installed.
myspell-nl is reeds de nieuwste versie.
language-support-nl is reeds de nieuwste versie.
wdutch is reeds de nieuwste versie.
wdutch set to manually installed.
The following packages were automatically installed and are no longer required:
  libpopt-dev liblzo1 libmagick++9c2a g++-4.1 libstdc++6-4.1-dev libx264-54
  libmjpegtools0c2a libiso9660-4 mediatomb-daemon openoffice.org-help-en-gb
  libquicktime1 libungif4g
Use 'apt-get autoremove' to remove them.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
riel@server:~$





"you don't need to remember anything if you only tell the truth"