Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia kwijt  (gelezen 9629 keer)

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
nvidia kwijt
« Gepost op: 2009/01/10, 18:44:48 »
Ik heb even jullie hulp nodig.
Na een update van de nvidia driver in ubuntu 8.10 naar de versie 177 draai ik nu op low graphics.
Ik heb wat lopen rommelen om de 173 weer aan te krijgen maar dit is helaas niet gelukt het activeren wil niet lukken.
Nu ben ik inmiddels ook nvidia kwijt in de hardware drivers nadat ik de 180 driver probeerde aan te krijgen ook zonder succes.
Ik hoop dat jullie me kunnen helpen met een oplossing.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #1 Gepost op: 2009/01/10, 18:59:33 »
Ik heb even jullie hulp nodig.
Na een update van de nvidia driver in ubuntu 8.10 naar de versie 177 draai ik nu op low graphics.
Ik heb wat lopen rommelen om de 173 weer aan te krijgen maar dit is helaas niet gelukt het activeren wil niet lukken.
Nu ben ik inmiddels ook nvidia kwijt in de hardware drivers nadat ik de 180 driver probeerde aan te krijgen ook zonder succes.
Ik hoop dat jullie me kunnen helpen met een oplossing.

ik meen dat nunslaughter zoiets bij de hand had deze week, na een update. kan dat draadje even niet vinden.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #2 Gepost op: 2009/01/10, 19:05:37 »

ik meen dat nunslaughter zoiets bij de hand had deze week, na een update. kan dat draadje even niet vinden.

doel je op dit draadje,@leoquant

https://forum.ubuntu-nl.org/index.php/topic,36307.msg351984.html#msg351984


http://forum.ubuntu-nl.org/index.php/topic,36307.msg351984.html#msg351984 zo wel zonder s
« Laatst bewerkt op: 2009/01/10, 19:09:10 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #3 Gepost op: 2009/01/10, 19:07:47 »

ik meen dat nunslaughter zoiets bij de hand had deze week, na een update. kan dat draadje even niet vinden.

doel je op dit draadje,@leoquant

https://forum.ubuntu-nl.org/index.php/topic,36307.msg351984.html#msg351984

ja dat kan drummies, alleen linkt het via https, dat lukt op deze browser niet.
edit ja bedankt. :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #4 Gepost op: 2009/01/10, 19:14:36 »
Wat geeft systeem>beheer>hardware drivers aan?

En hoezo de 180 driver? In versie 8.10 heb je de keuze uit 173 en 177.

Start opnieuw op in recovery mode en laat hem de x-server herstellen.
Ik draai anders nvidia-glx-180 op Kubuntu Intepid Ibex.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #5 Gepost op: 2009/01/10, 19:18:54 »
http://forum.ubuntu-nl.org/index.php/topic,36307.0.html

Maar daar ging hij even terug naar versie 173, een herstart gedaan en dan terug 177 erop gezet. Alles via Systeem=>beheer=>hardware drivers.

Maar Bas kan ook niet terug naar 173.

driver downloaden en herinstaleren
nvidia-graphics-drivers-173 edit juiste link hersteld

nvidia-graphics-drivers-177
« Laatst bewerkt op: 2009/01/10, 19:25:26 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #6 Gepost op: 2009/01/10, 19:21:29 »
http://forum.ubuntu-nl.org/index.php/topic,36307.0.html

Maar daar ging hij even terug naar versie 173, een herstart gedaan en dan terug 177 erop gezet. Alles via Systeem=>beheer=>hardware drivers.

Maar Bas kan ook niet terug naar 173.

driver downloaden en herinstaleren
nvidia-graphics-drivers-173

nvidia-graphics-drivers-177
Waarom via packages.ubuntu.com ? Trouwens, de 173-driver in jouw post linkt naar een dev-package.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #7 Gepost op: 2009/01/10, 19:29:01 »
Citaat van: Cumulus007
Waarom via packages.ubuntu.com ? Trouwens, de 173-driver in jouw post linkt naar een dev-package.

goed opgelet  ;) bedankt dit hersteld ,wat bedoel je via packages.ubuntu.com heb je een ander voorstel wat topic starter verder zou kunnen helpen
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #8 Gepost op: 2009/01/10, 19:59:36 »
Wat geeft systeem>beheer>hardware drivers aan?

En hoezo de 180 driver? In versie 8.10 heb je de keuze uit 173 en 177.

Start opnieuw op in recovery mode en laat hem de x-server herstellen.

bij systeem.beheer.hardware drivers staat alleen mijn webcam nog maar.
Ik heb in recovery mode de x server geprobeerd te herstellen en bij het afsluiten kreeg ik te zien nvidia 173 faild.
De nividia graphics driver gedownload en ook dit blijkt niet te helpen, alleen was dit wel de dev versie ik weet niet of dit wat uitmaakt.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #9 Gepost op: 2009/01/10, 20:25:35 »
Citaat van: Cumulus007
Waarom via packages.ubuntu.com ? Trouwens, de 173-driver in jouw post linkt naar een dev-package.

goed opgelet  ;) bedankt dit hersteld ,wat bedoel je via packages.ubuntu.com heb je een ander voorstel wat topic starter verder zou kunnen helpen
Dezelfde pakketten zitten toch ook in Synaptic?

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #10 Gepost op: 2009/01/10, 20:27:24 »
Dat klopt en helaas helpt dat ook niet.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #11 Gepost op: 2009/01/11, 01:33:50 »
Als je in Synaptic de drivers zoekt moet je in de uitleg kijken of je kaart daartussen staat, is dit niet zo niet installeren, omdat die driver je kaart niet ondersteund.
Je hebt 8.10 (of had je 8.04 en heb je problemen gekregen na een upgrade naar 8.10?)(Advies: best geen upgrade doen, word afgeraden, en met 8.04 heb je langer ondersteuning)
En werkte alles toen je de install gedaan hebt?
Als er in hardware drivers niets vermeld staat dan ook geen andere driver installeren, ofwel zit hij al in de kernel ofwel word je kaart (nog) niet of slecht ondersteund.

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #12 Gepost op: 2009/01/11, 10:41:53 »
Ik heb een schone 8.10 install gedaan en toen stond erin systeem beheer hardware drivers de 173 voor mijn kaart, en alles werkte ook gewoon normaal.
Tot van de week de nvidia update van 177 kwam toen werkte het niet meer en tijdens opstarten kreeg ik een melding dat ubuntu in de low graphics mode zal starten.
Op dat moment stond er in hardware drivers de 173 en de 177 terug gaan naar 173 ging niet, en nu staan ze er allebij niet meer.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #13 Gepost op: 2009/01/11, 11:08:27 »
in de low graphics mode doorstarten,dan in synaptics zoekterm linux-image,hoeveel kernels staan er geinstalleerd  2.6.27.7 en de 2.6.27.9 mocht er nog een andere kernel staan,deze verwijderen en opnieuw opstarten,in de kernel zitten ook de drivers?? evt tijdens opstarten kiezen voor try to fix xserver in recovery mode

2.6.27.9 is hier de kernel die probleemloos werkt
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #14 Gepost op: 2009/01/11, 11:23:46 »
Bij mij staan er twee in synaptic en dat zijn de 2.6.27.7 en 2.6.27.9 try to fix xserver heb ik gister nog even geprobeerd, i.p.vdat mijn scherm links een stukje miste is dat nu veranderd naar rechts.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #15 Gepost op: 2009/01/11, 11:26:45 »
dat probleem is op te lossen door op je monitor auto adjustment toets in te drukken(auto toets)

start je systeem nu wel normaal in de juiste mode op
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #16 Gepost op: 2009/01/11, 11:40:38 »
Ja dat auto dat helpt dat weet ik, hij start wel normaal door nu.
Alleen ben ik nog steeds de driver kwijt en is het nog steeds low graphic.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #17 Gepost op: 2009/01/11, 12:23:14 »
Ja dat auto dat helpt dat weet ik, hij start wel normaal door nu.
Alleen ben ik nog steeds de driver kwijt en is het nog steeds low graphic.

Kun je de file /var/log/Xorg.0.log eens posten
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #18 Gepost op: 2009/01/11, 12:31:10 »
Het is een lang log bestand.

http://paste.ubuntu.com/103484/
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #19 Gepost op: 2009/01/11, 12:58:12 »
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: X.Org Server Extension

ter vergelijking hetzelfde maar dan uit mijn file /var/log/Xorg.0

 Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.0
   Module class: XFree86 Server Extension
   ABI class: XFree86 Server Extension, version 0.1

gebruik je kernel 2.6.27.9 generic wel??
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #20 Gepost op: 2009/01/11, 13:13:17 »
Ik gebruik de 2.6.27.9 generic ja net nog even na gekeken.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #21 Gepost op: 2009/01/11, 13:57:35 »
bas

ik heb mijn kruit onderhand verschoten
NVidia drivers hebben de combinatie nodig van de juiste drivers,met de juiste kernel.
 
wat je nog kan proberen is het volgende

- sudo dpkg-reconfigure xserver-xorg
- sudo gedit /etc/X11/xorg.conf
- Driver "nvidia"....restart

mocht het niet goed werken als optie: tijdens boot kiezen voor een andere kernel,de 2.6.27.7 en kijken of dat wel werkt,of wachten op een idee van een ander forum lid


edit link toegevoegd NvidiaDriverHowto
« Laatst bewerkt op: 2009/01/11, 14:19:43 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #22 Gepost op: 2009/01/11, 14:14:31 »
In de andere kernel booten helpt ook niet helaas ik heb geprobeerd de kernel opnieuw te instaleren via synapict en geeft die bij nvidia 173 faild aan.
Ik heb het aardig verprutst denk ik.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #23 Gepost op: 2009/01/11, 17:46:05 »
Als ik een andere topic moet starten zeg het maar, maar deze ligt in het verlengde.

Hoe zet ik de restricted driver op een pc die niet het internet op kan? Ik heb de FX5600 en moet denk ik de 173 hebben (Hardy)?

Ik denk dat dit heb ook kan helpen om zijn probleem op te lossen.
« Laatst bewerkt op: 2009/01/15, 01:18:10 door mcgyver »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: nvidia kwijt
« Reactie #24 Gepost op: 2009/01/11, 18:01:07 »
Als ik een andere topic moet starten zeg het maar, aar deze ligt in het verlengde.

Hoe zet ik de restricted driver op een pc die niet het internet op kan? Ik heb de FX5600 en moet denk ik de 173 hebben (Hardy)?

Ik denk dat dit heb ook kan helpen om zijn probleem op te lossen.
Die staan op http://packages.ubuntu.com.