Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hardy Heron - helaas niet zo positief  (gelezen 2215 keer)

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Gepost op: 2008/04/25, 18:07:47 »
Goedenavond,

Ik gebruik al sinds versie 6.10 Edgy Eft, Ubuntu en ben er altijd zeer tevreden over geweest. Ik stapte gisterenmiddag over op 8.04 Hardy Heron en ik moet eerlijk gezegd toegeven dat ik wat teleurgesteld ben.

Ik liep tegen enkele problemen aan die ik niet gewoon ben van Ubuntu.
Die bespreek ik hieronder wel.

Eerst even een positief puntje. De installatie! Die ging fantastisch. De Live-Cd draaide beter dan vorige versies en de installatie was zoals altijd gebruiksvriendelijk. Een minpuntje was dat de uitleg over dat je een '/' partitie moet selecteren die minstens x-aantal GB groot is, zoals in de vorige versie verdwenen is. Spijtig, maar niet onoverkomelijk.

De problemen die ik eerder heb zijn de volgende:

 - Bij het opstarten zie je de Live-CD progress-bar voor hij werkelijk begint op te starten. Dat is die oranje balk die naar links en naar rechts beweegt. Die blijft 15 seconden er tegen aan gaan, daarna start mijn systeem normaal op. Als ik die vijftien seconden niet meetel, start mijn computer precies even snel op als daarvoor. Wat gebeurt er daar dat die andere vooruitgangsbalk weergeeft?

 - Als ik mezelf eenmaal aanlog als Root (bvb: bij het installeren van een programma) blijf ik ook Root. Dit probleem had ik precies hetzelfde met Gutsy Gibbon en werd toen opgelost dankzij dit forum. Helaas ligt de zoekfunctie er uit, maar dat zoek ik nog wel even terug op. Toch, die fout hadden ze er uit mogen halen.

 - Documenten van een andere computer openen blijkbaar niet meer automatisch. Ik heb voor ik overstapte nog snel in AbiWord een lijstje gemaakt met alle pakketten die ik nog opnieuw moet installeren (Amarok, K3b en dergelijke). Als ik dubbelklik om dit bestand te openen in Hardy Heron (na installatie Abiword natuurlijk) vraagt hij me of ik de inhoud wil uitvoeren via de terminal of wil weergeven. Bij een gewoon tekstbestand kan ik dit begrijpen, bij een Abiword document niet. Als ik een document aanmaak onder Hardy Heron en open heb ik dit probleem niet. Het enige verschil dat ik kan vinden is de eigenaar van het bestand? Toch maar vreemd.

- Als ik mij aanmeld wordt mijn harde schijf niet automatisch gemount. Ja, ik kan er inkomen waarom dit gebeurt. Maar als ik dan selecteer dat hij moet onthouden dat hij mijn disk wel mag mounten, doet hij dit mounten slechts als ik verbinding zoek met die schijf. Als ik geen verbinding zoek zijn die wat het systeem betreft gewoon niet aanwezig. Dat vind ik vervelend.
Kan dit automatisch?

Verder zit het ook in kleine dingen, zoals de sorteerfunctie van de Systeemmonitor die op zijn kop werkt. Pijltje naar beneden (\/) betekent de grootste bovenaan, de kleinste onderaan. Dit is andersom?
De gebruikersGUI lijkt mij ook niet zo gelikt als vorige versies. Ik heb een Paneel aan mijn linkerkant van het scherm staan. Normaal verschijnt die snel als ik erover zweef met de muis, nu neemt die zijn tijd. Ik wil niet wachten, ik wil klikken. Anders kan ik even goed de menustructuur gebruiken om mijn favoriete programma's te openen. Die balk zit er voor tijdsbesparing, niet andersom.

Ik vind het wat spijtig. Ik hoop dat mijn ervaring met dit systeem snel betert, want terug gaan naar een vorige versie doe ik zeker niet, zeker niet als je weet dat Ubuntu nog nooit problemen heeft opgeleverd met mijn hardware. Ik heb een volledig gebaseerde Intel computer en alles heeft altijd al vanuit zichzelf gedraaid. Ergens is het een beetje spijtig dat mijn eerste indruk van dit systeem minder is. Normaal ben ik altijd laaiend enthousiast net na een nieuwe release, spijtig genoeg is het deze keer anders.

Maar ach, ik ken mezelf, ik blijf een Ubuntu-er en ik zoek gewoon naar de oplossing van deze problemen. Bedankt om dit te lezen en als je toevallig een tip of een oplossing weet, mag je die altijd even neerpoten.

Groetjes
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #1 Gepost op: 2008/04/25, 19:16:01 »
Citaat van: Bail Hope
Goedenavond,

Ik gebruik al sinds versie 6.10 Edgy Eft, Ubuntu en ben er altijd zeer tevreden over geweest. Ik stapte gisterenmiddag over op 8.04 Hardy Heron en ik moet eerlijk gezegd toegeven dat ik wat teleurgesteld ben.

Ik liep tegen enkele problemen aan die ik niet gewoon ben van Ubuntu.
Die bespreek ik hieronder wel.

Eerst even een positief puntje. De installatie! Die ging fantastisch. De Live-Cd draaide beter dan vorige versies en de installatie was zoals altijd gebruiksvriendelijk. Een minpuntje was dat de uitleg over dat je een '/' partitie moet selecteren die minstens x-aantal GB groot is, zoals in de vorige versie verdwenen is. Spijtig, maar niet onoverkomelijk.

De problemen die ik eerder heb zijn de volgende:

 - Bij het opstarten zie je de Live-CD progress-bar voor hij werkelijk begint op te starten. Dat is die oranje balk die naar links en naar rechts beweegt. Die blijft 15 seconden er tegen aan gaan, daarna start mijn systeem normaal op. Als ik die vijftien seconden niet meetel, start mijn computer precies even snel op als daarvoor. Wat gebeurt er daar dat die andere vooruitgangsbalk weergeeft?
Daar ben ik ook benieuwd naar. Duurt bij mij overigens slechts 2 of 3 seconden.

Citaat van: Bail Hope
- Als ik mezelf eenmaal aanlog als Root (bvb: bij het installeren van een programma) blijf ik ook Root. Dit probleem had ik precies hetzelfde met Gutsy Gibbon en werd toen opgelost dankzij dit forum. Helaas ligt de zoekfunctie er uit, maar dat zoek ik nog wel even terug op. Toch, die fout hadden ze er uit mogen halen.
Je blijft ongeveer 15 minuten root, na het invullen van je wachtwoord. Dat is bedoeld om het makkelijker te maken voor je, als je meerdere systeembeheertaken wil doen....   :-)

Citaat van: Bail Hope
- Documenten van een andere computer openen blijkbaar niet meer automatisch. Ik heb voor ik overstapte nog snel in AbiWord een lijstje gemaakt met alle pakketten die ik nog opnieuw moet installeren (Amarok, K3b en dergelijke). Als ik dubbelklik om dit bestand te openen in Hardy Heron (na installatie Abiword natuurlijk) vraagt hij me of ik de inhoud wil uitvoeren via de terminal of wil weergeven. Bij een gewoon tekstbestand kan ik dit begrijpen, bij een Abiword document niet. Als ik een document aanmaak onder Hardy Heron en open heb ik dit probleem niet. Het enige verschil dat ik kan vinden is de eigenaar van het bestand? Toch maar vreemd.
.abw en .rtf = eigenlijk weinig meer dan platte tekst. Platte tekst kan ook bedoeld zijn om uit te voeren. Vandaar de vraag van het systeem. Overigens: als je in Abiword opslaat als .doc, dan is dat alleen cosmetisch. Het blijft nauwelijks meer dan platte tekst.

Citaat van: Bail Hope
- Als ik mij aanmeld wordt mijn harde schijf niet automatisch gemount. Ja, ik kan er inkomen waarom dit gebeurt. Maar als ik dan selecteer dat hij moet onthouden dat hij mijn disk wel mag mounten, doet hij dit mounten slechts als ik verbinding zoek met die schijf. Als ik geen verbinding zoek zijn die wat het systeem betreft gewoon niet aanwezig. Dat vind ik vervelend.
Kan dit automatisch?
Ik vind dit juist een vooruitgang, want ik vond dat automatische aankoppelen van HD-partities in vorige Ubuntuversies, erg lastig. Tja, het is maar wat je wil....

Citaat van: Bail Hope
Verder zit het ook in kleine dingen, zoals de sorteerfunctie van de Systeemmonitor die op zijn kop werkt. Pijltje naar beneden (\/) betekent de grootste bovenaan, de kleinste onderaan. Dit is andersom?
De gebruikersGUI lijkt mij ook niet zo gelikt als vorige versies. Ik heb een Paneel aan mijn linkerkant van het scherm staan. Normaal verschijnt die snel als ik erover zweef met de muis, nu neemt die zijn tijd. Ik wil niet wachten, ik wil klikken. Anders kan ik even goed de menustructuur gebruiken om mijn favoriete programma's te openen. Die balk zit er voor tijdsbesparing, niet andersom.
De visuele effecten van Compiz, die standaard aanstaan, gebruiken heel wat meer kracht dan in 7.10. Je hebt blijkbaar een Intel-videokaart, die is nogal zwak. Tip: geef 'm in het BIOS meer gedeeld geheugen, bij voorkeur 256 MB RAM.

Anders kun je de visuele effecten beter uitschakelen. Systeem - Voorkeuren - Uiterlijk - Viseuele effecten - zet puntje bij: geen.

Citaat van: Bail Hope
Ik vind het wat spijtig. Ik hoop dat mijn ervaring met dit systeem snel betert, want terug gaan naar een vorige versie doe ik zeker niet, zeker niet als je weet dat Ubuntu nog nooit problemen heeft opgeleverd met mijn hardware. Ik heb een volledig gebaseerde Intel computer en alles heeft altijd al vanuit zichzelf gedraaid. Ergens is het een beetje spijtig dat mijn eerste indruk van dit systeem minder is. Normaal ben ik altijd laaiend enthousiast net na een nieuwe release, spijtig genoeg is het deze keer anders.

Maar ach, ik ken mezelf, ik blijf een Ubuntu-er en ik zoek gewoon naar de oplossing van deze problemen. Bedankt om dit te lezen en als je toevallig een tip of een oplossing weet, mag je die altijd even neerpoten.

Groetjes
Hopelijk helpt dit antwoord je. om wat enthousiaster te worden (ik ben zelf heel enthousiast!).

Groet, Pjotr.

Offline BlackBurn

  • Lid
    • http://www.robmaas.eu
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #2 Gepost op: 2008/04/25, 19:26:53 »
Citaat van: Bail Hope
Goedenavond,
- Als ik mij aanmeld wordt mijn harde schijf niet automatisch gemount. Ja, ik kan er inkomen waarom dit gebeurt. Maar als ik dan selecteer dat hij moet onthouden dat hij mijn disk wel mag mounten, doet hij dit mounten slechts als ik verbinding zoek met die schijf. Als ik geen verbinding zoek zijn die wat het systeem betreft gewoon niet aanwezig. Dat vind ik vervelend.
Kan dit automatisch?
Dit kun je volgens mij in fstab instellen dat het automatisch gebeurd.

Voor de rest he bik helaas geen tips voor je, ik ben net begonnen met het back-uppen van me desktop en dan gaat er dadelijk ook hardy op. Ben dan ook nog maar een beginner met Ubuntu (bijna 1jaar nu :D)
Live to win, dare to lose
http://www.robmaas.eu

Offline vanadium

  • Lid
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #3 Gepost op: 2008/04/25, 20:04:32 »
Ook ik ben heel positief over de Hardy versie, maar ja, iedereen heeft andere verwachtingen en het kan soms wennen zijn.

Abiword probleem: ik vind het wat eigenaardig dat de associatie niet gemaakt wordt tijdens de installatie van Abiword. Anders zou je het moeten rond krijgen via rechtsklik op een Abiword bestand, Eigenschappen - Openen met.

System monitor is uiterlijk nogal veranderd.
Citaat
Pijltje naar beneden (\/) betekent de grootste bovenaan, de kleinste onderaan. Dit is andersom?
Als ik op %CPU klik, en het pijltje is naar boven, dan is toch het meest cpu verbruikende proces ook bovenaan. Je hebt dat misschien niet goed opgemerkt?

Offline merijn

  • Lid
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #4 Gepost op: 2008/04/26, 19:00:59 »
ik heb ook hardy erop gezet.
Verder draait het hier als een zonnetje,alleen ben ik nog niet zo te spreken over firefox3 beta5,ze hadden het eigenlijk bij firefox2 moeten laten de nieuwste versie ik geloof dat het nu 2.0.0.14 is.
Pas als de final firefox3 er is zou ik persoonlijk pas overwegen naar deze versie te gaan.
Ik ben namelijk met beta 5 van firefox 3 dit tegen gekomen: ,als ik naar een onderwerp wil zoeken hier op het forum,dan wil dat niet en krijg ik de volgende foutmelding.

Warning: Unknown: failed to open stream: Permission denied in Unknown on line 0

Fatal error: Unknown: Failed opening required '/var/www/forum.ubuntu-nl.org/search.php' (include_path='.:/usr/share/php:/usr/share/pear') in Unknown on line 0


------------------------
Deze fout had ik niet in Gutsy.
Misschien weet iemand wat ik  kan doen om deze fout te verhelpen,of dat ik nog wat moet instaleren wat bij gutsy standaard geinstalleerd was,en bij hardy niet.


groeten,

Merijn

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #5 Gepost op: 2008/04/26, 19:02:45 »
Citaat van: merijn
ik heb ook hardy erop gezet.
Verder draait het hier als een zonnetje,alleen ben ik nog niet zo te spreken over firefox3 beta5,ze hadden het eigenlijk bij firefox2 moeten laten de nieuwste versie ik geloof dat het nu 2.0.0.14 is.
Pas als de final firefox3 er is zou ik persoonlijk pas overwegen naar deze versie te gaan.
Ik ben namelijk met beta 5 van firefox 3 dit tegen gekomen,als ik naar een onderwerp wil zoeken hier op het forum,dan wil dat niet en krijg ik de volgende foutmelding.

Warning: Unknown: failed to open stream: Permission denied in Unknown on line 0

Fatal error: Unknown: Failed opening required '/var/www/forum.ubuntu-nl.org/search.php' (include_path='.:/usr/share/php:/usr/share/pear') in Unknown on line 0


------------------------
Deze fout had ik niet in Gutsy.
Misschien weet iemand wat ik  kan doen om deze fout te verhelpen,of dat ik nog wat moet instaleren wat bij gutsy standaard geinstalleerd was,en bij hardy niet.


groeten,

Merijn
Dat ligt niet aan Firefox, maar aan het forum:
http://forum.ubuntu-nl.org/topic/25376

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #6 Gepost op: 2008/05/07, 13:26:30 »
Citaat van: "Bail Hope"
- Bij het opstarten zie je de Live-CD progress-bar voor hij werkelijk begint op te starten. Dat is die oranje balk die naar links en naar rechts beweegt. Die blijft 15 seconden er tegen aan gaan, daarna start mijn systeem normaal op. Als ik die vijftien seconden niet meetel, start mijn computer precies even snel op als daarvoor. Wat gebeurt er daar dat die andere vooruitgangsbalk weergeeft?
Opgelost. Door het uitschakelen van de splash screen kon ik de foutmelding zien die er achter zat. De kernel laadde een foutieve module in voor mijn ethernetkaart en merkte dit blijkbaar zelf, en laadde dan de juiste in. Dat doet hij elke keer als ik boot opnieuw fout. Ik heb dus de foutieve module aan de blacklist toegevoegd en de juiste aan /etc/modules en nu duurt dat vooruitgangsbalkje slechts 1 of 2 seconden voor het voorbij is.

Citaat van: "Bail Hope"
- Als ik mezelf eenmaal aanlog als Root (bvb: bij het installeren van een programma) blijf ik ook Root. Dit probleem had ik precies hetzelfde met Gutsy Gibbon en werd toen opgelost dankzij dit forum. Helaas ligt de zoekfunctie er uit, maar dat zoek ik nog wel even terug op. Toch, die fout hadden ze er uit mogen halen.
Ik geef toe dat dit misschien wel handig kan zijn, 15 minuten root blijven maar ik vond het toch te veel. Via "sudo visudo" deze waarde verlaagd en nu werkt dat ook weer naar behoren.

Citaat van: "Bail Hope"
Verder zit het ook in kleine dingen, zoals de sorteerfunctie van de Systeemmonitor die op zijn kop werkt. Pijltje naar beneden (\/) betekent de grootste bovenaan, de kleinste onderaan. Dit is andersom?
De gebruikersGUI lijkt mij ook niet zo gelikt als vorige versies. Ik heb een Paneel aan mijn linkerkant van het scherm staan. Normaal verschijnt die snel als ik erover zweef met de muis, nu neemt die zijn tijd. Ik wil niet wachten, ik wil klikken. Anders kan ik even goed de menustructuur gebruiken om mijn favoriete programma's te openen. Die balk zit er voor tijdsbesparing, niet andersom.
Een van m'n vrienden overtuigde me dat het geen zandloper is, maar een pijltje. Moest het een zandloper zijn, dan sorteerde deze inderdaad foutief, maar als het slechts een gewoon pijltje moet voorstellen sorteert hij wel juist. Hangt er dus van af hoe je het bekijkt.

De gebruikerservaring met 8.04 is al serieus gebeterd ondertussen.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

JeeWee

  • Gast
Hardy Heron - helaas niet zo positief
« Reactie #7 Gepost op: 2008/05/08, 20:20:05 »
Ik vraag me af waarom er altijd gerotzooid wordt met de fonts in Open Office...
In 7.10 stond alles goed vanaf de eerste installatie, een beetje 'vettige' letters zoals het hoort (beetje MS-Office-achtig), en nu zijn het weer van die 'magere' letters.
Spelen met de font-instelling helpt niet.
Ook met de codecs is er een (negatief) verschil merkbaar, DivX is veel blokkeriger in 8.04 dan in 7.10 lijkt het.

Ik draai met een AMD X2 3800+, een Nvidia 8600GT, 1 GB RAM en een Dell FPW2005 20" breedbeeld monitor.

Andere mensen die dit probleem ook hebben?

Voorlopig blijf ik even bij 7.10 (Misschien dat upgraden vanuit 7.10 naar 8.04 dit probleem voorkomt,,,een keertje checken als ik tijd heb).

Het is geen toeval lijkt me dat dit ongeveer 'om de versie' plaatsvindt.

6.06 OK, 6.10 Heibel, 7.04 overgeslagen, 7.10 OK, 8.04 Heibel.

Typisch he?! :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #8 Gepost op: 2008/05/08, 23:34:29 »
Citaat van: JeeWee
Het is geen toeval lijkt me dat dit ongeveer 'om de versie' plaatsvindt.

6.06 OK, 6.10 Heibel, 7.04 overgeslagen, 7.10 OK, 8.04 Heibel.

Typisch he?! :)
Dat is niet waar. Er is maar één mindere versie geweest, en dat was 6.10. Dat kwam omdat die maar vier maanden ontwikkelingstijd had gehad. Bovendien was die deels experimenteel, omdat hij vlak na een LTS-versie kwam. 8.10 zal straks ook deels experimenteel zijn.

Lettertypes verbeteren:
http://computertip.googlepages.com/directdoen
(punt 3)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #9 Gepost op: 2008/05/09, 01:34:48 »
@JeeWee

AUB geen topic stelen, beter is een eigen topic te openen, anders word het erg verwarrend.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #10 Gepost op: 2008/05/09, 08:22:13 »
Citaat van: Bail Hope
- Als ik mij aanmeld wordt mijn harde schijf niet automatisch gemount. Ja, ik kan er inkomen waarom dit gebeurt. Maar als ik dan selecteer dat hij moet onthouden dat hij mijn disk wel mag mounten, doet hij dit mounten slechts als ik verbinding zoek met die schijf. Als ik geen verbinding zoek zijn die wat het systeem betreft gewoon niet aanwezig. Dat vind ik vervelend.
Kan dit automatisch?
Ja dat kan wel. Het grappige is: ik had hetzelfde. Nu heb ik een nieuwe (schone) installatie gedaan en tijdens de schijfindeling de andere partities (van windows in mijn geval) een koppelpunt meegegeven (zoals bijv. /media/windows).

Nu mounten die partities automatisch. Volgens mij toch.

Overigens schijnt het ook zonder herinstal te realiseren te zijn. Zoek eens op het forum.

Citaat van: Bail Hope
Verder zit het ook in kleine dingen, zoals de sorteerfunctie van de Systeemmonitor die op zijn kop werkt. Pijltje naar beneden (\/) betekent de grootste bovenaan, de kleinste onderaan. Dit is andersom?
Hier ben ik het gewoon met je eens.

Het tekentje is geen zandloper en geen pijltje. Het is de letter V. En die is bovenaan breder dan onderaan. Zoals dit teken > aangeeft dat links groter is dan rechts, moet bij V de grootste waarde bovenaan staan.

Mee eens dus.

Hoe zie je dat eigenlijk bij de kolom Datum in Firefox?
Daar is V De nieuwste onder en de oudste boven.....

kurosaki_ichigo

  • Gast
Hardy Heron - helaas niet zo positief
« Reactie #11 Gepost op: 2008/05/09, 09:04:13 »
Hier draaide hardy kde4 goed tot ik updated naar kde 4.0.4 de mensen van kubuntu hebben namelijk ook Qt 4.3 up gedate en dat geeft problemen does straks ff clean install doen moet kubuntu kde4 remix want die werkt wel okay.

Heb overigens gevoel dat kde4 bugs niet serieus genomenen worden :(

Verdere heb ik ook ff de gnome seesie geprobeerd zag wel okay uit als die muziek programma,s deden voor geen meter bij mij.

Offline shappie

  • Lid
  • Steunpunt: Nee
Hardy Heron - helaas niet zo positief
« Reactie #12 Gepost op: 2008/05/09, 10:20:37 »
@BailHope: Voor het automounten kijk even hier: http://forum.ubuntu-nl.org/topic/26105
Ik zelf vond het ook buitengewoon vervelend en heb samen met GandyMan de oplossing ervoor gevonden, zoals Sisosteven zei kan ook maar dan moet je herinstalleren dus dat is voor de volgende keer dan ;). Je moet de diskmounter draaien en dan etc/fstab aanpassen en ro veranderen in rw dan werkt het ;)
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Mightya

  • Gast
Hardy Heron - helaas niet zo positief
« Reactie #13 Gepost op: 2008/05/09, 10:49:37 »
Citaat van: Bail Hope
Citaat van: "Bail Hope"
- Bij het opstarten zie je de Live-CD progress-bar voor hij werkelijk begint op te starten. Dat is die oranje balk die naar links en naar rechts beweegt. Die blijft 15 seconden er tegen aan gaan, daarna start mijn systeem normaal op. Als ik die vijftien seconden niet meetel, start mijn computer precies even snel op als daarvoor. Wat gebeurt er daar dat die andere vooruitgangsbalk weergeeft?
Opgelost. Door het uitschakelen van de splash screen kon ik de foutmelding zien die er achter zat. De kernel laadde een foutieve module in voor mijn ethernetkaart en merkte dit blijkbaar zelf, en laadde dan de juiste in. Dat doet hij elke keer als ik boot opnieuw fout. Ik heb dus de foutieve module aan de blacklist toegevoegd en de juiste aan /etc/modules en nu duurt dat vooruitgangsbalkje slechts 1 of 2 seconden voor het voorbij is.
Dit probleem heb ik ook, heb ik al een keer een topic over ( http://forum.ubuntu-nl.org/topic/26096 )gestart maar daar was helaas niet veel op gereageerd. Misschien kan iemand mij daarmee helpen, ben maar een beginneling en snap de uitleg van Bail Hope niet helemaal. :(

Iemand misschien???

Alvast bedankt
Mightya

(ik probeer hem niet te stelen maar ik vraag om aandacht :P)