Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Driver ondersteuning voor Radeon9200SE  (gelezen 1281 keer)

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Driver ondersteuning voor Radeon9200SE
« Gepost op: 2008/04/22, 19:19:43 »
Hallo, ik heb hier een Grafische kaart Van ATI, (Radeon 9200)
Opzich werkt alles hier wel goed maar een stuk trager dan in windows en ik denk dat de oorzaak hier bij mijn video kaart ligt..
Bijvoorbeeld, de Nintendo64 Emulators draaien veel sneller in windows, maar ook Phun draait sneller in windows terwijl dat een Open Source iets is. Hier in Ubuntu stotterd het allemaal heel erg.

Ook youtube filmpjes draaien heel traag als ik ze op full screen heb (stottert ook enorm) maar ik ben niet zeker of dat komt door Flash of door mijn video kaart.
Ik heb in het verleden ook veel problemen met deze videokaart gehad maar daar is toch best wel wat in verbeterd sinds 7.10.

Ik heb geprobeerd de officieele ATI driver te downloaden maar als ik hem probeer te installeren dan krijg ik:
sjoerd@sjoerd-desktop:~$ sudo '/home/sjoerd/Desktop/Persoonlijke map/Overig/ati-driver-installer-8.28.8.run'
[sudo] password for sjoerd:
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.28.8.....................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
-e ==================================================
-e  ATI Technologies Linux Driver Installer/Packager
-e ==================================================
./ati-installer.sh: 165: Syntax error: Bad substitution
Removing temporary directory: fglrx-install
sjoerd@sjoerd-desktop:~$
Ik vroeg me nou af Hoe is dit te installeren en als dit niet zo is zal de ondersteuning ook voor deze slecht ondersteunde ATI Kaarten in 8.04 verbeterd zijn, dit is namelijk een van de grote redenen dat ik Windows hier nog heb draaien, de games hier stotteren heel erg (niet allemaal, maar de meeste wel).

En ligt dit wel aan mijn videokaart of kan dat ook aan een tekort aan geheugen ofzo liggen?
Ik krijg gelukkig binnekort een nieuwe computer maar dat is al met een maand verlengt en verwacht hem na de meivakantie pas.. (dat is jammer want ik was van plan als ik een nieuwe had met 8.04 XP eraf te gooien maar helaas)

Dus:
Is het mogelijk om deze driver alsnog te installeren? En zo ja hoe...
Zal het met 8.04 flink verbeterd zijn zodat deze overbodig wordt.
En zal dit uberhaupt wel aan mijn driver liggen?

Bij voorbaat dank voor het antwoord ;)
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Driver ondersteuning voor Radeon9200SE
« Reactie #1 Gepost op: 2008/04/22, 20:44:42 »
Normaal gesproken installeer je de fglrx driver via Systeem --> Beheer --> Hardware drivers (beperkt ondersteunde drivers).
Heb je dat al geprobeerd?

Soms is Ubuntu veel te simpel ;)

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Driver ondersteuning voor Radeon9200SE
« Reactie #2 Gepost op: 2008/04/22, 22:14:05 »
Uw hardware heeft geen beperkt ondersteunde stuurprogramma's nodig.Maar die compiz effecten kan ik wel draaien, maar alle graphische dingen (veel games bijvoorbeeld) stotteren gewoon..
Maar ik ben ook niet zeker of dit door mijn geheugen of door mijn kaart ligt?
Want bijvoorbeeld dvd's kijken gaat wel gewoon snel maar een simpel spelletje als phun gaat veel sneller in windows..
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Driver ondersteuning voor Radeon9200SE
« Reactie #3 Gepost op: 2008/04/23, 21:25:20 »
Iemand?
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Rocco

  • Gast
Driver ondersteuning voor Radeon9200SE
« Reactie #4 Gepost op: 2008/04/23, 21:44:37 »
ik heb precies hetzelfde, heb net nieuwe pc, met ati kaart. speel me spelletjes al 3 wkn niet meer. met de nieuwe Ubuntu schijnt het opgelost te zijn.

Me Visuals doen het goed, maar heb geen 3d acceleratie. Da's dus kut met spelletjes, en bv audio programma's die de waveform displays stotterend weergeven.

Als ik schone install doe(ubuntu), dan fglx driver installeer, en dan na de restart de beperkt ondersteunende stuurprog. inschakel, heb ik wel 3d acceleratie en openGL die goed draaien. Maar nu kan ik geen desktop-visuals instellen, Ivm Compiz die niet opstart.(composite extension not available)  Tevens had ik ongeacht de (volgens het systeem) correcte werking van de videodriver en kaart, nog steeds crashes als de game grafisch te zwaar werd.

Heb mesa-drivers geprobeert, en uiteindelijk na een week kloten(forums zoeken, alles geprobeerd) besloten om de nieuwe ubuntu af te wachten.

Mijn mening: Ati sucks on Ubuntu, and we need a solution... Nu schijnt dat dus morgen te zijn... maak me gek. Ik ben er in iedergeval zeker van dat het je drivers zijn, en dat het gewoon nog even wachten is

Ik sta open voor oplossingen, maar mij tip: Wacht 8.04 af, en ga niet verder kloten :)

Greetz, and let me know when ya got some ATI-driver info

Welke games speel je?

Rocco

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Driver ondersteuning voor Radeon9200SE
« Reactie #5 Gepost op: 2008/04/23, 22:25:20 »
Slorg, jouw probleem lijkt veel eerder op een Java-probleem.  Check eens op de site van Java.  Je kan daar ook de nieuwste versie downloaden en installeren.  Vraagt enige handigheid.
Anders verifieer je in synaptic of je wel sun-java-6-jre hebt geinstalleerd.
Heb je dit allemaal, dan moet je nog zien of van alle ge├»nstalleerde versies, wel de juiste gebruikt wordt.  Iets met "java update-alternatives" in de terminal.  dan een vinkje zetten.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...