Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..  (gelezen 39989 keer)

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #25 Gepost op: 2008/04/16, 08:57:30 »
Heb je ook al eens mijn suggestie geprobeerd, i.e. een metertje aanschaffen of ergens lenen :)
Ik zeg altijd: "meten is weten" :)

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #26 Gepost op: 2008/04/16, 09:14:51 »
Citaat van: kennywest
Heb je ook al eens mijn suggestie geprobeerd, i.e. een metertje aanschaffen of ergens lenen :)
Ik zeg altijd: "meten is weten" :)
nog niet geprobeerd, probleem is dat de kabel al is doorgetrokken, en het verhaal et dat bruggetje begrijp ik niet, maar dat ligt vast aan mij. \Ik krijg de stekkertje sdus niet meer naast elkaar :(
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline ruujan

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #27 Gepost op: 2008/04/16, 13:03:05 »
Tja, er zou nog een oorzaak kunnen zijn, namelijk dat je router geen full duplex ondersteunt of op 10 MBit werkt, terwijl je modem 100 MBit doet. Daarmee wordt de gevoeligheid voor slechte verbindingen groter als je direct op je modem aansluit.

Ik heb ooit eens een cursist gehad die met een CAT 3 kabel daarop stuk liep. Modem praatte 10 MBit en zijn router 100 MBit. Gevolg: PC direct op het modem werkte het wel en met de router ertussen niet (precies omgekeerd aan jouw situatie dus).

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #28 Gepost op: 2008/04/16, 16:16:37 »
Citaat van: Idzme
nog niet geprobeerd, probleem is dat de kabel al is doorgetrokken, en het verhaal et dat bruggetje begrijp ik niet, maar dat ligt vast aan mij. \Ik krijg de stekkertje sdus niet meer naast elkaar :(
Een bruggetje is niet meer dan een stukje draad met aan bijde zijden aangestript en dat buig je in een U vorm en de beide gestripte stukjes houd je ieder op een contactje van deplug bijv de eerste oranje wit en de tweede oranje etc. herhalen tot je alle ader paren hebt gehad, het is natuurlijk wel makkelijk als iemand je even helpt. Het draadbruggetje veroorzaakt een verbinding tussen de eerste draad en de tweede draad als het goed is meet je 0 kOhm,
gebruik je een lampje+batterij brand het lampje, zo niet is er een onderbreking in een van de draden of is een ader niet goed aangeknepen
Een ader= een draadje
              ------------------------------------------------------
    Meter  ============================== Draad bruggetje
              ==============================
              ==============================
              ==============================
              ==============================
              ------------------------------------------------------
                               Kabel 20 meter met ader paren (wit-oranje oranje Etc.)
Hopelijk is het zo een beetje duidelijk.

O, en nog wat voor dat je nieuwe pluggen er opknijpt meet eerst de kabel door dan weet je in ieder geval dat daar geen/wel een storing in zit.
En tot vervelens toe als je de pluggen er aan zet zorg dat het stukje borg plastic boven zit bij de montage van beide pluggen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #29 Gepost op: 2008/04/16, 21:14:33 »
ja, is duidelijk, bedankT!!

eerst meten en dan stekkertjes erop...duidelijk!
)voordeel is wel dat je handigheid krijgt in het aanzetten van die stekkertjes, :)
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #30 Gepost op: 2008/04/17, 00:17:40 »
Citaat van: Idzme
)voordeel is wel dat je handigheid krijgt in het aanzetten van die stekkertjes, :)
Na honderden stekkertjes aan geknepen te hebben, gaat het blindelings. ;)
In der Beschränkung zeigt sich der Meister.

Offline Floyo

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #31 Gepost op: 2008/04/17, 17:25:40 »
Citaat van: Gijsbert
[
Een bruggetje is niet meer dan een stukje draad met aan bijde zijden aangestript en dat buig je in een U vorm en de beide gestripte stukjes houd je ieder op een contactje van deplug bijv de eerste oranje wit en de tweede oranje etc. herhalen tot je alle ader paren hebt gehad, het is natuurlijk wel makkelijk als iemand je even helpt. Het draadbruggetje veroorzaakt een verbinding tussen de eerste draad en de tweede draad als het goed is meet je 0 kOhm.
Gijs
Gijsbert en Idzme let wel op dat je je meter altijd in het laagste bereik zet, als je meter in het Kohm bereik zet dan rond je meter af een dan klopt het resultaat niet, als je meter ongeveer 2 OHM aangeeft dan zou ik gaan twijfelen aan je verbinding. Als je jezelf het leven makkelijk wil maken dan koop je een paar van die lowbudget contactdozen voor een paar euro bij b.v. Praxis dit scheelt een hele hoop geklooi!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #32 Gepost op: 2008/04/17, 22:35:26 »
Floyo,  ik heb zelf jaren in de Elektrotechniek gezeten en vele utp stekkers aangeknepen,utp contact dozen gemonteerd en bekabeling door gemeten.
Als je de schaal op kOhms zet valt 2 Ohm geheel in het niet dan komt de meter de hoek niet uit. Dit gebeurt wel als je de meter op Ohms zet dan ben je snel geneigd te zeggen er is iets vreemds aan de hand. Verder is het zo als je een kabel meet in de stand Ohms je de weerstand van de koperdraad meet leuk om te weten als je de afstand tot de breuk wilt bepalen, maar hoog Ohmig meten doe je juist als je een breuk verwacht.
Je kan natuurlijk ook apparaatjes kopen die uit twee helfden bestaan die ieder een utp contraplug hebben en middels ledjes aangeven of de verbindingen en kabel goed zijn.
Geen idee wat ze kosten.
Het idee van een contactdoos is natuurlijk prima ook voor vaste aansluitingen je moet dan nog wel een kort kabeltje hebben voor de verbinding richting PC. Idzme kan nog bedenken hoe mooi of simpel hij het maakt tenzij hij al klaar is.
Misschien een beetje warig verhaal maar absoluut niet de bedoeling om jou, Floyo, af te kraken of te beledigen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline drik

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #33 Gepost op: 2008/04/18, 09:48:28 »
Citaat van: Gijsbert
Je kan natuurlijk ook apparaatjes kopen die uit twee helfden bestaan die ieder een utp contraplug hebben en middels ledjes aangeven of de verbindingen en kabel goed zijn.
Geen idee wat ze kosten.

Gijs
12,99
http://www.toolstation.nl/search.html?searchstr=lan-tester

Offline Floyo

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #34 Gepost op: 2008/04/18, 13:24:13 »
zelf heb ik van die low budget dingen gevonden voor 3 euro.

@Gijsbert. Ik snap je verhaal je vind in de hogere standen inderdaad makkelijker een breuk. Maar ik zelf doe dit niet om het feit dat (zoals je al zij) de meter gerust op nul blijft staan. En als  je een weerstand van meer dan 2 Ohm hebt dan is de kans al vrij groot dan van die paar volt die over de leiding staat niet erg veel meer van over blijft en dus resulteert in een mogelijke slechte verbinding.

Rune

  • Gast
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #35 Gepost op: 2008/04/25, 10:21:27 »
Wat een mogelijk probleem kan zijn, is dat 1 adertje niet helemaal lekker contact maakt.
Dit kan er voor zorgen dat er bijvoorbeeld alleen maar halfduplex of 10Mbit gebabbeld kan worden.

Gewoon stekkertje er weer afknippen, en nog een keer proberen te knijpen. Goed doordouwen.
En misschien proberen ergens een kabeltester te lenen. Daar zie je per ader een LED lopen.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #36 Gepost op: 2008/05/01, 22:33:34 »
Nou laatste poging gedaan:
Nieuwe kabel doorgeduwd (!dus nu is er echt geen draadbreuk!).
Stekkertjes aangezet, van een buurman heb ik een kabeltester geleend, en voila, bij alle paren een groen lampje!!!

dus, ene kant in tele2 modem, ander kant in pc en.....

GEEN INTERNET!!!!! :(  (ook geen verbinding, blijft
 wederom hangen op "ipadres verkrijgen"

dit is mijn ifconfig met de kabel:
bas@bas-desktop:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:13:d4:95:d2:86  
          inet addr:192.168.0.2  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::213:d4ff:fe95:d286/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1492  Metric:1
          RX packets:4266 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3336 errors:0 dropped:2 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1055058 (1.0 MB)  TX bytes:266228 (259.9 KB)
          Interrupt:22 Base address:0xdead

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:1693 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1693 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:119241 (116.4 KB)  TX bytes:119241 (116.4 KB)

ziet iemand het probleem??????

een radeloze (en nog steeds wireless werkende) idzme
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #37 Gepost op: 2008/05/01, 22:44:42 »
Kan je wel je router bereiken? In de adresbalk van je browser intoetsen 192.168.0.1 Meestal krijg je een menu te zien met allerlei instellingen, voor WAN en LAN. Heb je nog een boekje van je router?
Ik moest nog een MAC adres opgeven dat kon ik in een ander scherm doen 192.168.0.1/techsupport maar dat is per router anders, vandaar dat boekje. Anders moet je kijken op de site van de router fabrikant/leverancier.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #38 Gepost op: 2008/05/01, 22:47:08 »
Kan wel EEN router bereiken, maar niet mijn modem...als ik er een standaard 1 meter kabeltje in plug krijg ik gelijk verbinding. Ik snap er echt niets van..licht het aan de 20 meter misschien?
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #39 Gepost op: 2008/05/01, 22:54:27 »
IK dacht dat je eeen UTP kabel maximaal 100 m mocht zijn.
Mijn kabels thuis zijn 10-20 meter dus daar kan het niet aan liggen.
Als je die kabel van een meter gebruikt stop je die direct in de modem of in de router?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline woteb

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #40 Gepost op: 2008/05/01, 22:57:52 »
sudo apt-get install resolvconf dhcpcdkan wonderen doen.

Een utp kabel moet 110 meter kunnen trekken (maximaal) en daar zit die 20 meter ruimschoots onder.
Post hier je bestandje /etc/network/interfaces eens?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline tabasco

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #41 Gepost op: 2008/05/01, 22:59:30 »
Citaat van: Rune
Wat een mogelijk probleem kan zijn, is dat 1 adertje niet helemaal lekker contact maakt.
Dit kan er voor zorgen dat er bijvoorbeeld alleen maar halfduplex of 10Mbit gebabbeld kan worden.

Gewoon stekkertje er weer afknippen, en nog een keer proberen te knijpen. Goed doordouwen.
En misschien proberen ergens een kabeltester te lenen. Daar zie je per ader een LED lopen.
Heb dit te vaak meegemaakt ja.
In ons interne netwerk zet ik dan bij de windows bakken de netwerkkaart op 10mbit.

In ubuntu kun je dat geloof ik ook doen met zoiets als:
ifconfig eth0 type 10baseT

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #42 Gepost op: 2008/05/01, 23:10:46 »
Citaat van: woteb
sudo apt-get install resolvconf dhcpcdkan wonderen doen.

Een utp kabel moet 110 meter kunnen trekken (maximaal) en daar zit die 20 meter ruimschoots onder.
Post hier je bestandje /etc/network/interfaces eens?
zal ik morgen ff doen, net de kabel weer naar beneden opgerold....was het wel weer ff zat.
Ik heb de test trouwens met een windows klaptoppie gedaan...en die blijft dus hangen op "verkrijgen ipadres"
en als ik dat een meter kabeltje dan in de modem steek, heb ik direct verbining.

schiet mij maar lek
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Floyo

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #43 Gepost op: 2008/05/02, 13:47:39 »
Hmm, je zegt als je hem in je modem steekt dat hij het dan wel doet. Probeer dan eens je 20 meter in direct in je modem te steken, misschien deugt die router wel niet. Als je deze nou eens ergens anders zou testen, of bij jezelf een andere router zou nemen. en dat 1 meter kabeltje is toevallig ook niet crossed ofzo?

Dit begint toch wel raar te worden, bij mij werkte alles meteen.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #44 Gepost op: 2008/05/02, 17:12:11 »
nee, het is anders. als ik die 20 meter in mijn pc stop en het andere eind in ene losse router, kan ik wel in het menu van de router komen.
Wanneer ik hem direct in de modem stop, blijft ie hangen op ip adres verkijgen. Zou het misschien storing van buitenaf kunnen zijn? Misschien een beschermde kabel????
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline tabasco

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #45 Gepost op: 2008/05/02, 17:21:23 »
heb je je netwerkkaart al eens op 10mbit ipv 100mbit(auto) gezet?

Offline brunod

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #46 Gepost op: 2008/05/02, 17:41:37 »
Dag, ik heb vlug gelezen maar heb niets gezien over stroom kabel :
Lengte is max 100 m  en de utp kabel mag zoveel keer als je wilt stroom kabel 220V kruisen, maar nooit meer dan 1m langs ligen.
Als dat gebeurt met een stroom kabel bvb van een lamp die uit is, geeft het geen probleem. Maar als de lamp werd in geschakeld, kan dat toen probleem geven.
BD
U.B.U.N.T.U : U Better Use New Technics : UBUNTU
>>>------------------<3------------------->
Vergeef mijn fouten, ik ben franstalig...

Offline Floyo

  • Lid
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #47 Gepost op: 2008/05/02, 20:21:12 »
Het begint nu echt raar te worden. Kun je die router niet aan de modem hangen of begrijp ik het nou niet goed. En als de kabels allemaal identiek zijn en ook alle paren werken dan zou het toch goed moeten zijn anders weet ik het echt niet meer. Misschien eens een andere modem regelen of de kabel bij iemand anders testen. De enige optie lijkt mij het eliminatie spelletje, alle schakels van het begin tot het eind nakijken en dan zou je toch een fout moeten vinden.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #48 Gepost op: 2008/05/02, 20:53:37 »
Idzme, je hebt de kabel en pluggen gecontroleerd met een tester en alles is goed. Heb je ook al geprobeerd het kabeltje van een meter wat het doet als je je laptop op het modem aansluit, dit tussen de modem en de router te zetten en dan de 20m kabel op de router aan te sluiten? Tweede vraag had je al een router of heb je deze pas aangeschaft? Als je deze pas hebt gekocht is het waarschijnlijk toch een probleem met je MAC adres, zoals ik eerder schreef.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
zelf utp kabel gemaakt, maar geen internet-wel bereik ik een router..
« Reactie #49 Gepost op: 2008/05/02, 21:33:30 »
Citaat van: Gijsbert
Idzme, je hebt de kabel en pluggen gecontroleerd met een tester en alles is goed. Heb je ook al geprobeerd het kabeltje van een meter wat het doet als je je laptop op het modem aansluit, dit tussen de modem en de router te zetten en dan de 20m kabel op de router aan te sluiten? Tweede vraag had je al een router of heb je deze pas aangeschaft? Als je deze pas hebt gekocht is het waarschijnlijk toch een probleem met je MAC adres, zoals ik eerder schreef.

Met vriendelijke groet,

Gijs
ten eerste:hartelijk dank voor al jullie opties en gedachten, dat stel ik zeer op prijs. Eerlijk gezegd heb ik het al opgegeven, maar goed. Om jullie vragen te beantwoorden:

Ik heb de doorgetrokken kabel aangesloten op een tester, en deze geeft dezelfde resultaten als een werkende netwerkkabel. Dus als het goed is zitten de stekkers goed.

Als test heb ik het volgende gedaan:
1. de nieuwe 20 meter kabel van mijn windows laptop naar mijn tele2 modem. Dit heb ik getest met een 1 meter kabeltje en dat werkt. Dus labtop-modem connectie is mogelijk met een kabel. als ik nu de 20 meter kabel aansluit (die dus reeds is doorgetrokken) van mijn windows laptop op de tele2 modem zie ik wel dat er een 100MB verbining is, maar hij blijft maar zeggen: ipadres verkrijgen. UIteindelijk krijg ik de melding: geen of gedeeltelijke toegang tot internet of netwerkbronnen.

2. ik heb de 20 meterkabel vanuit mijn windows laptop met een sitecom router (die ik al had) verbonden. Voor de duidelijkheid: de router staat op zichzelf en is dus NIET verbonden met de tele2 modem. Als ik het ipadres van de router in de labtop intik heb ik gewoon verbining met het conf. scherm van de router.
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz