Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Het probleem van de streepjes bij Mounten externe harddrive  (gelezen 946 keer)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Gepost op: 2008/04/13, 15:48:55 »
Hallo,
ik kom nog even terug op het probleem welke ik heb aangemeld in topic:
http://forum.ubuntu-nl.org/topic/24619

Eerst dacht ik dat het aan de Virtualbox lag en na alle suggesties en adviezen te hebben opgevolgd dacht ik dat het probleem was opgelost, maar nee hoor het ligt helemaal niet aan Virtualbox.

Ik heb ontdekt dat steeds wanneer ik de computer opnieuw start en daarbij de externe harddisk wordt gemounted er een streepje bij komt. Ik heb al geprobeerd om de harddisk te ontkoppelen en dan opnieuw te starten maar ook dan komt er toch een streepje bij. Is dit echt een bug in 8.04? Ik heb er hiervoor dus bij de versies vanaf 6.06 geen last van gehad. Is er een oplossing voor of moet ik hiermee leren leven?

Graag jullie advies.
Gr. Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #1 Gepost op: 2008/04/13, 15:55:37 »
Citaat van: robertvroegop
Hallo,
ik kom nog even terug op het probleem welke ik heb aangemeld in topic:
http://forum.ubuntu-nl.org/topic/24619

Eerst dacht ik dat het aan de Virtualbox lag en na alle suggesties en adviezen te hebben opgevolgd dacht ik dat het probleem was opgelost, maar nee hoor het ligt helemaal niet aan Virtualbox.

Ik heb ontdekt dat steeds wanneer ik de computer opnieuw start en daarbij de externe harddisk wordt gemounted er een streepje bij komt. Ik heb al geprobeerd om de harddisk te ontkoppelen en dan opnieuw te starten maar ook dan komt er toch een streepje bij. Is dit echt een bug in 8.04? Ik heb er hiervoor dus bij de versies vanaf 6.06 geen last van gehad. Is er een oplossing voor of moet ik hiermee leren leven?

Graag jullie advies.
Gr. Robert.
HARDY HERON SHOULD NOT BE USED FOR YOUR DESKTOP UNTIL IT IS RELEASED IN APRIL 2008
If you decide to use Hardy Heron now, then you are doing so at your own risk, and with the risk of major breakage and possible data loss.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #2 Gepost op: 2008/04/13, 16:01:53 »
Citaat van: maasnet
HARDY HERON SHOULD NOT BE USED FOR YOUR DESKTOP UNTIL IT IS RELEASED IN APRIL 2008
If you decide to use Hardy Heron now, then you are doing so at your own risk, and with the risk of major breakage and possible data loss.
Ja dat weet ik ook wel, maar heb je mijn vraag goed gelezen? Wanneer dit een bug in 8.04 zou kunnen zijn en het is een probleem wat bij meerdere mensen voorkomt dan zou ik het door kunnen geven op launchpad, maar is het alleen mijn probleem dan zal ik heus wel kunnen wachten totdat we 11 dagen verder zijn.
that's all folks.
Gr.Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline lizardman

  • Lid
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #3 Gepost op: 2008/04/13, 17:19:45 »
Wat gebeurt er eigenlijk als je, bij wijze van experiment, die schijven eerst unmount voordat je afsluit?
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #4 Gepost op: 2008/04/13, 17:41:06 »
Citaat van: lizardman
Wat gebeurt er eigenlijk als je, bij wijze van experiment, die schijven eerst unmount voordat je afsluit?
Dat heb ik nog niet onderzocht, ik ga het zo even uittesten en laat het wetn wat er gebeurt. Ik had nog niet bedacht ze eerst te unmounten. Goede tip. Laters.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #5 Gepost op: 2008/04/13, 19:24:03 »
Citaat van: robertvroegop
Citaat van: lizardman
Wat gebeurt er eigenlijk als je, bij wijze van experiment, die schijven eerst unmount voordat je afsluit?
Dat heb ik nog niet onderzocht, ik ga het zo even uittesten en laat het wetn wat er gebeurt. Ik had nog niet bedacht ze eerst te unmounten. Goede tip. Laters.
Ik heb de test uitgevoerd en ben tot de conclusie gekomen dat wanneer ik de externe harddisk eerst loskoppel en daarna het systeem weer opstart er géén streepje achter wordt gezet.

Dus iemand enig idee hoe dit kan. Is het een algemeen probleem of alleen bij mij? ik weet nu dus dat ik die harddisk gewoon eerst even loskoppel en dan weer opstart.

Gr. Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #6 Gepost op: 2008/04/13, 19:47:16 »
Is niet een vraag die direct te beantwoorden is....

indien je dit meld als bug ( als het niet al gemeld is) en er komen meer mensen mee ( of die zijn er al mee gekomen) zal dit vanzelf bij de volgende update verholpen zijn.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline lizardman

  • Lid
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #7 Gepost op: 2008/04/13, 19:55:30 »
Het lijkt erop dat Hardy de schijven dus niet netjes unmount bij het afsluiten. Je zou inderdaad eens op launchpad kunnen zoeken of dit al gemeld is.
Voor nu heb je in ieder geval een nood-oplossing voor het 'streepjes probleem' gevonden. ;)
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline robert vroegop

  • Lid
    • http://www.vroegop.eu
  • Steunpunt: Nee
Het probleem van de streepjes bij Mounten externe harddrive
« Reactie #8 Gepost op: 2008/04/13, 21:14:23 »
Ja inderdaad, ik stop meestal mijn systeem niet, staat 24 uur aan en in de standbij, maar juist nu met de nieuwe versie ben ik nogal het een en ander aan het uitproberen en soms geeft de update ook aan dat het systeem opnieuw moet worden gestart. Ik had het in eerste instantie niet gemerkt totdat ik een iso bestand wilde branden en toen zag ik in k3b een hele rij staan. Voorlopig een work around gevonden en ik ga eens even snuffelen op launchpad, is het al niet gemeld dan zal ik het daar neerzetten.
iedereen bedank voor het meedenken.
Gr. Robert.

@edit:
ik ben eens gaan snuffelen op launchpad en daar kwam ik het volgende tegen:
https://bugs.launchpad.net/ubuntu/+source/hal/+bug/119183
misschien toch wel interessant voor anderen om dit te weten dat dit probleem een bug is die al in vorige versie(s) voorkomen en voor mij een geruststelling dat ik niet de enige ben die hier last van heeft.
Groetjes, Robert.
2009... het is alweer bijna voor bij. Ik geniet nog elke dag van Ubuntu. Natuurlijk heb ik ook een ander OS maar Ubuntu blijft voor mij de Nummer 1. :-)