Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstartproblemen  (gelezen 526 keer)

Offline jens88

  • Lid
  • Steunpunt: Nee
Opstartproblemen
« Gepost op: 2007/10/31, 18:56:42 »
Hallo iedereen,

sinds enkele dagen heb ik Gutsy Gibbon geinstalleerd op mijn laptop. Hierbij is de opstarttijd minstens vertienvoudigd, en zie ik het Ubuntubalkje niet dat weergeeft hoever hij zit met het laden. Na lange tijd komt het aanmeldvenster erop en kan ik normaal werken.
Ook wanneer ik mijn laptop afsluit, krjig ik het ubuntu balkje niet te zien, maar hier is de afsluittijd wel ongeveer hetzelfde gebleven.
Heeft iemand hetzelfde probleem, en vooral een oplossing hiervoor?

met dank bij voorbaat, Jens

Offline siegi

  • Lid
  • Steunpunt: Nee
Opstartproblemen
« Reactie #1 Gepost op: 2007/10/31, 19:11:28 »
Ik kan niet direct zegen waarvoor hij zoveel tijd nodig heeft.
Om dit te weten te komen kan je deze iets geavanceerde procedure gebruiken.
We gaan eerst een backup maken gksudo cp /boot/grub/menu.lst /boot/grub/menu.lst.bak

gksudo gedit /boot/grub/menu.lst
scroll naar beneden tot je deze blok ziet.
Ga naar het lijntje dat begint met kernel en haal daar quiet en splash uit.

title           Ubuntu 7.10, kernel 2.6.22-14-generic
root            (hd0,4)
kernel          /boot/vmlinuz-2.6.22-14-generic root=UUID=0d10069b-8d45-426a-9e20-c4aca2471ae7 ro quiet splash locale=nl_NL
initrd          /boot/initrd.img-2.6.22-14-generic
quiet
Slaag op.
Nu terug opstarten en dan ga je bij het starten van alle meldingen zien verschijnen.  Kijk naar de melding waar hij op blijft hangen

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Opstartproblemen
« Reactie #2 Gepost op: 2007/10/31, 19:14:32 »
Waarschijnlijk is het hetzelfde probleem als in dit topic: http://forum.ubuntu-nl.org/topic/16964
In bijdrage 5 staat de oplossing als het goed is.

Offline jens88

  • Lid
  • Steunpunt: Nee
Opstartproblemen
« Reactie #3 Gepost op: 2007/10/31, 19:25:16 »
Ja bedankt, nu werkt het zoals het hoort! Sorry dat ik hiervoor niet het hele forum doorlopen heb maar ik zit momenteel op smallband;..

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Opstartproblemen
« Reactie #4 Gepost op: 2007/10/31, 20:27:56 »
Gelukkig! Veel plezier er mee!