Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wireless met sitecom wl-115  (gelezen 1477 keer)

NoiK

  • Gast
wireless met sitecom wl-115
« Gepost op: 2007/07/29, 13:21:23 »
hey
ik heb een sitecom wl-115..
hoe ken ik uitvinden of deze wel WPA ondersteunt..
wanneer ik een verbinding probeer te maken via deze kaart en ik moet een code invoeren ken ik alleen kiezen tussen 3 WEP varianten

EDIT:

is het enige wat ik zie

Offline mcgyver

  • Lid
  • Steunpunt: Nee
wireless met sitecom wl-115
« Reactie #1 Gepost op: 2007/08/04, 14:37:15 »
Site van fabrikant? Ik heb er ook één, maar ik weet het ook niet. Dacht van niet.

NoiK

  • Gast
wireless met sitecom wl-115
« Reactie #2 Gepost op: 2007/08/04, 20:17:38 »
ik had ergens een lijst gevonden met ondersteunde netwerkkaarten, ik gebruik de rt2500 sitecom wl-115

naar mijn idee wordt hij ook herkend in linux (ik kan proberen te connecten enzoo) enige wat ik dus niet kan gebruiken is de WPA instelling, heb her en der dingen gevonden maja zoals dit heeft het niet geholpen

iemand die wel wat weet?

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
wireless met sitecom wl-115
« Reactie #3 Gepost op: 2007/08/04, 22:40:43 »
Dat komt door de rt2500, dus geen WPA mogelijk met de Network Mananger.
Dit is op te lossen op deze manier: http://linuxontdekt.wordpress.com/2007/05/26/opnieuw-een-frisse-installatie-van-ubuntu/

Veel succes!
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

NoiK

  • Gast
wireless met sitecom wl-115
« Reactie #4 Gepost op: 2007/08/05, 22:47:34 »
ik heb geprobeerd wat er stond en ook mijn gegevens erbij ingevuld alleen geen effect verder...
ik weet trouwens ook niet eens zeker of ik het wel heb toegepast bij de goede netwerkkaart, want ik heb minder kaarten gelist staan in mijn networkmanager vergeleken bij mijn interfaces
hieronder een weergave van mij interfaces:
auto lo
iface lo inet loopback

iface eth0 inet dhcp
auto eth0

iface eth1 inet static
address 192.168.2.10
netmask 255.255.255.0
gateway 192.168.2.1


auto eth2
iface eth2 inet dhcp

##auto ath0
##iface ath0 inet dhcp

iface ra0 inet dhcp
pre-up ifconfig ra0 up
pre-up ifconfig ra0 down
pre-up ifconfig ra0 up
pre-up ifconfig ra0 down
pre-up iwconfig ra0 essid "NoiK"  #dat is mijn SSID
pre-up iwconfig ra0 mode Managed
pre-up iwpriv ra0 set AuthMode=WPAPSK
pre-up iwpriv ra0 set EncrypType=TKIP
pre-up iwpriv ra0 set WPAPSK="***" #hier staat een code
pre-up ifconfig ra0 up
auto ra0



auto eth1
ik heb bij andere uitleg steeds gezien dat er een PSK key wordt gegenereerd vanuit een command in de terminal dit is verder niet nodig in deze manier van wpa activeren?

bedankt

p.s. is er naast het zorgen dat mijn wpa komt te werken ook een manier om mijn interfaces een beetje te ordenen?

NoiK

  • Gast
wireless met sitecom wl-115
« Reactie #5 Gepost op: 2007/08/06, 15:57:24 »
wordt in deze interfaces lijst trouwens ook me firewire poorten weergegeven? is dat mijn "onbekende" ath0 poort?

EDIT: het is me gelukt om het internet totaal niet meer te laten werken :S, ook degen die aan een draadje zit wil niet echt, dus eerst maar ff dat trug zien te krijgen..

NoiK

  • Gast
wireless met sitecom wl-115
« Reactie #6 Gepost op: 2007/08/07, 15:01:53 »
ik zit nog steeds met het zelfde probleem, site van Scormen heeft weinig opgeleverd tot nu toe

ben nog wel flink wezen googlen zo hier en daar allemaal oplossinge gevonden waaronder ook allemaal zelfgemaakte scriptjes ik heb die niet geprobeerd maar ik zag ook een optie, ben alleen kwijt welke commands dat waren, waarin je je SSID en je WPAkey invoert en krijg je er een soort van hash uit(lijkend op MD5) zo ik die moeten invullen bij

pre-up iwpriv ra0 set WPAPSK= XXX

of moet daar je plain key zonder dat er iets mee gedaan is?