Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding bij 'bijwerken'  (gelezen 1036 keer)

Offline Erik.D

  • Lid
  • Steunpunt: Nee
foutmelding bij 'bijwerken'
« Gepost op: 2021/05/10, 23:42:59 »
Ik heb drie weken geleden voor het eerst een linux systeem geinstalleerd.   Ubuntu Studio 20.10
De eerste week liep alles perfect maar dan viel plots de 'meldingservice' weg en staat er : Meldingservice niet beschikbaar. Meldingen worden nu geleverd door KDE Plasma" Er wordt echter geen enkele melding geleverd.
Tevens krijg ik, wanneer via het 'Discover' programma aangegeven wordt dat er dingen zijn die bijgewerkt moeten worden en ik klik op bijwerken, de boodschap :" Pakket installeren is mislukt Error while installing package: installed linux-firmware package post-installation script subprocess returned error exit status 1"
Bijwerken is dus onmogelijk en dit is een voor mij vrij cryptische boodschap.
Is er iemand met meer kennis die me kan sturen in de richting van een iets gezonder werkend systeem ?

Erik 

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #1 Gepost op: 2021/05/11, 12:43:24 »
Ik heb drie weken geleden voor het eerst een linux systeem geinstalleerd.   Ubuntu Studio 20.10

Je hebt helaas een verkeerde keuze gemaakt. Zowel qua versie (de kortlevende 20.10 is geen langdurig ondersteunde LTS-versie) als qua editie (begin gewoon met de degelijke hoofdeditie).

Ik raad aan om overnieuw te beginnen met een verse schone installatie van Ubuntu 20.04.2 LTS:
http://ftp.tudelft.nl/releases.ubuntu.com/20.04.2/ubuntu-20.04.2.0-desktop-amd64.iso
« Laatst bewerkt op: 2021/05/11, 12:51:31 door Pjotr »

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #2 Gepost op: 2021/05/12, 00:21:40 »
Pjotr,

Dank U voor uw antwoord!
Alhoewel ik niet aan uw goede bedoelingen twijfel hoopte ik eigenlijk uit te vinden wat dit probleempje nu juist behelst en hoe er aan te verhelpen.
Ik ervaar het als teleurstellend dat als oplossing voor de eerste beste foutmelding die ik tegen kom, geopperd wordt om maar even een verse schone installatie uit te voeren...
Nu ja , ik was gewaarschuwd "Linux, begin er niet aan als je een stabiel systeem wil" ;-)
Toch jammer.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #3 Gepost op: 2021/05/12, 00:33:40 »
Nu ja , ik was gewaarschuwd "Linux, begin er niet aan als je een stabiel systeem wil" ;-)

Die waarschuwing klopt niet. Als je de goede keuze maakt uit de duizenden verschillende Linuxsoorten, dan heb je een systeem dat zo stabiel en betrouwbaar is als een scheepsdieselmotor. Blijft gewoon onverstoorbaar doorpompen, hoeveel je 'm ook op z'n lazer geeft.

Ik ben zelf in 2006 overgestapt naar Linux (van Windows XP, waar ik mee kon lezen en schrijven). Zelden ernstige panne gehad. De laatste 10 jaar al helemaal niet. Het is allemaal zo betrouwbaar en onderhoudsvrij, dat het gewoon saai wordt.  =D
« Laatst bewerkt op: 2021/05/12, 00:38:35 door Pjotr »

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #4 Gepost op: 2021/05/12, 09:16:10 »
Ik werk er sinds Dapper Drake mee (2006). Een fatale crash heb ik nog niet gehad...  Over stabiliteit in Ubuntu (gnome2-tijd) en later Xubuntu niets dan lof. (Met Mint heb ik wat minder lang ervaring.)

Als er al iets was, dan kwam dat door mijn eigen gekloot. In het begin is het sowieso vallen en opstaan en meer een haat-liefde verhouding.

Vroeger kon ik kiezen tussen een illegale Windows XP-versie (voor een legale had ik het geld niet over) of een legale Ubuntu. Het is Ubuntu geworden (hoewel ik nu ook prima mijn weg in Windows kan vinden).
Als ik er nu nog mee zou moeten beginnen, dan was ik er wrs óf niet aan begonnen óf met Linux Mint begonnen...
« Laatst bewerkt op: 2021/05/12, 09:40:20 door Ronaldus »
6 pc's in 'actieve dienst'. Daarop draaiend:
** Xub 20.04 (hoofd pc) ** W10 (thuiswerk-pc) ** Xub 20.04 (laptop 1) ** Mint Cinnamon 20 (laptop 2) ** Mint XFCE 20 (laptop 3) ** W10 (laptop 4) **
'Tips & tricks', zie: https://makkelijkelinuxtips.blogspot.com/p/1.html
Met Citrix thuiswerken: https://forum.ubuntu-nl.org/index.php?PHPSESSID=g42de1cthmuu0itrhai6gtq731&topic=109073.msg1058675#msg1058675

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #5 Gepost op: 2021/05/12, 10:49:12 »
Ik werk er sinds Dapper Drake mee (2006).

Dat was ook mijn eerste echte begin! Ubuntu 6.06 (twee maanden vertraagd wegens ontwikkelingsproblemen, dus geen 6.04). Was een dijk van een besturingssysteem. Fantastisch om daarmee te beginnen. Wat een avontuur was dat!

Was natuurlijk wel enorm primitief als je 'm vergelijkt met de gelikte moderne Ubuntu en Linux Mint.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #6 Gepost op: 2021/05/12, 12:54:15 »
Ik werk er sinds Dapper Drake mee (2006).

Dat was ook mijn eerste echte begin! Ubuntu 6.06 (twee maanden vertraagd wegens ontwikkelingsproblemen, dus geen 6.04). Was een dijk van een besturingssysteem. Fantastisch om daarmee te beginnen. Wat een avontuur was dat!

Was natuurlijk wel enorm primitief als je 'm vergelijkt met de gelikte moderne Ubuntu en Linux Mint.
Nu we toch aan het topic-kapen zijn  :evil: voor mij was Ubuntu 8.04 de tank onder de Linux-systemen!

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij 'bijwerken'
« Reactie #7 Gepost op: 2021/05/12, 13:01:19 »
Voor mij was het summum Ubuntu 10.04 'Lucid Lynx' als ik me die naam goed herinner. Daarna ging het bergaf en ben ik overgeschakeld naar Debian XFCE. Niet meer omgekeken en nooit spijt van gehad.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #8 Gepost op: 2021/05/12, 13:01:56 »
De opmerking van Pjotr is eenvoudig terecht. Het is weinig zinvol op dit moment een Ubuntu 20.10 installatie tot leven te wekken, als die binnen twee maanden toch komt te vervallen.

Citaat
Ik ervaar het als teleurstellend dat als oplossing voor de eerste beste foutmelding die ik tegen kom, geopperd wordt om maar even een verse schone installatie uit te voeren...
Je melding mag nu wel de eerste en beste geweest zijn, maar uit wat ik kan opmaken is de oorzaak een probleem met het APT pakketbeheer. Zo een probleem komt er niet zomaar: kan door menselijke fout, maar ook door een hardwareprobleem. Die problemen laten zich niet zo gemakkelijk oplossen: meer informatie is nodig. Maar, terecht, in dit geval ben je beter een langer ondersteunde Ubuntuversie te installeren. Dat is ofwel de 21.04 als je het laatste nieuwe wil, maar wetend dat je dan binnen 9 maanden alweer moet opwaarderen, of de 20.04, de LTS, die beproefd is en zo blijft tot einde ondersteuning over ruim drie jaar.

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #9 Gepost op: 2021/05/13, 02:03:28 »
Vanadium,

Welgemeende dank voor uw reactie.
Ik ben in Ubuntu Studio 20.10 gerold omdat de Plasma "desktop-omgeving" me wel iets leek en de LTS versie hier (nog) niet van voorzien was :-)
Ik installeerde een en ander zonder noemenswaardige problemen op een nieuwe NUC8i5. De eerste weken liep alles perfect en tot mijn spijt en verbazing kon ik,  in week 3 al niks meer bijwerken door het beschreven probleempje en dat  zonder buitensporig vreemde handelingen met computer en/of software te hebben uitgevoerd
Ik ging er (misschien abusievelijk) van uit dat dit niet ingebakken zit in de versie van Ubuntu Studio maar, zoals U ook al schreef, als oorzaak een menselijk of hardware-matig falen moet hebben.
Ik heb nog steeds de hoop hier mensen te treffen die me misschien in de richting van een oplossing kunnen dirigeren...
Een nieuw systeem installeren lijkt me met het spreekwoordelijke kanon op de al even spreekwoordelijke mug schieten.
Echter ik ben een volkomen linux leek en kan me dus vergissen ;-)

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #10 Gepost op: 2021/05/13, 10:14:25 »
Een nieuw systeem installeren lijkt me met het spreekwoordelijke kanon op de al even spreekwoordelijke mug schieten.
Echter ik ben een volkomen linux leek en kan me dus vergissen ;-)

Dat laatste dus.

Maar hee, jij bent de baas over je eigen computer, doe daarom wat je wilt.... Eigenwijs is ook wijs. Even goede vrienden natuurlijk.   =D

Overigens is eigenwijsheid iets waar meer Linuxgebruikers aan lijden: de gemiddelde Linuxgebruiker is zelfs stronteigenwijs te noemen. Zeker de "oude garde". Anders zouden die ook nooit met Linux zijn begonnen, haha.
« Laatst bewerkt op: 2021/05/13, 12:52:56 door Pjotr »

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: foutmelding bij 'bijwerken'
« Reactie #11 Gepost op: 2021/05/13, 10:29:32 »
Geef eens de resultaten weer (kopieer en plak) van de terminal opdrachten:
sudo apt update
en
sudo apt dist-upgrade

Mogelijk mist of is er een ppa toegevoegd.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: foutmelding bij 'bijwerken'
« Reactie #12 Gepost op: 2021/05/13, 11:54:53 »
Een nieuw systeem installeren lijkt me met het spreekwoordelijke kanon op de al even spreekwoordelijke mug schieten.
Ja en nee.
Een fout opsporen kan een hobby opzich zijn, tenslotte wil je weten waar en waarom het fout gaat.
echter, een nieuw systeem installeren duurt (op mijn laptop) ongeveer30 minuten en het configureren hierna ongeveer één uur, dus ........

Wel heb ik een file gemaakt  /home/ron/bin /install.sh met daarin een aantal opdrachten die ik anders zou vergeten:
## Eerst het systeem bijwerken
sudo apt update
sudo apt upgrade
sudo apt dist-upgrade
## benodigde programma's installeren
sudo apt install prog1 prog2 prog3 ........ progxx
## overbodige programma's verwijderen
sudo apt purge prog1 prog2 prog3 ........ progxx
## systeem opschonen
sudo apt clean
sudo apt autoremove
## klaar
Dit kost weinig moeite en alles gaat (bijna) vanzelf.......
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #13 Gepost op: 2021/05/13, 21:26:06 »
Een nieuw systeem installeren lijkt me met het spreekwoordelijke kanon op de al even spreekwoordelijke mug schieten.
Ja en nee.
Een fout opsporen kan een hobby opzich zijn, tenslotte wil je weten waar en waarom het fout gaat.
echter, een nieuw systeem installeren duurt (op mijn laptop) ongeveer30 minuten en het configureren hierna ongeveer één uur, dus ........
Zo is het inderdaad.

Als je toch eens wil dat we meekijken, geef dan de informatie die DeBaas hier vraagt. De uitvoer van die commando´s kan een idee geven waar het foutloopt met het pakketbeheer. Niet uitgesloten dat het in een twee drie opgelost kan worden, maar helemaal niet gegarandeerd.  ;)

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #14 Gepost op: 2021/05/13, 23:57:22 »
Nogmaals dank voor al uw reacties!
Zoals gevraagd hier de resultaten van:

sudo apt update:erik@NUC:~$ sudo apt update
[sudo] wachtwoord voor erik:
Geraakt:1 http://archive.ubuntu.com/ubuntu groovy InRelease
Geraakt:2 http://archive.ubuntu.com/ubuntu groovy-updates InRelease             
Geraakt:3 http://archive.ubuntu.com/ubuntu groovy-backports InRelease           
Ophalen:4 https://mega.nz/linux/MEGAsync/xUbuntu_20.10 ./ InRelease [2.441 B]   
Geraakt:5 http://security.ubuntu.com/ubuntu groovy-security InRelease
2.441 B opgehaald in 1s (3.215 B/s)
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Alle pakketten zijn up-to-date.
sudo apt dist-upgrade:erik@NUC:~$ sudo apt dist-upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Opwaardering wordt doorgerekend... Klaar
0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
5 niet volledig geïnstalleerd of verwijderd.
Na deze bewerking zal er 0 B extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] J
Instellen van linux-firmware (1.190.5) ...
update-initramfs: Generating /boot/initrd.img-5.8.0-49-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-49-lowlatency with 1.
dpkg: fout bij verwerken van pakket linux-firmware (--configure):
 subproces van pakket linux-firmware werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van linux-image-lowlatency:
 linux-image-lowlatency is afhankelijk van linux-firmware; maar:
  Pakket linux-firmware is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-image-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                         I: /boot/initrd.img is now a symlink to initrd.img-5.8.0-53-lowlatency
dpkg: vereistenproblemen verhinderen de configuratie van linux-lowlatency:
 linux-lowlatency is afhankelijk van linux-image-lowlatency (= 5.8.0.53.58); maar:
  Pakket linux-image-lowlatency is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                         I: /boot/initrd.img.old is now a symlink to initrd.img-5.8.0-50-lowlatency
Bezig met afhandelen van triggers voor linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-53-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-53-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-53-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-53-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                   Bezig met afhandelen van triggers voor linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-50-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-50-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-50-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-50-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                   Fouten gevonden tijdens verwerken van:
 linux-firmware
 linux-image-lowlatency
 linux-lowlatency
 linux-image-5.8.0-53-lowlatency
 linux-image-5.8.0-50-lowlatency
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ik hoop dat deze voor mij (nog) cryptische resultaten een licht op de zaak werpen.

Erik
« Laatst bewerkt op: 2021/05/14, 10:19:41 door Ron »

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: foutmelding bij 'bijwerken'
« Reactie #15 Gepost op: 2021/05/14, 10:20:56 »
Waar komt deze bron vandaan?
Ophalen:4 https://mega.nz/linux/MEGAsync/xUbuntu_20.10 ./ InRelease [2.441 B]   
Mogelijk dat daar het probleem vandaan komt.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #16 Gepost op: 2021/05/14, 23:37:36 »
Ron,

Dank voor uw reactie.

Mega synchroniseert een map op mijn computer met een map die bij hen in de 'cloud' staat.
Is Mega om de een of andere reden 'verdacht' ?

Ik heb megasync met 'discover' of 'synaptic' geinstalleerd.


Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: foutmelding bij 'bijwerken'
« Reactie #17 Gepost op: 2021/05/15, 09:23:59 »
Is Mega om de een of andere reden 'verdacht' ?
Het is de enige in het rijtje, die afwijkt van de "standaard" Ubuntu repositories, vandar mijn opmerking.
Je zou hem kunnen blokkeren en eens kijken of het dan wel werkt.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #18 Gepost op: 2021/05/15, 13:46:47 »
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
Als je Google doet met de zoekwoorden ubuntu maxreports is reached already dan zou je kunnen uitkomen op https://live.paloaltonetworks.com/t5/expedition-discussions/maxreports-is-already-reached/td-p/231746
Daarin zegt Alestevez dat mogelijk de boot partitie vol is. 

Dat zou je in het terminalvenster kunnen controleren, via commando
df -h [Enter]

Maak zo nodig het terminalvenster groter met de muis.
« Laatst bewerkt op: 2021/05/15, 13:49:09 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #19 Gepost op: 2021/05/16, 00:18:41 »
Jolo,

Ik gaf df -h in in de terminal en kreeg volgende reactie:

erik@NUC:~$ df -h
df: /run/user/1000/doc: Actie is niet toegestaan
Bestandssysteem Grootte Gebruikt Besch Geb% Aangekoppeld op
tmpfs              1,6G     1,7M  1,6G   1% /run
/dev/nvme0n1p1      96G      21G   71G  23% /
tmpfs              7,8G     968K  7,8G   1% /dev/shm
tmpfs              5,0M     4,0K  5,0M   1% /run/lock
tmpfs              4,0M        0  4,0M   0% /sys/fs/cgroup
/dev/nvme0n1p4     500M     7,9M  492M   2% /boot/efi
/dev/nvme0n1p3     801G      34G  726G   5% /home
tmpfs              1,6G     116K  1,6G   1% /run/user/1000

Dit duidt niet op het probleem van een volle boot partitie lijkt mij.

Ron,

Ik ga proberen Megasync te blokkeren en ga het bekijken.

Ik dank iedereen alvast voor de tips

Erik

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #20 Gepost op: 2021/05/16, 11:12:46 »
Die df output ziet er goed uit. Maar omdat in je dist-upgrade output onder andere deze fout staat dpkg: fout bij verwerken van pakket linux-firmware (--configure):   
zou het volgende terminalvenstercommando's kunnen uitvoeren
sudo dpkg --configure -a [Enter]

gevolgd door
sudo apt install -f [Enter]

Als het nodig is, post dan daarvan de output hier.

Als ik op één van mijn pc's in Xubuntu 20.10 van https://mega.io/sync nautilus-megasync-xUbuntu_20.10_amd64.deb en megasync_4.4.0-1.1_amd64.deb download. En de volgende commando's uitvoerde
sudo apt install gdebi[Enter]

en in die map sudo gdebi megasync_4.4.0-1.1_amd64.deb [Enter] 
en sudo gdebi nautilus-megasync-xUbuntu_20.10_amd64.deb [Enter] 

Dat installeert niet alleen die 2 pakketten, maar voegt ook die Megasync ppa toe. Hier kan ik dan nog wel het distro-upgrade commando uitvoeren, zonder foutmeldingen.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Erik.D

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #21 Gepost op: 2021/05/16, 23:43:00 »
Jolo,

 sudo dpkg --configure -a  gaf als resultaat:

erik@NUC:~$  sudo dpkg --configure -a
[sudo] wachtwoord voor erik:
Instellen van linux-firmware (1.190.5) ...
update-initramfs: Generating /boot/initrd.img-5.8.0-49-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-49-lowlatency with 1.
dpkg: fout bij verwerken van pakket linux-firmware (--configure):
 subproces van pakket linux-firmware werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van linux-image-lowlatency:
 linux-image-lowlatency is afhankelijk van linux-firmware; maar:
  Pakket linux-firmware is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-image-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
I: /boot/initrd.img is now a symlink to initrd.img-5.8.0-53-lowlatency
dpkg: vereistenproblemen verhinderen de configuratie van linux-lowlatency:
 linux-lowlatency is afhankelijk van linux-image-lowlatency (= 5.8.0.53.58); maar:
  Pakket linux-image-lowlatency is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
I: /boot/initrd.img.old is now a symlink to initrd.img-5.8.0-50-lowlatency
Bezig met afhandelen van triggers voor linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-53-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-53-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-53-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-53-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Bezig met afhandelen van triggers voor linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-50-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-50-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-50-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-50-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Fouten gevonden tijdens verwerken van:
 linux-firmware
 linux-image-lowlatency
 linux-lowlatency
 linux-image-5.8.0-53-lowlatency
 linux-image-5.8.0-50-lowlatency

sudo apt install -f gaf als resultaat;

erik@NUC:~$ sudo apt install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
0 opgewaardeerd, 0 nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
5 niet volledig geïnstalleerd of verwijderd.
Na deze bewerking zal er 0 B extra schijfruimte gebruikt worden.
Instellen van linux-firmware (1.190.5) ...
update-initramfs: Generating /boot/initrd.img-5.8.0-49-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-49-lowlatency with 1.
dpkg: fout bij verwerken van pakket linux-firmware (--configure):
 subproces van pakket linux-firmware werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
dpkg: vereistenproblemen verhinderen de configuratie van linux-image-lowlatency:
 linux-image-lowlatency is afhankelijk van linux-firmware; maar:
  Pakket linux-firmware is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-image-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                                                                                                           I: /boot/initrd.img is now a symlink to initrd.img-5.8.0-53-lowlatency
dpkg: vereistenproblemen verhinderen de configuratie van linux-lowlatency:
 linux-lowlatency is afhankelijk van linux-image-lowlatency (= 5.8.0.53.58); maar:
  Pakket linux-image-lowlatency is nog niet geconfigureerd.

dpkg: fout bij verwerken van pakket linux-lowlatency (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Instellen van linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
Er is geen apport-verslag weggeschreven omdat de foutmelding aangeeft dat de fout het gevolg is van een eerdere mislukking.
                                                                                                                           I: /boot/initrd.img.old is now a symlink to initrd.img-5.8.0-50-lowlatency
Bezig met afhandelen van triggers voor linux-image-5.8.0-53-lowlatency (5.8.0-53.60) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-53-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-53-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-53-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-53-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                                                                                                     Bezig met afhandelen van triggers voor linux-image-5.8.0-50-lowlatency (5.8.0-50.56) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.8.0-50-lowlatency
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.
update-initramfs: failed for /boot/initrd.img-5.8.0-50-lowlatency with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
dpkg: fout bij verwerken van pakket linux-image-5.8.0-50-lowlatency (--configure):
 subproces van pakket linux-image-5.8.0-50-lowlatency werd script post-installation geïnstalleerd gaf de foutwaarde 1 terug
Er is geen apport-verslag weggeschreven omdat het maximum aantal verslagen (MaxReports) al is bereikt
                                                                                                     Fouten gevonden tijdens verwerken van:
 linux-firmware
 linux-image-lowlatency
 linux-lowlatency
 linux-image-5.8.0-53-lowlatency
 linux-image-5.8.0-50-lowlatency
E: Sub-process /usr/bin/dpkg returned an error code (1)

Er is dus toch wel iets aan de hand...

Zou de Megasync software daar de hand in hebben ???

Erik

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #22 Gepost op: 2021/05/18, 06:50:03 »
Waarschijnlijk niet. Want dan verwacht ik dat je alleen problemen zou hebben met de Megasync software. Dan zou in Software & Updates tabblad Overige software het uitvinken van de Megasync ppa het probleem oplossen.

Wat je nu hebt zijn gebroken pakketten. (broken packages) Om die te repareren staat het internet vol met terminalvenstercommando's die je kunt uitvoeren. Welke van die sites de beste is, weet ik niet. Maar deze site ziet er goed uit https://www.maketecheasier.com/fix-broken-packages-ubuntu/

Als dat allemaal niet werkt, zit er waarschijnlijkl niets anders op, dan een nieuwe (x)Ubuntu installatie.

Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.3
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 20.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline DirkJan

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij 'bijwerken'
« Reactie #23 Gepost op: 2021/05/18, 09:29:17 »
Mocht het toch uitdraaien op een herinstallatie. Ik lees dat je voor Ubuntu Studio hebt gekozen vanwege de Plasma desktop. Weet niet of er nog andere redenen zijn waarom je op Studio uitkomt maar Ubuntu met KDE Plasma = Kubuntu. Dan heb je in ieder geval weer een officiële spin te pakken.