Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gwenvieuw installeren op Ubuntu 16.04 LTS  (gelezen 300 keer)

Offline pietg

  • Lid
Gwenvieuw installeren op Ubuntu 16.04 LTS
« Gepost op: 2017/11/05, 21:25:44 »
Beste Forumleden,
Ik heb problemen met Gwenvieuw op Ubuntu 16.04 nadat ik Ubuntu 14.04 had vervangen voor 16.04.
Wel op de rechterbalk de icoon maar geen reactie. Geprobeerd maar geen  reactie en ook niets in de Terminal.
Het Ubuntu software site kan ik niet meer vinden om opnieuw op te laden.

Kan iemand mij helpen met de Gwenvieuw op Ubuntu 16.04??

Dank voor de hulp.
PietG

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #1 Gepost op: 2017/11/06, 11:33:17 »
Citaat
Kan iemand mij helpen met de Gwenvieuw op Ubuntu 16.04??

@ pietg,

je kan dit installeren via Synaptic pakketbeheer ( indien nog niet geïnstalleerd, eerst installeren -- kan ook via de terminal:
sudo apt-get update 
en dan:    sudo apt-get install synaptic ).

Gwenview heeft wel wat dependenties mee te installeren van de Kde.

Open Synaptic pakketbeheer: klik op zoeken: tik in , gwenview  > markeer om te installeren > klik op toepassen , Apply --de veranderingen worden nu toegepast (installeert).

Succes.








Opgelet !!  het vinkje niet plaatsen bij : 'pakketbestanden alleen binnenhalen' want, dan haal je enkel maar de pakketten binnen en worden ze niet geïnstalleerd.

Groet,
spievensterke.
« Laatst bewerkt op: 2017/11/06, 12:09:26 door spievensterke »
Toshiba Satellite L500-1C7 Testlaptop > Hdd1; LinuxMint64- Cinnamon- 18.3  >  Hdd2: Ubuntu - 18.04.- LTS- 64bit  -- Intel Mobile Video /

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #2 Gepost op: 2017/11/06, 11:48:23 »
je kan dit installeren via Synaptic pakketbeheer ( indien nog niet geïnstalleerd, eerst installeren -- kan ook via de terminal: apt-get update  en dan apt-get install synaptic ).
sudo apt-get install synaptic


Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #3 Gepost op: 2017/11/06, 12:05:55 »
@    Paul Matthijsse,

Citaat
Citaat van: spievensterke op Vandaag om 11:33:17

    je kan dit installeren via Synaptic pakketbeheer ( indien nog niet geïnstalleerd, eerst installeren -- kan ook via de terminal: apt-get update  en dan apt-get install synaptic ).

Citaat
sudo apt-get install synaptic

Ja, dit was ik vergeten, om er sudo voor te typen. Intussen gecorrigeerd in mijn bericht.

Bedankt Paul voor de aanvulling/correcte.


« Laatst bewerkt op: 2017/11/06, 12:12:16 door spievensterke »
Toshiba Satellite L500-1C7 Testlaptop > Hdd1; LinuxMint64- Cinnamon- 18.3  >  Hdd2: Ubuntu - 18.04.- LTS- 64bit  -- Intel Mobile Video /

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #4 Gepost op: 2017/11/06, 13:35:20 »
Gwenview is ontworpen voor gebruik in een KDE desktopomgeving. Als je dat installeert in Ubuntu, worden er dus allerlei bilbiotheken eigen aan KDE geïnstalleerd. Het werkt wel, maar het vereist natuurlijk heel wat meer geheugen zowel in RAM als op de harde schijf.
Als je een compacte en goedwerkende plaatjeskijker wenst voor Gnome of Unity is 'Eye of Gnome' (eog) de meestgebruikte en die wordt ook standaard meegeïnstalleerd. Voor een XFCE desktopomgeving is het meestal Ristretto dat meegeïnstalleerd wordt, maar daar ben ik zelf geen fan van en ik kies er meestal voor om 'Eye of MATE' (eom) te installeren. Dat is indentiek aan eog, maar eom werkt met GTK2 waar eog GTK3 vereist. Op dit moment werkt XFCE zelf nog met GTK2 bibliotheken en hoewel je GTK3-software kunt gebruiken, vereist dat weer het bijinstalleren van die GTK3-bibliotheken. Dat wou ik niet en dus heb ik XFCE voorzien van een aantal aplicaties uit MATE die dus met GTK2 werken: eom als plaatjeskijker, engrampa als archiefbeheerder voor gecomprimeerde bestanden en atril als documentkijker. Die vind ik alledrie beter en gebruiksvriendelijker dan wat standaard bij XFCE voorzien is.
Dat is "my 2 cents worth".

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #5 Gepost op: 2017/11/06, 16:00:54 »
Ja EOG gebruik ik ook,en Ristretto verwijderd.
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Bloom

  • Lid
  • Steunpunt: Ja
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #6 Gepost op: 2017/11/06, 17:27:49 »
Voor XFCE kies ik eom en niet eog. Dat laatste vereist immers gtk3 en XFCE zal dat pas ondersteunen vanaf v5.  XFCE <5 is gtk2 en vandaar eom, atril en engrampa.

Offline pietg

  • Lid
Re: Gwenvieuw installeren op Ubuntu 16.04 LTS
« Reactie #7 Gepost op: 2017/11/09, 09:50:30 »
Dank jullie voor de reactie,
Dat wordt een avondje sleutelen maar ik ga het proberen.
Ik laat het weten hoe het afloopt want ik ben een amateur computerONdeskundige,

Ik hou me vast aan de wijsheid van Pippi Langkous : " Ik heb het nog nooit gedaan, dus ik denk dat ik het wel kan."!!
Groeten PIetg