Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus Vivobook L200H geen geluid  (gelezen 1202 keer)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Asus Vivobook L200H geen geluid
« Gepost op: 2017/09/14, 22:28:59 »
Vanavond 17:10 erop gezet en Win 10 eraf. Geen geluid.

Ook dit geprobeerd: https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

Vreemd genoeg zie ik na opstart voor het inloggen wel een speakertje en die kan ik ook instellen. Na inloggen is er geen speakertje meer zichtbaar maar bij de instellingen alleen het balkje nog.

Live USB 17.04 laat speakertje wel zien en Dummy Output met een smiley eronder. Dat zag ik in 17:10 niet. Kan op test drukken, maar ook nu geen geluid.
« Laatst bewerkt op: 2017/09/14, 22:35:26 door FrSu »
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #1 Gepost op: 2017/09/15, 21:36:29 »
Via deze pagina: https://askubuntu.com/questions/912731/how-to-fix-dummy-output-no-sound-problem-on-asus-e200ha-laptop

Kwam uit de check dit: frits@frits-E200HA:~$ pacmd list-card
Er draait geen PulseAudio-daemon, of de daemon draait niet als sessie-daemon.
frits@frits-E200HA:~$

Enig idee wat ik er nu mee kan doen om het te verhelpen?

Heb ook gelezen dat je dit mogelijk via een Bios update kunt oplossen, maar er werd helaas niet gezegd hoe: https://forums.linuxmint.com/viewtopic.php?t=248195

In elk geval goed te lezen dat er kennelijk wel een oplossing is. Helaas blijk ik al de laatste biosversie te hebben.
« Laatst bewerkt op: 2017/09/15, 22:11:21 door FrSu »
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #2 Gepost op: 2017/09/15, 23:00:40 »
Vond dit: http://saisyam.com/2016/08/28/uefi-secure-boot-on-ubuntu-disabled-audio-drivers/

Ben nu bezig met Elementary te installeren met tijdens de installatie de disable secure boot aangevinkt met een wachtwoord.

Geen resultaat.
Nu in de BIOS secure boot uitgeschakeld. Geen resultaat.

Of moet ik nu het uitgeschakeld is iun de BIOS de installatie geheel opnieuw doen?

Maar eens proberen.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #3 Gepost op: 2017/09/16, 11:06:29 »
Ook geen resultaat. :'(

Schijnt een bekende bug te zijn: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1563110

Hoe je met de info op deze pagina kunt werken weet ik niet.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #4 Gepost op: 2017/09/16, 11:15:14 »
Na aanmelding kan je je abonneren op deze bug en je eigen issue ook inbrengen.

Soms heb je het geluk dat er een oplossing tussen staat.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #5 Gepost op: 2017/09/16, 11:32:34 »
Kon dan nog wel eens gaan duren. Kan ook wel zonder geluid, maar heb er moeite mee dat zoiets niet werkt met een modern netbookje als deze.

Of ik zet Win er weer op en neem toch maar weer afscheid van dit toch wel handige netbookje.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #6 Gepost op: 2017/09/19, 00:01:03 »
ik heb hier het zelfde probleem.
Ik wacht nu maar weer even op de officiële 17.10 versie.
Dan gaan we er  weer verder mee.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #7 Gepost op: 2017/09/19, 10:19:30 »
Citaat
Heb er moeite mee dat zoiets niet werkt met een modern netbookje als deze.

Deze netbookjes wijken hardwarematig èn softwarematig (BIOS) af van de gangbare standaard en zijn daardoor min of meer gebonden aan Windows 8,8.1,10
Bijvoorbeeld de audio aansluitingen van de chipset zijn totaal anders aangesloten.
De BIOS is UEFI 32 en heeft geen CSM modus, de Windows drivers zijn expliciet ontworpen/aangepast voor deze netbookjes en de eigenschappen zijn closed source.
Het BIOS item en WiFi ondersteuning is inmiddels opgelost, (lang niet in alle Linux distro's)
Audio nog steeds niet.
Echter het probleem ligt niet bij Linux maar de onwil van fabrikanten om gegevens te verstrekken.
Dan nog is het aandeel apparaten, waar ook werkende alternatieven voor zijn, dat voor een diepgaande Linux software ontwikkeling in deze in aanmerking komt, zo klein, dat de ontwikkelaars wel wat anders te doen hebben.

Je zou ook kunnen stellen dat je een verkeerde keuze gemaakt hebt bij het aanschaffen van dit netbookje.
Bij aankoop altijd een Live USB of SD kaartje op zak om e.e.a uit te testen vóór je definitief tot aanschaf overgaat lijkt mij geen verkeerde zaak.
Zo ook kun je na aanschaf eerst een goede backup maken van het systeem, zelfs vóór je Windows opstart/instelt, Linux uittesten, werkt het niet, backup terug en apparaat terug naar de verkoper met "Voldoet niet aan de verwachtingen". Dat moet je dan wel zo snel mogelijk, ik geloof een week, na aanschaf doen. Wel zo origineel mogelijk weer inpakken in zo veel mogelijk onbeschadigde doos.

« Laatst bewerkt op: 2017/09/19, 10:22:21 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #8 Gepost op: 2017/09/19, 11:51:47 »
Toch wordt er in Launchpad op 2017-08-04 geclaimd dat het geluidsprobleem opgelost wordt door een door de auteur gecompileerde kernel te installeren:
Citaat
SD Card hasn't been fixed yet but sound works after you use the kernel I have compiled:
https://github.com/Grippentech/Asus-E200HA-Linux-Post-Install-Script

Offline rico70

  • Lid
Re: Asus Vivobook L200H geen geluid
« Reactie #9 Gepost op: 2017/09/19, 12:06:36 »
Zo ook kun je na aanschaf eerst een goede backup maken van het systeem, zelfs vóór je Windows opstart/instelt, Linux uittesten, werkt het niet, backup terug en apparaat terug naar de verkoper met "Voldoet niet aan de verwachtingen". Dat moet je dan wel zo snel mogelijk, ik geloof een week, na aanschaf doen. Wel zo origineel mogelijk weer inpakken in zo veel mogelijk onbeschadigde doos.
Als je in een winkel koopt zijn ze niet verplicht om je geld terug te geven. Beste is nog steeds via internet bestellen  / kopen. Je hebt dan minstens 14 dagen recht van retour zonder opgaaf van reden en je krijgt je geld terug

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #10 Gepost op: 2017/09/19, 12:50:04 »
"Voldoet niet aan de verwachtingen" is ook bij bijvoorbeeld de BCC winkel een geldige reden.......
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #11 Gepost op: 2017/09/19, 12:53:29 »
P.S. de oplossing van Grippentech is werk in uitvoering, niet beschikbaar voor de huidige LTS versies.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #12 Gepost op: 2017/09/19, 14:52:37 »
Citaat
P.S. de oplossing van Grippentech is werk in uitvoering, niet beschikbaar voor de huidige LTS versies.
Klopt; de claim is dat het werkt op 16.10 en 17.04. Maar de topic starter was al begonnen met 17.04, dus geen LTS is kennelijk niet bezwaarlijk.

Offline rico70

  • Lid
Re: Asus Vivobook L200H geen geluid
« Reactie #13 Gepost op: 2017/09/19, 17:57:29 »
"Voldoet niet aan de verwachtingen" is ook bij bijvoorbeeld de BCC winkel een geldige reden.......
Niet bepaald, je hebt nl in de winkel kunnen bekijken wat de (on)mogelijkheden zijn

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #14 Gepost op: 2017/09/19, 18:25:48 »
Voorbeeld TV bekijken in de winkel, beperkt aantal zenders, via een eigen netwerk van BCC
Thuis aangesloten op Ziggo, blijkt een tergend trage zaptijd te hebben. Voldoet niet aan de verwachtingen.
DVD/blu-ray speler staat niet aangesloten ook niet in demo mode.
Thuis, blijkt slecht met RW om te kunnen gaan. Voldoet niet aan de verwachtingen.
PC-portable/notebook. Wordt de hemel in geprezen, niet aangesloten of demo.
Thuis traag als dikke strond. Voldoet niet aan de verwachtingen.
Wasmachine
Thuis tering herrie, is normaal (zeggen ze) Voldoet niet aan de verwachtingen.

Om maar een paar voorbeelden uit de afgelopen 40 jaar aan te halen.

Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #15 Gepost op: 2017/09/20, 20:40:18 »
Het Vivobookje heb ik gekocht van een prive persoon via Internet. Heb hem bij hem thuis opgehaald en had inderdaad beter even via een Live USB moeten testen. Les voor de volgende keer.

Verder werkt hij netjes op het geluid na. Ik ben bekend met het installeren, he er dus geen moeite me om dingen uit te proberen. Daar ik vroeger met PCLinux gewerkt heb en weet dat deze anders kan omgaan met hardware heb ik dat ook geprobeerd.

De opstart van de Live USB lukte steeds niet, dus dat was ook geen oplossing.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #16 Gepost op: 2017/09/20, 20:51:45 »
Citaat
De opstart van de Live USB lukte steeds niet
Dat klopt voor PCLinuxOS, die heeft geen 32bit UEFI starter.
Middels een Multisystem-Ubuntu workaround is dat voor de LiveUSB op te lossen, maar de installatie produceert geen werkbare 32bit UEFI starter.
Een Ubuntu starter zou een oplossing kunnen zijn ware het niet dat Grub2 bij Ubuntu in /boot/grub/ staat en die van PCLinuxOS in /boot/grub2/
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #17 Gepost op: 2017/09/20, 21:11:45 »
Denk je dat met PClinux er een kans is dat het geluid dan wel werkt?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Asus Vivobook L200H geen geluid
« Reactie #18 Gepost op: 2017/09/20, 23:10:53 »
Met externe hulp van Ubuntu/Mint's Multisystem en een extra ia32bootfile draait PCLinuxOS maar zonder WiFi en geluid. Installatie werkt dan maar creëert geen 32bit opstart sequence.
Persoonlijk zou ik zeggen: doe een Mint of Ubuntu LTS installatie en hoop op geluid bij de 18.04 versies.
Mogelijk zijn er USB hoofdtelefoons/headsets die makkelijk(er) aan de praat zijn te krijgen.
« Laatst bewerkt op: 2017/09/21, 22:51:28 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #19 Gepost op: 2017/09/21, 19:51:37 »
Dank voor de goede uitleg. Voorlopig staat er Elementary op en ik blijf kijken of er uiteindelijk iets gaat werken.
Overigens wel jammer dat een installatie van PCLinux niet/lastig wil.

Netbookje gaat niet weg. Was financieel erg aantrekkelijk, dus dat is geen issue.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #20 Gepost op: 2017/09/24, 09:17:18 »
Ik zou Fedora eens willen proberen. Maar met Unetbootin start de Live USB wel op, maar loopt niet door. Ben ik iets anders nodig?

Edit: Met de Schijfcopieschrijver voor USB van Mint lukt het nu wel. Wordt vervolgd.
« Laatst bewerkt op: 2017/09/24, 09:44:44 door FrSu »
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #21 Gepost op: 2017/09/25, 09:21:09 »
Fedora draait. Lijkt de geluidskaart ook te zien, maar heb nog geen geluid.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #22 Gepost op: 2017/09/30, 11:38:17 »
Kon in Fedora Dash to dock, niet werkend krijgen. Zal ongetwijfeld liggen aan mijn onbekendheid met het systeem. Ben nu eerst maar naar Elementary Loki gegaan. Weliswaar zonder geluid, maar werkt verder prima.

Kijken wat de toekomst brengt zoals De Baas aangaf met de komende 18 versies.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #23 Gepost op: 2017/10/05, 12:28:45 »

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #24 Gepost op: 2017/10/05, 12:48:12 »
Dank voor de tip. Heb nu Ubuntu Budgie 17.10 Beta erop gezet en Pulse Audio geïnstalleerd. Geluidskaart is nu zichtbaar, maar heb nog geen geluid.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.