Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus Vivobook L200H geen geluid  (gelezen 2545 keer)

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #25 Gepost op: 2017/10/05, 13:27:13 »
mogelijk het onderstaande,


  plak het onderstaande in de terminal,

    amixer -D pulse sset Master on


Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #26 Gepost op: 2017/10/05, 13:30:46 »
Helaas geen resultaat. Bijgaand de info die ik kan zien.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #27 Gepost op: 2017/10/05, 13:41:55 »
Verwijderd, was niet goed.


« Laatst bewerkt op: 2017/10/05, 13:50:56 door Henkp »

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #28 Gepost op: 2017/10/05, 13:44:49 »
Klopt. Bij mij met de F9. Wat heeft dit met geluid te maken?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #29 Gepost op: 2017/10/05, 13:50:18 »
nee niets, ik had per ongeluk de verkeerde.


Deze hier onder wel,


    VLC geen geluid en andere in Ubuntu gebruik dan in de terminal de volgende comando's   pulseaudio -k && pulseaudio --start

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #30 Gepost op: 2017/10/05, 13:58:08 »
Met pulse audio kreeg ik eerder de kaart al in beeld, zie eerder plaatje.

Of moet de door jou genoemde input in de terminal daarna nog?

Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #31 Gepost op: 2017/10/05, 14:02:11 »
zo kan je proberen om die geluidskaart aan de praat te krijgen, niet geschoten is altijd mis :-)


Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #32 Gepost op: 2017/10/05, 14:09:00 »
Mis, helaas: Uit de terminal:

frits@frits-E200HA:~$ pulseaudio -k && pulseaudio --start
E: [pulseaudio] main.c: Opstarten achtergronddienst mislukte.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #33 Gepost op: 2018/05/15, 13:38:46 »
Ik heb een tijdje geleden een frisse start met Win 10 gemaakt. Dat werkt goed, maar.... de SSD is kennelijk te klein om de updates van Win 10 te verwerken. Wordt dus op korte termijn toch een probleem. Ik wilde hem gaan gebruiken als mijn werk PC. Dat zal dus toch iets anders moeten gaan worden, of mijn oudere Vivobook waar een grote 500Gb harde schijf in zit met dualboot Win10/Mint, of toch maar een Macbook Air.

Nu is 18.04 uit. Ga eens kijken met een Live USB wat ik kan doen met het kleintje.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #34 Gepost op: 2018/05/15, 14:30:28 »
Met Mate 18.04 krijg ik geen melding van Dummy meer, maar er komt wel iets in beeld van een kaart, echter het geluid werkt nog niet.

Krijg nu wel gelijk de extra SD kaart te zien, was eerst niet zo. Dat is dus wel een stapje vooruit. Denk dat ik van de oudere Asus Vivobook nu toch eerst maar mijn werk PC ga maken. Steeds de melding van een te volle schijf schiet ook niet echt op.

Als de punt versie of de nieuwe Mint 19 uitkomt ga ik eens weer kijken met de Live USB.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Asus Vivobook L200H geen geluid
« Reactie #35 Gepost op: 2018/06/30, 10:12:01 »
Ik hoef het niet verder te proberen. De Asus is verkocht en er is een Macbook voor terug gekomen.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.