Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: belkin 54g pcmcia-probleem  (gelezen 651 keer)

maartendq

  • Gast
belkin 54g pcmcia-probleem
« Gepost op: 2007/05/01, 12:47:47 »
Het probleem is behoorlijk simpel uitgelegd: wanneer ik mn pcmciakaartje uit mn laptop haal en het er weer in steek valt mn verbinding weg en komt die ook niet meer terug. Idem als ik mn laptop even in standby zet. Zijn hier oplossingen voor want het is behoorlijk vervelend dat ik telkens opnieuw mijn laptop moet opnieuw opstarten voor zo'n onnozeligheid. Het is iets dat ik niet had in versie 6.10 maar wel in versie 6.06 en nu in 7.04

alvast bedankt!

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
belkin 54g pcmcia-probleem
« Reactie #1 Gepost op: 2007/05/01, 12:57:29 »
Belkin 54g bevat een (slecht ondersteunde) Broadcom chipset. Broadcom is één van die hardwareleveranciers (chipsetmakers) die absoluut geen linux ondersteuning leveren en die zich niets aantrekken van de ontwikkeling van vrije drivers (en ook niet van gesloten linux drivers)

Maar dat ff terzijde :)

Als je de kaart eruithaalt en terug insteekt, en je typt in het terminalvenster
dmesg|tail -20 kan je de uitvoer van dat commando ff hier neerzetten?

En zeg ook ff: gebruik je Network-manager bij 7.04? (dat icoontje bovenaan met 4 balkjes wanneer er verbinding is)

--
PS: Ik zou graag iets willen weten. Gebruik je Network-manager voor de verbinding, en werkt dat goed? Gebruik je dan WEP of WPA? En werkt dat ook goed? En weet je of je de Ndiswrapper of de linux Broadcom driver gebruikt?
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

maartendq

  • Gast
belkin 54g pcmcia-probleem
« Reactie #2 Gepost op: 2007/05/01, 13:57:27 »
Dit krijg ik na het invoeren van de Command dmesg|tail -20

Citaat
[  148.760000] pccard: card ejected from slot 0
[  148.808000] bcm43xx: Failed to switch to core 0
[  148.808000] bcm43xx: Failed to switch to core 4
[  148.808000] bcm43xx: gpio error: Neither ChipCommon nor PCI core available!
[  148.820000] bcm43xx: Error: Wait on DMA RX status timed out.
[  148.840000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.864000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.884000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.908000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.928000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.952000] bcm43xx: Error: Wait on DMA TX status timed out.
[  148.952000] bcm43xx: Failed to switch to core 0
[  148.976000] bcm43xx: Failed to switch to core 0
[  148.976000] bcm43xx: Failed to switch to core 0
[  148.976000] ACPI: PCI interrupt for device 0000:03:00.0 disabled
[  156.552000] pccard: CardBus card inserted into slot 0
[  156.552000] PCI: Enabling device 0000:03:00.0 (0000 -> 0002)
[  156.552000] ACPI: PCI Interrupt 0000:03:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[  156.552000] PCI: Setting latency timer of device 0000:03:00.0 to 64
[  157.060000] ADDRCONF(NETDEV_UP): eth1: link is not ready
ik denk dat ik network manager gebruik, geen WEP of WPA. Van driverinstallatie heb ik een alternatieve installatie gebruikt die gebruik maakte van de broadcom driver (ndiswrapper scheen niet te werken).