Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu begint niet  (gelezen 1254 keer)

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Gepost op: 2007/05/01, 09:30:46 »
Onlangs een cd-Ubuntu gebrand. Mijn PC (Athlon 64x2, 3800) hiermee geboot.
Dan verschijnt het Ubuntu-logo, dan druk ik op start. Dan verschijnt het logo met daaronder een bruine streep. Hierna gebeurt er niets meer, ook mijn computer laat geen activiteit meer zien en na vijf minuten hou ik het voor gezien.
Wat zou dit kunnen zijn?

Offline Ruben

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #1 Gepost op: 2007/05/01, 09:47:37 »
Ging de bruine balk nog wel heen en weer?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #2 Gepost op: 2007/05/01, 11:21:54 »
Welke ubuntu versie gebruik je? Ik neem aan dat het een LiveCD betreft?

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #3 Gepost op: 2007/05/01, 11:24:52 »
De balk bewoog niet en ik heb versie 6.06.
Als live-CD betekent bootable, ja.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #4 Gepost op: 2007/05/01, 11:33:55 »
Misschien dat je versie 7.04 kan proberen, die is een jaar nieuwer en zou veel meer moeten kunnen...

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #5 Gepost op: 2007/05/01, 11:44:35 »
Bedankt. Ik ga het proberen.

Offline hadez

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #6 Gepost op: 2007/05/01, 12:43:30 »
had je wel de 64bit-versie gedownload?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #7 Gepost op: 2007/05/01, 12:45:32 »
Is niet nodig en voor zaken zoals flash is de 32bit versie handiger.

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #8 Gepost op: 2007/05/01, 13:57:55 »
Ik had de 64 bit gedownload. Daarna heb ik de 32-bit genomen.Ook 6.06 Die doet het ook niet.Hij zegt:
MPbios bug 8254 timer not connected to10-apic          17179569.804000
Kernel panic-not syncing:10-apic+timer doesn't work.
Boot with apic=debug and send a report.
Then try booting with the 'noapic'option.
Dat zal Bill Gates vast wel leuk vinden.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #9 Gepost op: 2007/05/01, 15:55:39 »
Goh ... de 6.06. Doe jezelf eens een plezier en probeer de 7.04 eens?
Hier zijn de meesten reeds overgeschakeld en dus hebt ge meer kans dat iemand je kan helpen. De hardware herkenning is in 7.04 Feisty Fawn enorm verbeterd.

http://releases.ubuntu.com/feisty/
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #10 Gepost op: 2007/05/01, 16:03:15 »
De 7.04 32bit DOET HET!!
Alleen kan ik geen 1440 x 900 resolutie instellen.
Doen ze bij deze moderne Ubuntu niet aan breedbeeld?

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #11 Gepost op: 2007/05/01, 16:21:45 »
Doe eens in je terminal:
sudo dpkg-reconfigure -phigh xserver-xorg
Dan met alles akkoord gaan en bij schermresolutie de gewenste instelling selecteren met je spatiebalk. Het kan zijn dat je dan moet herstarten, ben niet zeker.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #12 Gepost op: 2007/05/01, 17:39:42 »
Ook het installeren van je grafische drivers kan helpen.

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Ubuntu begint niet
« Reactie #13 Gepost op: 2007/05/01, 19:28:40 »
Het komende etmaal ga ik mij bezig houden met de aanwijzingen van Bartek en Kiwinote.
Mijn dank hiervoor.