Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: uitschakelen  (gelezen 3217 keer)

100Bram

  • Gast
uitschakelen
« Gepost op: 2007/04/30, 18:01:09 »
Als ik mijn pc uitschakel, blijft hij staan op zijn afsluitscherm en blijft de pc draaien.
(Ik hoor wel iets dat uitschakelt, de harde schijf ofzo)
Help?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
uitschakelen
« Reactie #1 Gepost op: 2007/04/30, 19:20:16 »
Krijg je bij het opstarten soms ook een foutmelding als "ACPI not found" of iets wat daar op lijkt ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

100Bram

  • Gast
uitschakelen
« Reactie #2 Gepost op: 2007/04/30, 19:55:47 »
Jep, 2 foutmeldingen voor het boot-scherm verschijnt

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
uitschakelen
« Reactie #3 Gepost op: 2007/04/30, 22:13:16 »
Dan heb je hetzelfde als ik ;)
Mogelijk dat je in de BIOS iets kan instellen, dat lukte wel op een oude laptop, maar niet op mijn Celeron.
Kijk eens in de BIOS ........

Succes,
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline vanadium

  • Lid
  • Steunpunt: Nee
uitschakelen
« Reactie #4 Gepost op: 2007/05/01, 22:08:33 »
Ik heb dat ook soms, maar niet systematisch (vooral adat ik XMMS heb gebruikt, maar dat kan een valse indruk zijn. Het afzetten lukt dan wel door de X-server te "killen": "Ctrl+Alt+Backspace". Daarna begint mijn systeem dan op de normale manier af te slaan. Opniew, bij mij gebeurt dat niet systematisch.

Ron, kan je wat meer uitleg geven over die ACPI?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
uitschakelen
« Reactie #5 Gepost op: 2007/05/02, 12:47:47 »
zie http://en.wikipedia.org/wiki/Acpi

(die van mij sluit ook niet af)

Offline lizardman

  • Lid
  • Steunpunt: Nee
uitschakelen
« Reactie #6 Gepost op: 2007/05/02, 21:06:03 »
Ik had dat probleem ook met mijn oude pIII, ik heb dit kunnen oplossen door in de kernel regel van menu.lst (boot/grub/menu.lst) de toevoeging "acpi=force" (zonder de "")te zetten. nu sluit ie netjes af.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Kuoi

  • Gast
uitschakelen
« Reactie #7 Gepost op: 2007/05/04, 07:33:04 »
Bij mij werlte het enkel nadat ik het volgende deed ...
http://ubuntuforums.org/showthread.php?t=428363
De link is een topic die ik geplaatst heb op het Engelstalige Ubuntu forum ... dus wel in het Engels.

Succes, Kuoi

Offline Ruben

  • Lid
  • Steunpunt: Nee
uitschakelen
« Reactie #8 Gepost op: 2007/05/04, 12:59:27 »
Citaat van: lizardman
Ik had dat probleem ook met mijn oude pIII, ik heb dit kunnen oplossen door in de kernel regel van menu.lst (boot/grub/menu.lst) de toevoeging "acpi=force" (zonder de "")te zetten. nu sluit ie netjes af.
Kun je dit iets uitgebreider uitleggen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
uitschakelen
« Reactie #9 Gepost op: 2007/05/04, 15:41:58 »
Kies in grub met de pijltjes welke kernel je op wil starten.
Druk dan op de e
Kies de lijn die begint met kernel
Druk weer op de e
Voeg achteraan die lijn "acpi=force" toe
Druk op enter
Druk op de b om op te starten

Nu is het éénmalig aangepast, de volgende keer dat je opstart is hij het weer vergeten.
Werkt het?
Dan moet je menu.lst aanpassen.

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=vga=794 splash
Voeg bij de laatste regel acpi=force toe achter splash.
Laat de hekjes overal staan.
Opslaan en het volgende uitvoeren:
sudo update-grub

Offline lizardman

  • Lid
  • Steunpunt: Nee
uitschakelen
« Reactie #10 Gepost op: 2007/05/04, 17:13:49 »
srry beetje laat gekeken,
dus wat johanvd zei.
het werkt voor mij in feisty, en trouwens in edgy had ik er apm=on in staan
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline Ruben

  • Lid
  • Steunpunt: Nee
uitschakelen
« Reactie #11 Gepost op: 2007/05/06, 14:53:11 »
Eigenlijk moet deze vastgezet worden ofzo, volgens mij zijn er veel mensen met dit probleem. Ik heb met 2 computers het afsluit probleem gehad, beide hadden een andere reden.

Bij de een werd het opgelost door (stom) de acpi gewoon in te schakelen bij de grub.

Bij de andere pc werkte het door in /boot/grub/menu.list dit toe te voegen in de default sectie:
Citaat
## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash acpi=force
De 1e keer aflsuiten werkte nog niet, sinds de 2e keer gaat het nu zonder problemen :)

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
uitschakelen
« Reactie #12 Gepost op: 2007/05/06, 18:00:53 »
bij mij werkt nog niets :(

Kuoi

  • Gast
uitschakelen
« Reactie #13 Gepost op: 2007/05/06, 22:26:58 »
Citaat van: Kiwinote
bij mij werkt nog niets :(
Ook dit niet ?
----------------------
Toepassingen > Systeem gereedschap > Terminal als root

Type nu :
Citaat
sudo gedit /etc/acpi/powerbtn.sh
Volledig op het einde van de pagina zie je dan het volgende staan :
Citaat
# If all else failed, just initiate a plain shutdown.
/sbin/shutdown -h now "Power button pressed"
Type nu hoofdletter P achter de -h , en dan zou het dit moeten zijn :
Citaat
# If all else failed, just initiate a plain shutdown.
/sbin/shutdown -hP now "Power button pressed"
Bestand opslaan.

Lukt ook dit niet ?
Kuoi

Online maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
uitschakelen
« Reactie #14 Gepost op: 2007/05/07, 08:22:33 »
Heb je naar deze oplossing al gekeken: http://forum.ubuntu-nl.org/topic/9727
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/