Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Moet ik nu voor draadloos weer terug naar Edgy ?  (gelezen 3481 keer)

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Gepost op: 2007/04/30, 14:37:05 »
Hallo,

Ik was 1 van de gelukkigen bij wie draadloos internet onder Dapper en Edgy altijd feilloos en zonder configuratie vooraf werkte. Alleen even onder Systeem/Beheer/Netwerk m'n ESSID en hexadecimale sleutel invullen en klaar. Opstarten MET netwerkkabel in de laptop is bedraad netwerk en opstarten ZONDER kabel is draadloos. Heerlijk!

Maar nu heb ik Feisty geïnstalleerd en wat denk je? Geen draadloos internet meer.
Waar voorheen onder Systeem/Beheer/Netwerk 1 draadloos apparaat en 1 eth0 verbinding stonden staan nu ineens 2 draadloze apparaten (of"netwerkverbindingen zoals ze ironisch genoeg heten, want verbinding, dat is nu net wat er ontbreekt.

Er staat dan het volgende:

Draadloze verbinding wmaster0
Draadloze verbindign wlan0
Draadverbinding
Modemverbinding


Die draadloze verbindingen staan default op "zwervende modus" (wat dat ook moge wezen) Wanneer ik dat uitschakel, dan kan ik m'n ESSID en sleutl invullen, maar helaas, wat ik ook invul en in welke van de 2 "verbindingen" ook, ik kan opnieuw opstarten wat ik wil, maar ik krijg geen draadloze verbinding.

Dit is extra zuur omdat het in Dapper en Edgy zonder enig probleem functioneerde en nu in het veelgeroemde Feisty ineens niet meer.

Weet iemand een oplossing?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #1 Gepost op: 2007/04/30, 14:42:51 »
- zwervende modus weer inschakelen!
- verbinding maken gaat in Feisty veel makkelijker, namelijk via Network manager in het systeemvak: klik maar eens met de muis op het terminalsymbooltje naast de datumweergave, rechtsbovenin in het systeemvak.

Helpt dit?

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #2 Gepost op: 2007/04/30, 15:15:54 »
Ok, ik heb beide "verbindingen" op zwervende modus gezet en ontdekt dat je met de LINKER muisknop op het terminalsymbooltje moet klikken. Ik heb nu verbinding.

Ik had wel eerst even de versleuteling uitgezet in de router/modem. Ik zag ook het netwerk van de buren. Daarop klikken geeft als reactie een schermpje waar ik een wachtwoord of sleutel moet invoeren. Zo zal dat dus ook gaan wanneer ik bij mijn eigen netwerk de versleuteling weer aanzet.

Nieuwe vraag:

Ik had altijd SSID broadcast uitstaan. Wanneer ik dat nu weer uitzet, moet ik dan toch weer manueel configureren?

Dat ga ik nu 'ns even uitproberen, maar antwoorden worden hoe dan ook op prijs gesteld.

Ik ben in ieder geval een stapje verder.

Bedankt !

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #3 Gepost op: 2007/04/30, 15:38:46 »
Helaas, draadloos netwerk werkt, op voorwaarde dat ik in de router SSID broadcast aanzet, zodat de network manager kan zien dat hier een netwerk is met de naam SMC.
Wanneer ik SSID broadcast weer uitzet, zoals voorheen lukt het me niet om verbinding te maken.  Ook niet wanneer ik kies voor "verbinden met ander draadloos netwerk" en dan SMC intik.

Weet iemand toevallig wat ik verkeerd doe?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #4 Gepost op: 2007/04/30, 16:38:14 »
SSID moet inderdaad aanstaan voor network manager. Geen probleem voor de veiligheid, hoor. Uitschakelen van SSID ontmoedigt alleen de minst bekwame aanvallers.... En die hou je toch wel tegen met WPA.

Tip: verander de SSID in een naam die niet te maken heeft met het merk van je router. Ikzelf heb er bijvoorbeeld van gemaakt: Linux=beter!

Network Manager heeft verder als voordeel, dat hij veel beter overweg kan met WPA en WPA2. Echte veiligheid, dus...

Groet, Pjotr.

Offline siegi

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #5 Gepost op: 2007/04/30, 17:33:57 »
geef eens de uitkomst van lspci en lsusb.  Dan weet welke netwerkkaart het is en ik heb al een vermoeden dat het een ralink die niet werkt met encryptie en networkmanager.  Ik heb een manuele configuratie gedaan zoals te zien is op een post van mijn blog
http://siegie.sin.khk.be/wordpress

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #6 Gepost op: 2007/05/01, 13:46:02 »
Hallo Siegi,

De manuele configuratie zoals beschreven op jouw blog, dat is wat ik eerst ook probeerde, maar juist dat lukt niet. Met zwervende modus en de networkmanager gaat uitstekend !

Ik kan er wel mee leven dat SSID broadcast aan moet staan, dus het probleem is verholpen.

Nieuwe vraag:

Ik heb de versleuteling weer aangezet en de networkmanager vraagt een wachtwoord voor de "sleutelring". Hij onthoudt nu dus de sleutel, maar vraagt wel telkens bij het verbinding maken om een wachtwoord.

Waar kan ik dit wachtwoord uitzetten en/of wijzigen?

Offline siegi

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #7 Gepost op: 2007/05/01, 14:36:40 »
Dit was ook alleen als je een ralink kaartje had he.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #8 Gepost op: 2007/05/01, 16:22:07 »
Citaat van: Jelle
Hallo Siegi,

De manuele configuratie zoals beschreven op jouw blog, dat is wat ik eerst ook probeerde, maar juist dat lukt niet. Met zwervende modus en de networkmanager gaat uitstekend !

Ik kan er wel mee leven dat SSID broadcast aan moet staan, dus het probleem is verholpen.

Nieuwe vraag:

Ik heb de versleuteling weer aangezet en de networkmanager vraagt een wachtwoord voor de "sleutelring". Hij onthoudt nu dus de sleutel, maar vraagt wel telkens bij het verbinding maken om een wachtwoord.

Waar kan ik dit wachtwoord uitzetten en/of wijzigen?
Mooi zo! Heb je er een leuke SSID van gemaakt?  :-)
Wachtwoord sleutelring: dat hoort erbij. Het wachtwoord voor de sleutelring kun je heel simpel houden, want er kan toch niemand anders bij. Maak er bijvoorbeeld iets met slechts een paar letters van,  zoals net, of bal.

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #9 Gepost op: 2007/05/01, 20:58:06 »
Hoi Pjotr,

Ik snap het nog steeds niet helemaal. Ik gebruik een hexadecimale WEP sleutel. De eerste keer dat ik verbinding maak met het draadloze netwerk vraagt de network manager om de sleutel (of de wachtwoordzin, net wat je wilt, als het maar WEP is).

Daarna vraagt hij om een wachtwoord voor de standaard sleutelring (onder Systeem/Beheer heet zo'n ding trouwens sleutelBOS, niet erg consequent vertaald, dus)

Hier accepteert hij echter geen enkel wachtwoord, behalve de sleutel zelf. Dat lijkt me echter niet de bedoeling. Ik heb al even gekeken bij Systeem/Beheer/Sleutelbossen, maar daar word ik ook niet echt wijzer van.

Kun jij aangeven hoe ik de networkmanager zo instel dat ik een simpel wachtwoord heb voor de sleutelbos (of ring) en toch een wat minder simpele sleutel?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #10 Gepost op: 2007/05/01, 21:08:11 »
Network Manager kan ook WPA en WPA2 aan, trouwens. Kijk eens of je je WEP-sleutel door wat veiligers kunt vervangen?

Er zijn twee sleutels in het spel. Allereerst de WPA of WEP-sleutel. Die moet je invoeren in Network manager, om te kunnen verbinden met je router. Natuurlijk wil je graag, dat NM die WPA-sleutel onthoudt. Dat wil hij wel doen, maar niet zomaar. NM wil de WPA-sleutel namelijk alleen onthouden, als je de WPA-sleutel toevoegt aan je sleutelbos.

Maar die sleutelbos is *zelf* ook beveiligd met een wachtwoord (waarom eigenlijk? kweenie...., maar het is nu eenmaal zo!). Dus als NM voortaan de WPA-sleutel wil opvragen, dan heeft NM eerst de *sleutel van de sleutelbos zelf* nodig. De "sleutel van de sleutelbos zelf" wil je dus graag heel simpel houden. Drie letters of zo.

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #11 Gepost op: 2007/05/01, 21:14:53 »
Dat snap ik ook wel, maar ik kan maar 1 werkend wachtwoord voor de "standaard sleutelring" ingeven, en dat is de sleutel zelf. Ieder ander wachtwoord heeft tot gevolg dat de vraag om een wachtwoord gewoon opnieuw wordt gesteld.

EDIT:  laat maar, 't is al opgelost!

Ik heb via Systeem/Beheer/Sleutelbossen nog eens de sleutelbos 'default' verwijderd en daarna via de networkmanager weer geprobeerd verbinding te maken met mijn draadloze netwerk met de wervende naam: Ubuntu-Linux = super!

Vervolgens werd er weer op een wachtwoordzin of sleutel gevraagd en daarna weer om een wachtwoord voor de sleutelring. Ditmaal kon ik daar wel een mooi kort wachtwoord kwijt.

Het werkt nu dus!

@Pjotr:

Jij zegt dat nu ook WPA versleuteling mogelijk is, maar bij het proces dat ik hierboven beschrijf kan ik kiezen uit 3 opties, die alle 3 WEP zijn (wachtwoordzin, 64/128 hex sleutel en ascii), maar WPA is GEEN optie.

Nog een vraagje: Ik heb bij het ingeven van de sleutel gekozen voor open dinges. Het alternatief is "gedeelde sleutel". Heeft 1 van beiden de voorkeur? Zo ja, welke dan?

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #12 Gepost op: 2007/05/04, 13:41:42 »
Citaat van: pjotr123
Network Manager kan ook WPA en WPA2 aan, trouwens. Kijk eens of je je WEP-sleutel door wat veiligers kunt vervangen?
Jij zegt dat nu ook WPA versleuteling mogelijk is, maar bij het proces dat ik hierboven beschrijf kan ik kiezen uit 3 opties, die alle 3 WEP zijn (wachtwoordzin, 64/128 hex sleutel en ascii), maar WPA is GEEN optie.

Nog een vraagje: Ik heb bij het ingeven van de sleutel gekozen voor open dinges. Het alternatief is "gedeelde sleutel". Heeft 1 van beiden de voorkeur? Zo ja, welke dan?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #13 Gepost op: 2007/05/04, 14:11:57 »
Of WPA en WPA2 kunnen, hangt ook af van de driver voor je draadloze kaart. Blijkbaar kan die helaas alleen WEP aan. Combineer WEP in elk geval met een MAC-adresfilter in de router; dat is weer een extra tandje veiligheid erbij.

Offline Jelle

  • Lid
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #14 Gepost op: 2007/05/04, 14:20:46 »
Hoi Pjotr,

Is er nog een toverspreuk om zeker te stellen of de driver van de netwerkkaart WPA wel of niet toestaat?

Ik zal snel de MAC filtering weer aanzetten. Die had ik zolang even disabled vanwege het testen.

Heb je ook nog een antwoord op het laatste stukje van mijn vraag? (nee is ook goed, je hebt me al uitstekend geholpen :)  )

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Moet ik nu voor draadloos weer terug naar Edgy ?
« Reactie #15 Gepost op: 2007/05/04, 18:14:52 »
WPA-proef:
- verbind je computer met een netwerkkabel aan de router
- open de configuratie van je router (moet veiligheidshalve altijd via de draad!)
- zet WEP uit en WPA-encryptie aan
- verbreek de bekabelde verbinding
- herstart de computer
- probeer draadloos in te loggen op je router, met behulp van network manager: staat NM toe, dat je een WPA-sleutel invoert?
- Zo niet, herhaal de bovenbeschreven stappen en zet alles weer op WEP.

2e vraag: gedeelde sleutel e.d.: dat weet ik helaas niet.

Helpt dit?

Groet, Pjotr.