Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu 16.4.1 - Slaapstand uitschakelen  (gelezen 351 keer)

Offline Martin Franssen

  • Lid
  • Steunpunt: Nee
Xubuntu 16.4.1 - Slaapstand uitschakelen
« Gepost op: 2017/01/28, 22:45:29 »
Hallo,
Ik ben bezig met de installatie van Xubuntu 16.4.1. en daarin met  “oplossing voor 27 fouten” . Daar kom ik o.a. tegen:  schakel slaapstand uit.
Kopieer en plak de volgende opdrachtregel in de terminal:
sudo mv -v /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla /
Als ik dat doe krijg ik als  antwoord:
“mv: kan status van '/etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla' niet opvragen: Bestand of map bestaat niet”
Vraag: hoe slaapstand uit te schakelen?

Bij voorbaat dank voor uw reactie,
Martin

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #1 Gepost op: 2017/01/28, 22:54:22 »
Hallo, in Xubuntu 16.x staat de slaapstand standaard uit volgens mij. Wel actief/geïnstalleerd is de pauzestand. Die kun je uitschakelen door via het menu naar Instellingen te gaan en dan op Energiebeheer te klikken. Daar moet je ergens het woordje "Nooit" boven water zien te klikken (nooit in pauzestand gaan dus).
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #2 Gepost op: 2017/01/28, 23:11:09 »
Menu > Instellingen > Schermbeveiliging > 2e tab > Alleen URL aanvinken (kan niet anders).
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #3 Gepost op: 2017/01/29, 00:39:11 »
Menu > Instellingen > Schermbeveiliging > 2e tab > Alleen URL aanvinken (kan niet anders).
@Ron, bij de laptop zie ik bij instellingen geen schermbeveiliging staan maar bij de desktop wel. Beeldscherm van laptop gaat wel na 7 min in-actief op zwart en bij aanraken van toets wordt hij weer wakker. Dat werkt allemaal perfect.
Henk
« Laatst bewerkt op: 2017/01/29, 00:40:47 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS .  Test PC  HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Xubuntu 16.04 LTS / Linux Mint 18.2 Xfce/Cinnamon 18.2 (beginneling)

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #4 Gepost op: 2017/01/29, 00:53:42 »
Dat klopt Henk, en de tijd (bij jou 7 minuten) is in te stellen, of op 0 (=nooit) te zetten.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Martin Franssen

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #5 Gepost op: 2017/01/29, 10:54:52 »
In de begeleidende  tekst bij Xubuntu 16.4.1 staat inderdaad ergens dat de slaapstand standaard uitgeschakeld is;
toch krijg ik net zoals voorheen,   tijdens de opstartprocedure de melding: "slaapstand ingeschakeld" .
Bij "Instellingen" kom ik de "Schermbeveiliging" niet tegen.
Geen idee waar ik dit item wel moet vinden.

Martin

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #6 Gepost op: 2017/01/29, 11:14:45 »
Bij "Instellingen" kom ik de "Schermbeveiliging" niet tegen.
Bij energie beheer kan je ook e.e.a. instellen ............
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #7 Gepost op: 2017/01/29, 11:28:44 »
Bij "Instellingen" kom ik de "Schermbeveiliging" niet tegen.
Bij energie beheer kan je ook e.e.a. instellen ............
Kan het ook zo zijn dat je de schermbeveiliging eerst uit het Softwarecentrum moet halen. Voor een laptop is dit niet nodig maar eventueel voor een desktop?
Henk
Niet panikeren, er is een Ubuntuforum.

Desktop pentium 4, 4GB, dualboot Xubuntu 16.04 LTS /W10 .  Laptop Toshiba Satallite C855 I5, 8GB, Xubuntu 16.04 LTS .  Test PC  HP Compaq DC5750 AMD64, AMD Athlon X64 X2  2,1GHz RAM 3GB HDD 80GB, Xubuntu 16.04 LTS / Linux Mint 18.2 Xfce/Cinnamon 18.2 (beginneling)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Xubuntu 16.4.1 - Slaapstand uitschakelen
« Reactie #8 Gepost op: 2017/01/29, 16:07:19 »
Hallo,
Ik ben bezig met de installatie van Xubuntu 16.4.1. en daarin met  “oplossing voor 27 fouten” . Daar kom ik o.a. tegen:  schakel slaapstand uit.
Kopieer en plak de volgende opdrachtregel in de terminal:
sudo mv -v /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla /
Als ik dat doe krijg ik als  antwoord:
“mv: kan status van '/etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla' niet opvragen: Bestand of map bestaat niet”
Vraag: hoe slaapstand uit te schakelen?

Bij voorbaat dank voor uw reactie,
Martin
De volledige titel van het kopje van die instructie op mijn website is (de laatste vier woorden heb ik vergroot):  :)
Slaapstand uitschakelen (alleen nodig in Linux Mint)
« Laatst bewerkt op: 2017/01/29, 16:27:34 door Pjotr »