Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: libimobiledevice-utils & ifuse geeft geen resultaat  (gelezen 88 keer)

Offline Cme

  • Lid
  • Steunpunt: Nee
libimobiledevice-utils & ifuse geeft geen resultaat
« Gepost op: 2017/01/26, 15:37:50 »
Hi,
Vanwege her-installaties kan ik mijn Iphone niet meer aankoppelen. Op deze site vond ik iets over libimobiledevice: https://forum.ubuntu-nl.org/index.php?topic=88500.msg950482#msg950482
Aldaar staat:
http://stackoverflow.com/questions/26165939/ubuntu-14-04-ios-8-0-2-unhandled-lockdown-error
na wat problemen:
cme-u@cme-u-Lenovo-Z710:~$ idevicepair unpair && idevicepair pair
SUCCESS: Unpaired with device 24bb56d2ad51a37c1285d379f2a288a3fbf4df17
SUCCESS: Paired with device 24bb56d2ad51a37c1285d379f2a288a3fbf4df17
kan ik niet de map openen zoals ik gewend ben waar de foto's instaan.


alvast bedankt,
Cme

[Mod edit: Even de url gefixt en codetags toegevoegd.]
« Laatst bewerkt op: 2017/01/26, 17:33:44 door TopGear »
Lenovo Z710 64amd: XUbuntu 18.04, Ubuntu 16.04.4, XUbuntu 16.04.4 en Win 8.1
Samsung 535U 64amd: Ubuntu 16.04.4, XUbuntu 16.04.4

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: libimobiledevice-utils & ifuse geeft geen resultaat
« Reactie #1 Gepost op: 2017/01/26, 17:26:38 »
zie map
Lenovo Z710 64amd: XUbuntu 18.04, Ubuntu 16.04.4, XUbuntu 16.04.4 en Win 8.1
Samsung 535U 64amd: Ubuntu 16.04.4, XUbuntu 16.04.4