Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem bij instellen van xserver-xorg  (gelezen 878 keer)

Gast

  • Gast
Probleem bij instellen van xserver-xorg
« Gepost op: 2006/03/15, 13:48:25 »
hallo,

na het installeren van ubuntu kwam ik niet in de xserver, na wat zoeken op dit forum ben ik er in geslaagd om de xserver intestellen. ik heb een ATI video kaard op PCI expres, en blijkbaar moet ik daarvoor niet de ati driver maar de "Vesa" driver moet installeren. nu telkens als ik bij de kleuren instelling kom en ik kies 24 dan krijg ik de command line ... als ik dan reboot dan start de xserver nog steeds niet op. iemand een idee? of een oplossing ...?

systeem is:
Moederbord   
CPU Type   Intel pentium 4, 3000 MHz (3.75 x 800)
Moederbordnaam   p5gd1 pro
Moederbord Chipset   Intel Grantsdale i915
Systeemgeheugen   1024 Mb
   
Scherm   
Video kaart   ASUS X700 Series  (256 MB)

tnx
Boulder

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Probleem bij instellen van xserver-xorg
« Reactie #1 Gepost op: 2006/03/15, 14:04:00 »
VESA is een fallback driver die niet zoveel kan. Probeer de fglrx driver.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Probleem bij instellen van xserver-xorg
« Reactie #2 Gepost op: 2006/03/15, 17:10:32 »
sudo apt-get install linux-686
sudo apt-get install xorg-driver-fglrx
echo fglrx | sudo tee -a /etc/modules (was nodig voor mij in Dapper alleszins)

(normaal: sudo dpkg-reconfigure xserver-xorg)

Maar als alles werkt met uw huidige drivers:
sudo sed -e 's/"ati"/"fglrx"/' -i /etc/X11/xorg.conf