Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gebroken paketten  (gelezen 79 keer)

Offline peter40

  • Lid
  • Steunpunt: Nee
gebroken paketten
« Gepost op: 2017/01/18, 09:38:31 »
Ik heb een probleem met gebroken pakketten. Ubuntu 16.04.

Offline peter40

  • Lid
  • Steunpunt: Nee
Re: gebroken paketten
« Reactie #1 Gepost op: 2017/01/18, 09:43:13 »
peter40@peter40:~$ sudo apt-get autoremove
[sudo] wachtwoord voor peter40:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
U kunt 'apt-get -f install' uitvoeren om dit op te lossen.
De volgende pakketten hebben niet-voldane vereisten:
 kde-telepathy-minimal : Vereisten: kde-config-telepathy-accounts (>= 15.04.0) maar het is niet ge├»nstalleerd
E: Er zijn vereisten waaraan niet voldaan is. Probeer -f te gebruiken.
peter40@peter40:~$ apt-get -f install
E: Kon het vergrendelingsbestand /var/lib/dpkg/lock niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: gebroken paketten
« Reactie #2 Gepost op: 2017/01/18, 10:18:57 »
sudo apt-get -f install