Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: happerend geluid, Linux Mint 18.1  (gelezen 386 keer)

happerend geluid, Linux Mint 18.1
« Gepost op: 2017/01/18, 00:20:24 »
Beste

Vandaag mijn pc met een nieuwe SSD hergeinstalleerd ivm een defecte SSD. Nu heb ik alles geinstalleerd weer, nog wat aanpassingen doen met compiz zodat ik geen dwarsstrepen meer krijg met scrollen.
Maar wat ik nu op merk is dat ik vreemde bijgeluidjes hoor tijdens wat afspelen via youtube of spoitfy of wat dan ook. Ik kan de geluiden die ik hoor niet omschrijven. Net als een oude plaat met een kras.

Ik heb dual boot met windows 10. Daar ervaar ik deze geluidjes niet. Het is zeer storend.

Wat  zou ik kunnen doen? Zou een her installatie iets verbeteren of niet? Ik heb alle updates al uitgevoerd, laatse Kernel 4.4 versie zelfs geinstalleerd gehad maar zonder verbetering. Dus ik dacht ik ga nog even verder, dus laatste kernel uit de 4.8 versie geinstalleerd, ook nog geen verbetering.

Re: happerend geluid, Linux Mint 18.1
« Reactie #1 Gepost op: 2017/01/19, 12:51:46 »
Niemand?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: happerend geluid, Linux Mint 18.1
« Reactie #2 Gepost op: 2017/01/19, 13:02:20 »
inxi -Fxz

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: happerend geluid, Linux Mint 18.1
« Reactie #3 Gepost op: 2017/01/19, 17:22:54 »
Citaat
Vandaag mijn pc met een nieuwe SSD hergeinstalleerd ivm een defecte SSD. Nu heb ik alles geinstalleerd weer, nog wat aanpassingen doen met compiz zodat ik geen dwarsstrepen meer krijg met scrollen.

Wat heb je precies gedaan? De dwarsstrepen ontstaan volgens mij als er geen perfecte grafische driver aanwezig is.

Citaat
Maar wat ik nu op merk is dat ik vreemde bijgeluidjes hoor tijdens wat afspelen via youtube of spoitfy of wat dan ook. Ik kan de geluiden die ik hoor niet omschrijven. Net als een oude plaat met een kras.

Ik heb dual boot met windows 10. Daar ervaar ik deze geluidjes niet. Het is zeer storend.

Wat  zou ik kunnen doen?
Met een live-usb dvd kan je controleren of de bijgeluiden nog aanwezig zijn.

Re: happerend geluid, Linux Mint 18.1
« Reactie #4 Gepost op: 2017/01/19, 21:48:53 »
Dank jullie wel voor de reacties. Waardeer ik zeer. Nu ga ik dit even niet testen.  Ik lig met barste koppijn op bed.

Maar ik wilde jullie even toch bedanken voor de genomen moeite 😊

Re: happerend geluid, Linux Mint 18.1
« Reactie #5 Gepost op: 2017/01/20, 23:44:11 »
Voor Pjotr:

System:    Host: dennis-PC Kernel: 4.8.0-34-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: MATE 1.16.1 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Linux Mint 18.1 Serena
Machine:   System: ASUS product: All Series
           Mobo: ASUSTeK model: H97-PLUS v: Rev X.0x
           Bios: American Megatrends v: 2502 date: 04/08/2015
CPU:       Quad core Intel Core i5-4690 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28001
           clock speeds: max: 3900 MHz 1: 3500 MHz 2: 1803 MHz 3: 1907 MHz
           4: 1834 MHz
Graphics:  Card: NVIDIA GK208 [GeForce GT 730] bus-ID: 04:00.0
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: GeForce GT 730/PCIe/SSE2
           GLX Version: 4.4.0 NVIDIA 340.101 Direct Rendering: Yes
Audio:     Card-1 Intel 9 Series Family HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 NVIDIA GK208 HDMI/DP Audio Controller
           driver: snd_hda_intel bus-ID: 04:00.1
           Sound: Advanced Linux Sound Architecture v: k4.8.0-34-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 120.0GB (13.7% used)
           ID-1: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
Partition: ID-1: / size: 41G used: 7.8G (21%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 8.53GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:25C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 185 Uptime: 6 min Memory: 927.7/7925.5MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35


Maar eigenlijk niet meer nodig. Vandaag starte ik de pc weer op na een paar dagen zelf offline te zijn geweest ;-)  kreeg ik meteen update meldingen; Pulseaudio en nvidia update. dus het probleem is opgelost door deze updates.

nogmaals. bedankt voor de genome moeite