Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: HOW foutmelding  (gelezen 320 keer)

HOW foutmelding
« Gepost op: 2017/01/06, 14:02:19 »
Ik krijg regelmatig een 1404_HWE_EOL foutmelding na het opstarten wil dit zeggen dat ik mijn systeem moet upgraden en zo ja hoe doe ik dat? kan ook geen update doen komen bepaalde bestanden niet door.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: HOW foutmelding
« Reactie #1 Gepost op: 2017/01/06, 15:20:07 »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Re: HOW foutmelding
« Reactie #2 Gepost op: 2017/01/07, 13:23:37 »
Heb Ubuntu op mijn laptop volledig geinstalleerd. maar kan door de foutmelding niets updaten

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: HOW foutmelding
« Reactie #3 Gepost op: 2017/01/07, 17:05:39 »
Dan heb je waarschijnlijk puntuitgave Ubuntu 14.04.2, Ubuntu 14.04.3 of Ubuntu 14.04.4 geïnstalleerd. Of dat het geval is, kun je onder andere controleren via terminalvenstercommando cat /var/log/installer/media-info [Enter]

Want kernels v3.16 v3.19 en v4.2 kernel worden niet meer ondersteund. Zie https://wiki.ubuntu.com/1404_HWE_EOL
Wat je dan moet doen staat in https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Voor de desktop pc wordt dat terminalvenstercommando
sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial [Enter]

Als dat echter niet meer werkt, dan lijkt een verse Ubuntu 14.04.5 onvermijdelijk.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: HOW foutmelding
« Reactie #4 Gepost op: 2017/01/07, 17:07:26 »
Ctrl + T terminal
sudo apt-get update
sudo apt-get upgrade
sudo apt-get --fix-missing

Om maar een voorbeeld te geven.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Re: HOW foutmelding
« Reactie #5 Gepost op: 2017/01/07, 21:38:11 »
als ik de opdracht cat /var/log/installer/media-info uitvoer krijg ik dit van versie te zien
Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)tomcoenen@tomcoenen

ben nog niet zo heel goed bekend met Ubuntu heb wel de basis beetje door

Re: HOW foutmelding
« Reactie #6 Gepost op: 2017/01/07, 22:20:02 »
met de andere opdracht krijg ik dit te zien.
De volgende pakketten hebben niet-voldane vereisten:
 empathy : Vereisten: libclutter-gst-2.0-0 (>= 0.10.0) maar het zal niet geïnstalleerd worden
           Vereisten: libclutter-gtk-1.0-0 (>= 1.4) maar het zal niet geïnstalleerd worden
           Vereisten: libcogl15 (>= 1.15.8) maar het zal niet geïnstalleerd worden
 libcheese-gtk23 : Vereisten: libclutter-gtk-1.0-0 (>= 0.91.8) maar het zal niet geïnstalleerd worden
                   Vereisten: libcogl15 (>= 1.15.8) maar het zal niet geïnstalleerd worden
 libcheese7 : Vereisten: libclutter-gst-2.0-0 (>= 0.10.0) maar het zal niet geïnstalleerd worden
              Vereisten: gstreamer1.0-clutter maar het zal niet geïnstalleerd worden
 libclutter-1.0-0 : Vereisten: libcogl-pango15 (>= 1.15.8) maar het zal niet geïnstalleerd worden
                    Vereisten: libcogl15 (>= 1.15.8) maar het zal niet geïnstalleerd worden
 libwayland-egl1-mesa-lts-xenial : Vereisten: libegl1-mesa-lts-xenial (= 11.2.0-1ubuntu2~trusty1) maar het zal niet geïnstalleerd worden
                                   Conflicteert met: xorg-renamed-package-lts-utopic
 xserver-xorg-core-lts-xenial : Vereisten: libgbm1-lts-xenial (>= 8.1~0) maar het zal niet geïnstalleerd worden
                                Aanbevelingen: libgl1-mesa-dri-lts-xenial (>= 7.10.2-4) maar het zal niet geïnstalleerd worden
                                Conflicteert met: xorg-renamed-package-lts-utopic
 xserver-xorg-input-all-lts-xenial : Vereisten: xserver-xorg-input-evdev-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-input-synaptics-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-input-vmmouse-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-input-wacom-lts-xenial maar het zal niet geïnstalleerd worden
 xserver-xorg-lts-xenial : Aanbevelingen: libgl1-mesa-dri-lts-xenial maar het zal niet geïnstalleerd worden
                           Aanbevelingen: libgl1-mesa-glx-lts-xenial maar het zal niet geïnstalleerd worden
                           Aanbevelingen: libegl1-mesa-lts-xenial maar het zal niet geïnstalleerd worden
                           Aanbevelingen: libgbm1-lts-xenial maar het zal niet geïnstalleerd worden
                           Aanbevelingen: libgles2-mesa-lts-xenial maar het zal niet geïnstalleerd worden
                           Aanbevelingen: libgles1-mesa-lts-xenial maar het zal niet geïnstalleerd worden
                           Conflicteert met: libegl1-mesa (>= 0~)
                           Conflicteert met: libgl1-mesa-dri (>= 0~)
                           Conflicteert met: libgl1-mesa-dri:i386 (>= 0~)
                           Conflicteert met: libgl1-mesa-glx (>= 0~)
                           Conflicteert met: libgl1-mesa-glx:i386 (>= 0~)
                           Conflicteert met: libglapi-mesa (>= 0~)
                           Conflicteert met: libglapi-mesa:i386 (>= 0~)
                           Conflicteert met: libgles2-mesa (>= 0~)
                           Conflicteert met: xorg-renamed-package-lts-utopic
 xserver-xorg-video-all-lts-xenial : Vereisten: xserver-xorg-video-amdgpu-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-ati-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-fbdev-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-nouveau-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-vesa-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-vmware-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-cirrus-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-mga-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-neomagic-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-openchrome-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-savage-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-siliconmotion-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-sisusb-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-tdfx-lts-xenial maar het zal niet geïnstalleerd worden
                                     Vereisten: xserver-xorg-video-trident-lts-xenial maar het zal niet geïnstalleerd worden
                                     Aanbevelingen: xserver-xorg-video-intel-lts-xenial maar het zal niet geïnstalleerd worden
                                     Aanbevelingen: xserver-xorg-video-qxl-lts-xenial maar het zal niet geïnstalleerd worden
E: Fout, pkgProblemResolver::Resolve maakte scheidingen aan, dit kan veroorzaakt worden door vastgehouden pakketten.

Re: HOW foutmelding
« Reactie #7 Gepost op: 2017/01/07, 22:47:16 »
Ik zie ook dit in de terminal staan:
  hwe-support-status
There is a graphics stack installed on this system. An upgrade to a
configuration supported for the full lifetime of the LTS will become
available on 2016-07-21 and can be installed by running 'update-manager'
in the Dash.