Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firejail  (gelezen 124 keer)

Offline loti

  • Lid
  • Steunpunt: Nee
Firejail
« Gepost op: 2016/12/31, 13:06:09 »
Is Firejail   versie 0.9.38.6 1  te verkiezen boven 0.9.44.2 ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firejail
« Reactie #1 Gepost op: 2016/12/31, 13:17:27 »
Is Firejail   versie 0.9.38.6 1  te verkiezen boven 0.9.44.2 ?
Dat hangt ervan af.....

De ontwikkelaars van Firejail onderhouden twee reeksen: een LTS-reeks (0.9.38.x) en de gewone reeks, die nu op 0.9.44.x staat.

In de pakketbronnen van Ubuntu 16.04 en Mint 18.x zit Firejail 0.9.38.4. Als je zo dicht mogelijk bij die code wilt blijven, die immers is beproefd voor Ubuntu 16.04, dan kies je 0.9.38.x.

LTS voor LTS, dat is waarschijnlijk de veiligste keuze. Veilig in de zin van stabiliteit. Er is natuurlijk een goede reden voor, dat de Firejail-ontwikkelaars ├╝berhaupt een LTS-reeks in het leven hebben geroepen....
« Laatst bewerkt op: 2016/12/31, 13:21:28 door Pjotr »

Offline dickieb

  • Lid
Re: Firejail
« Reactie #2 Gepost op: 2016/12/31, 15:06:20 »
Ik heb, als gebruiker van Mint 18.1  firejail_0.9.38.6_1_amd64.deb gedownload en deze staat nu in mijn map Downloads.  Als ik op dit bestand dubbelklik krijg ik de melding: Een oudere versie is beschikbaar in een pakketbron. Het wordt gewoonlijk aangeraden om de versie in de pakketbron te installeren, omdat deze meestal beter ondersteund wordt. Ik kan dit bericht alleen sluiten.

Als ik kies voor installeren verschijnt er heel kort een hoeveelheid cijfers en letters op het scherm en ook iets van: kan ... niet installeren. Toegang geweigerd.

Wat moet ik doen?


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firejail
« Reactie #3 Gepost op: 2016/12/31, 16:40:01 »
Zorg ervoor dat alle programma's die apt gebruiken, afgesloten zijn. Zoals Updatebeheer, Synaptic, Softwarebeheer, Stuurprogrammabeheer.

Bovendien: probeer niet om 't te installeren via het dialoogschermpje in Firefox. Doe 't alleen vanuit de bestandbeheerder, door daarin te dubbelklikken op het binnengehaalde bestand.
« Laatst bewerkt op: 2016/12/31, 18:51:40 door Pjotr »