Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon Powershot A430  (gelezen 6068 keer)

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Gepost op: 2007/04/27, 19:58:11 »
Hallo allemaal,

Ik ben in het bezit van een Canon Powershot A430. Deze heb ik het in verleden onder F*d*r* aan de praat gekregen. Nu ik Ubuntu Feisty draai (KDE versie) en koppel de camera aan mijn PC, dan zie ik wel op de desktop een icoon voor de camera en hij geeft ook het juiste type weer. Ook start hij automatuisch Digikam op en deze kent ook mijn type camera. Toch willen Digikam en Konqueror niet mijn foto's weergeven en digikam wil ook geen foto's importeren. Heeft hier iemand ervaring mee? Heeft iemand een oplossig?

Ik heb al een oplossing gevonden op:

http://ubuntuforums.org/showthread.php?p=2532573

Maar deze oplossing werkt dus niet bij mij.

Alvast bedankt,

Vis.

Theejoo

  • Gast
Canon Powershot A430
« Reactie #1 Gepost op: 2007/04/28, 07:14:19 »
Ik werk met de Canon A610 en ondervind geen problemen.

Maar misschien een domme vraag? Heb je ook bij verwisselbare stations en media aangevinkt dat je digitale foto's kunt importeren bij verbinding?

Systeem-->Voorkeuren-->Verwisselbare stations en media-->Camera's-->aanvinken Digitale fotoś importeren bij verbinding.
Bij synaptic moet je kijken of gnome-volume-manager is geinstalleerd zo niet dan moet je deze instaleren

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #2 Gepost op: 2007/04/28, 11:34:52 »
Ik heb weer 2 uur lopen spelen, Ik heb gedaan wat hier boven staat. Ik heb heel internet zitten doorzoeken, maar helaas werkt de camera nog steeds niet. Alles blijft het zelfde.

Hopelijk iemand met een oplossing.

Vis.

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #3 Gepost op: 2007/05/17, 13:58:13 »
ik heb precies dezelfde camera, en kan nog steeds geen goede oplossing vinden, als is het met veel proberen toch 2X gelukt om ze te downloaden. Wat wel helpt is libgphoto2 en libgphoto-port0 downgraden via dkpg, maar dan geeft update-manager weer problemen. Dus dat is ook niet de goede oplossing.
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #4 Gepost op: 2007/05/17, 19:51:50 »
Heb sinds vandaag ook een downgrade gedaan. Het werkt nu goed bij mij, maar inderdaad de update manager heeft nu een hoop problemen. Er is een nieuwe versie uit van libgphoto2 en libgphoto-port0 maar hier is nog geen deb van. Hopelijk komt deze snel en kunnen we zonder problemen, foto's uploaden. MOcht ik een andere oplossing tegenkomen, dan post ik het hier.

pluto

  • Gast
Canon Powershot A430
« Reactie #5 Gepost op: 2007/05/27, 21:48:24 »
Hallo vis

Toen ik een Canon Powershotcamera kocht in de fotozaak en vertelde dat die compatibel moest zijn met Linux kreeg ik een goede raad. Als U foto's wilt overladen naar een computer zullen de batterijen snel leeg raken, want dat vreet stroom. Waarom koopt U niet een los kaartlezertje met USB kabel, waar vele typen kaartjes (CF1,SD,MMC,SM en MS) op uitgelezen kunnen worden? Ik begrijp uit jullie verhalen geluk te hebben gehad, want ik volgde de man zijn raad op. De USB kaartlezer ( merk Sweex) staat als een apart "kaartjesstation"  te wachten op een volle fotokaart, en kun je tussentijds met een ander geformateerd kaarje als extra geheugen gebruiken. Foto's overladen is een fluitje van een cent, en de kosten vallen mee. Het kastje kostte iets tussen de 10 en 20 Euro. Er zijn verschillende soorten van die kastjes met USB-aansluiting in de handel. Misschien zijn jukllie problemen hiermee ook uit de werled!
                                                                                               pluto
Misschien hebben jullie hier wat aan

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #6 Gepost op: 2007/05/28, 01:35:33 »
Een cartreader is idd een goede en makkelijke oplossing.

Enigste waar ik het niet mee eens ben is het stroomvretende gedeelte. ???

Normaal schakelt de camera over op de voeding die uit de ubs komt.
Dus de batterij word helemaal niet meer belast.
Sterker nog ik heb hier een canon die zelfs zijn batterij oplaad zodra ik hem in de pc stop.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #7 Gepost op: 2007/06/25, 19:33:07 »
Waarschijnlijk zijn de problemen over als Gutsy uit is
https://launchpad.net/ubuntu/gutsy/+source/libgphoto2/2.3.1-5ubuntu1
Citaat
debian/patches/40_disable_canon_fast_directory_retrieval_r10028: disable fast directory retrieval on Canon models since this is broken on some.
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #8 Gepost op: 2007/06/25, 19:57:29 »
Dat zou heel erg mooi zijn. Want kan nu 1 bepaalde pc niet updaten omdat ik dan gphoto weer moet downgraden. Ik hoop tch stiekem dat er nog een update komt voor feisty.

Bedankt voor het melden. Ben er erg blij mee en 3,5 maand is ook niet echt lang meer.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #9 Gepost op: 2007/06/27, 09:30:43 »
Nog even mijn ervaring meegeven met een Canon Powershot S50: onder Edgy werkte het allemaal vlekkeloos, maar onder Feisty heb ik problemen, alhoewel helemaal niet zo ernstig als de OP. De camera wordt herkend, en foto's downloaden verloopt in het begin succesvol. Echter, na een tijdje schiet de voortgangsbalk naar 100%, en de resterende foto's zijn gedownload als bestanden met lengte 0. Ik moet dan de camera afkoppelen en terug aankoppelen, de niet goed gedownloade foto's selecteren en zo verder downloaden, tot uiteindelijk alles "binnen" is. Voorlopig "trek ik mijn plan" maar ook voor mij zou een externe kaartlezer de oplossing zijn, met als bijkomend voordeel een snellere download via USB2: de powershot S50 heeft slechts een USB1 connectie.

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #10 Gepost op: 2007/06/27, 18:27:31 »
Citaat van: vis
Dat zou heel erg mooi zijn. Want kan nu 1 bepaalde pc niet updaten omdat ik dan gphoto weer moet downgraden. Ik hoop tch stiekem dat er nog een update komt voor feisty.
Heb je het gphoto pakket vastgezet in Synaptic? In Synaptic Package Manager: selecteer het pakket, kies vervolgens in het Package menu voor "Lock Version". De update manager hoort hierna het pakket te negeren.

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #11 Gepost op: 2007/07/31, 23:48:16 »
Voor de mensen die nog steeds problemen hebben met de camera onder feisty, heb ik misschien een oplossing. In Gutsy is namelijk het probleem verholpen met de camera's. NU heb ik op internet deb bestanden gevonden die oorspronkelijk voor Gutsy zijn, maar deze zijn opnieuw gecompileerd voor Feisty en zu dus het probleem in Feisty moeten verhelpen. Bij mij werkt het uitstekend. Maar, het is en blijft een risico.

De bestanden zijn hier te downloaden:

*Verwijderd
« Laatst bewerkt op: 2009/05/07, 01:13:52 door vis »

eniac

  • Gast
Canon Powershot A430
« Reactie #12 Gepost op: 2007/08/28, 15:42:00 »
Beste vis

Kan je die bestanden nog eens online zetten ik heb exact hetzelfde probleem!

Offline vis

  • Lid
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #13 Gepost op: 2007/08/28, 17:46:30 »
Je kunt ze downloaden via **** Ga dan naar downloads dan naar linux en dan moet je de lib bestanden hebben.

In Gutsy, zijn als het goed is, deze problemen verholpen.
« Laatst bewerkt op: 2009/05/07, 01:14:09 door vis »

eniac

  • Gast
Canon Powershot A430
« Reactie #14 Gepost op: 2007/08/28, 21:04:56 »
Bedankt het werkt nu!

Meer als ik mijn systeem wil updaten krijg ik volgende error:

Could not initialize the package information

A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:Dynamic MMap ran out of room, E:Error occurred while processing mozilla-firefox-gnome-support (NewVersion1), E:Problem with MergeList /var/lib/dpkg/status, E:The package lists or status file could not be parsed or opened.'

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Canon Powershot A430
« Reactie #15 Gepost op: 2007/08/31, 21:25:10 »
Citaat van: vis
In Gutsy, zijn als het goed is, deze problemen verholpen.
Klopt..

eniac

  • Gast
Canon Powershot A430
« Reactie #16 Gepost op: 2007/09/21, 22:41:10 »
En hoe verwijder je die packages ?
Mijn laptop geeft telkens een Nmap error weer als ik een poging onderneem.