Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Tip: Linux Mint 18.1 Serena komt eraan; mijn handleidingen zijn bijgewerkt  (gelezen 214 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Linux Mint 18.1 Serena komt eraan; er staan al stabiele iso's op de spiegelservers! Het wachten is op de officiƫle aankondiging.

Het beste is natuurlijk, om daarop te wachten. Want het zou niet de eerste keer zijn, als er op het laatste moment nog een fout wordt ontdekt en er toch nog een nieuw iso komt.

Maar voor wie niet wil wachten: ik heb mijn hele webstek al bijgewerkt. De direct-doen-lijstjes en de (waarschijnlijk definitieve) iso's voor Cinnamon en Mate vind je hier: https://sites.google.com/site/computertip/meteendoen

Doe er je voordeel mee!   :)

Let op: er komt straks een simpele manier om een bestaande 18 veilig en makkelijk op te waarderen naar 18.1. Schoon installeren is dus niet nodig, als je nu al 18 draait.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Citaat
Let op: er komt straks een simpele manier om een bestaande 18 veilig en makkelijk op te waarderen naar 18.1. Schoon installeren is dus niet nodig, als je nu al 18 draait.
Dus daarna hoef je niet meer het 'meteendoen' lijstje te volgen, begrijp ik hieruit?
Of zijn er nog wijzigen wat ik nu zou willen weten?
En zo ja welke?

Zo simpel zou het kunnen zijn, zonder eerst weer alles te mogen doorlopen.
(op jouw geweldige site!)
Toch?
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimum 16.04.3
"No windows in the house but somehow there's more light..."

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Citaat
Let op: er komt straks een simpele manier om een bestaande 18 veilig en makkelijk op te waarderen naar 18.1. Schoon installeren is dus niet nodig, als je nu al 18 draait.
Dus daarna hoef je niet meer het 'meteendoen' lijstje te volgen, begrijp ik hieruit?
Correct. Mijn lijstje is alleen bedoeld voor een schone installatie van 18.1.  :)