Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zwart scherm na sluiten klep  (gelezen 239 keer)

Offline Cme

  • Lid
  • Steunpunt: Nee
Zwart scherm na sluiten klep
« Gepost op: 2016/12/04, 01:02:29 »
Het advies opvolgend Ubuntu 16.04 LTS te installeren, word ik met het volgend probleem geconfronteerd:
Ubuntu 16.04 is actief. Als ik de klep van de Lap-Top sluit krijg ik na openen een startende en draaiende motor maar een geheel zwart scherm. Blijft diep zwart en moet een harde afsluiting doen om weer te kunnen starten.
De DVD-schijf heb ik op integriteit laten controlen voor installatie. Installatie afgerond met updatbeheer en alle pakketten zijn binnen. Energie staat vlgs. mij goed.
Wat is er aan de hand?
Oja ik kan het softwarecentrum ook niet openen na aanklikken van het oranje koffertje.
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #1 Gepost op: 2016/12/04, 10:47:15 »
Stel je die vraag voor je Lenovo ideapad Z710 uit je onderschrift? Deze heeft volgens deze hyperlink http://www.linlap.com/lenovo_ideapad_z710 zowel Intel - als NVIDIA "Graphics". In die hyperlink wordt wel een probleem met de slaapstand genoemd met de nvidia drivers. Met alleen Intel video actief, zou het wel behoren te werken.

Had je de nvidia drivers wel gebruikt in combinatie met Bumblebee en/of nvidia Prime? Info daarover is onder andere te vinden in deze hyperlink http://nlug.ml1.co.uk/2016/02/an-almost-authoritative-guide-to-nvidia-prime-and-bumblebee/5065

Om info te geven over je hardware zou je in je volgende bericht de output kunnen posten van terminalvenstercommando
  inxi -Fxz [Enter]

Als het Pauzestand probleem oplossen niet wil lukken, kies je eventueel in Energie bij "Wanneer de klep gesloten is" een andere optie. Bijvoorbeeld "Scherm vergrendelen" of "Beeldscherm uitschakelen". Als je dat ook doet "Op accu", dan kun je beter de laptop uitschakelen, voordat je de klep sluit.   

Wat het probleem met Gnome softwarecentrum betreft. Start deze ook niet, als je die probeert te starten via het terminalvenster
gnome-software [Enter]

Zodat je eventueel foutmeldingen in het terminalvenster, kunt posten. Installeer eventueel als alternatief synaptic pakketbeheer.
sudo apt-get install synaptic  [Enter]
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #2 Gepost op: 2016/12/04, 11:03:59 »
Wat het probleem met Gnome softwarecentrum betreft. Start deze ook niet, als je die probeert te starten via het terminalvenster
gnome-software [Enter]
Jolo, even per onderdeel:
cme-u@cme-u-Lenovo-Z710:~$  gnome-software
Tijd is verlopen
cme-u@cme-u-Lenovo-Z710:~$  gnome-software
Tijd is verlopen
Ondertussen het boodschappentasje aangeklikt maar het opent niet.
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #3 Gepost op: 2016/12/04, 11:35:01 »
Stel je die vraag voor je Lenovo ideapad Z710 uit je onderschrift? Deze heeft volgens deze hyperlink http://www.linlap.com/lenovo_ideapad_z710 zowel Intel - als NVIDIA "Graphics". In die hyperlink wordt wel een probleem met de slaapstand genoemd met de nvidia drivers. Met alleen Intel video actief, zou het wel behoren te werken.

Had je de nvidia drivers wel gebruikt in combinatie met Bumblebee en/of nvidia Prime? Info daarover is onder andere te vinden in deze hyperlink http://nlug.ml1.co.uk/2016/02/an-almost-authoritative-guide-to-nvidia-prime-and-bumblebee/5065

Om info te geven over je hardware zou je in je volgende bericht de output kunnen posten van terminalvenstercommando
  inxi -Fxz
Jolo,
Ubuntu 14.04, gisteren nog gebruikt, gaf nooit een probleem na klep sluiten. Extra stuurprogramma's 16.04 staan in bijgevoegde .png, behoor ik daar verandering in aan te brengen?

cme-u@cme-u-Lenovo-Z710:~$   inxi -Fxz
System:    Host: cme-u-Lenovo-Z710 Kernel: 4.4.0-51-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Unity 7.4.0 (Gtk 3.18.9-1ubuntu3.1)
           Distro: Ubuntu 16.04 xenial
Machine:   System: LENOVO (portable) product: 20250 v: Lenovo Z710
           Mobo: LENOVO model: Durian 7A1 v: 31900058Std
           Bios: LENOVO v: 7FCN88WW date: 10/08/2013
CPU:       Dual core Intel Core i5-4200M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9977
           clock speeds: max: 3100 MHz 1: 2500 MHz 2: 2500 MHz 3: 2500 MHz
           4: 2500 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GK208M [GeForce GT 740M] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: 1920x1080@60.02hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-51-generic
Network:   Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 07:00.0
           IF: wlp7s0 state: up mac: <filter>
           Card-2: Qualcomm Atheros QCA8171 Gigabit Ethernet
           driver: alx port: 3000 bus-ID: 08:00.0
           IF: enp8s0 state: down mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.5% used)
           ID-1: /dev/sda model: ST1000LM014 size: 1000.2GB
Partition: ID-1: / size: 19G used: 4.8G (28%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 10.50GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 39.0C mobo: 39.0C gpu: 33.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 228 Uptime: 7 min Memory: 910.1/7907.8MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35
cme-u@cme-u-Lenovo-Z710:~$
« Laatst bewerkt op: 2016/12/04, 11:41:45 door Cme »
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #4 Gepost op: 2016/12/04, 12:32:07 »
via synaptic: kijk of nVidia-current geïnstalleerd is ( eventueel markeren om te installeren) en, zoals in jou schermafdruk de NVIDIA binary driver-version 367.57 van nvidia-367 gebruiken --> aanklikken en installeren (stelt het al voor).
Daarna de computer afsluiten én opnieuw opstarten ...  hopelijk werkt het dan beter ...

Groet,
spievensterke.
Testlaptop Toshiba Satellite L500-1C7 - Ubuntu Maté 16.04.2 LTS -64bit- in dualboot met LinuxMint Maté 18.1 -64bit-   Hdd 250GB  Intel Mobile Video /
AcerOne10  ( Hybride, 2 in 1 ) met Ubuntu 16.04.3 LTS -64bit- 32bit Uefi.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #5 Gepost op: 2016/12/04, 15:27:45 »
Dank Jolo en Spievensterke, voordat ik dat ga proberen eerst dit:
Ondertussen heb ik nl. een herinstallatie gedaan van U16.04. Dezelfde problemen bleven zich voordoen, geen reactie van het softwatecentrum, diep zwart scherm na sluiten/openen klep. Windows nagekeken en geconcludeerd dat alles start na het sluiten/openen van de klep. (gelukkig geen Hardware probleem).
Ubuntu 14.04 naast Windows, U16.04 gezet en zowaar! geen probleem met deksel/klep en het softwarecentrum doet het ook!
Het lijkt nu dat bovenstaand probleem te maken heeft met installatie  van U16.04 op mijn LapTop.
Hoe ga ik nu verder? Eerst maar even terug in de eerdere problematiek,  (weer) in U14.04.
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #6 Gepost op: 2016/12/04, 17:57:33 »
Dank Jolo en Spievensterke, voordat ik dat ga proberen eerst dit:
Ondertussen heb ik nl. een herinstallatie gedaan van U16.04. Dezelfde problemen bleven zich voordoen, geen reactie van het softwatecentrum, diep zwart scherm na sluiten/openen klep. Windows nagekeken en geconcludeerd dat alles start na het sluiten/openen van de klep. (gelukkig geen Hardware probleem).
Ubuntu 14.04 naast Windows, U16.04 gezet en zowaar! geen probleem met deksel/klep en het softwarecentrum doet het ook!
Het lijkt nu dat bovenstaand probleem te maken heeft met installatie  van U16.04 op mijn LapTop.
Hoe ga ik nu verder? Eerst maar even terug in de eerdere problematiek,  (weer) in U14.04.

Doet het software center het nu wel?
« Laatst bewerkt op: 2016/12/04, 18:00:43 door Suns »

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Zwart scherm na sluiten klep
« Reactie #7 Gepost op: 2016/12/04, 21:00:07 »
Doet het software center het nu wel?
Haha, ik had in plaats van 'geen probleem' het meervoud moeten gebruiken. Maar je haalt mijn quote aan, daar staat duidelijk in dezelfde zin: ... 'en het softwarecentrum doet het ook! '
Cme
« Laatst bewerkt op: 2016/12/04, 21:03:30 door Cme »
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.