Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB Luidspreker Logitech S-150 geen geluid  (gelezen 119 keer)

Offline wowo

  • Lid
  • Steunpunt: Ja
USB Luidspreker Logitech S-150 geen geluid
« Gepost op: 2016/11/17, 22:05:16 »
Een kennis heeft onlangs een USB luidsprekerset van Logitech gekocht: S-150.
Er komt echter helaas geen geluid uit deze boxjes.
Hij gebruikt Xubuntu 16.04.
Xubuntu maakt verbinding want dat kan ik zien mbv lsusb.
Ook kan ik via pavucontrol wat "beweging" zien.
Op Engelse sites zie ik wat oplossingen staan maar die zijn allemaal erg verschillend. Het probleem schijnt te liggen aan dat Pulsaudio niet automatisch verbinding maakt met het usb audio-apparaat.
Wie weet een eenvoudige oplossing hiervoor?
Desktop Ubuntu 14.04 LTS
Tablet Ubuntu Touch 15.04 (OTA-11); BQ Aquaris M10 FHD

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: USB Luidspreker Logitech S-150 geen geluid
« Reactie #1 Gepost op: 2016/11/17, 23:04:08 »
Hoi wowo,

Heeft hij wel de goede geluidskaart gekozen? Misschien is die USB toestand ook gelijk een geluidskaart,

Hier hoe het er in mijn desktop uitziet. Ik heb onboard een geluidskaart ( intern geluid) en een aparte Xonar kaart. Dat is die Oxygen.



Een beetje beweging is er vaak altijd wel. Het moet gewoon fors uitslaan als die kaart aktief is. En dan ook de stekkertjes van de speaker in de goede gaten prikken. Dat deed ik zelf de eerste keer ook nog fout.

Heb je hier wat aan?

groet,

Just
Steunpunt Zoetermeer e.o.   PC of laptop nog XP of Vista? Probeer kosteloos Ubuntu of Xubuntu! Met:
  Boekje "Werken met Xubuntu" 3000+ downloads!
     Het Helpmij Magazine September 2017

Offline Power

  • Lid
    • Poweredby
  • Steunpunt: Ja
Re: USB Luidspreker Logitech S-150 geen geluid
« Reactie #2 Gepost op: 2016/11/17, 23:07:36 »
Klik op de Invoerapparaten tab. Klik onderaan op Tonen: en kies < All Input Devices > Als het goed is zie je nu nu bij Monitor of Intern geluid Analoog stereo de rode level meter bewegen (aan de hand van de muziek die wordt afgespeeld). Als je niets ziet bewegen moet je even op het luidspreker icoontje klikken want daarmee kan je de audio dempen en weer inschakelen.

Groetjes
Roland
Gepensioneerd piloot ( Tunis Air )

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: USB Luidspreker Logitech S-150 geen geluid
« Reactie #3 Gepost op: 2016/11/19, 11:31:43 »
ik val in herhaling en het is even een klus maar dit werkte bij mij :

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Offline wowo

  • Lid
  • Steunpunt: Ja
Re: USB Luidspreker Logitech S-150 geen geluid
« Reactie #4 Gepost op: 2016/11/19, 14:43:34 »
Het is gelukt via de gewone geluidsinstellingen.
Bij Xubuntu ziet dat er wat anders uit dan bij Ubuntu.
Ik moest wat naar beneden scrollen zodat ik de usb output kon vinden. Ik moest vervolgens op (dacht ik) op een luidsprekertje klikken welke na deze selectie een wat grijzige omlijsting kreeg.
Erg gemakkelijk dus als je het weet. =D
Desktop Ubuntu 14.04 LTS
Tablet Ubuntu Touch 15.04 (OTA-11); BQ Aquaris M10 FHD