Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: boot  (gelezen 653 keer)

Offline ruud1953

  • Lid
boot
« Gepost op: 2016/10/24, 18:53:18 »
hallo heb een acer i5-6400 aspire xc-710 computer waar windows 10 op is geinstalleerd.
krijg het niet voor elkaar om met een dubbel boot ubuntu 16.04 te installeren.
heb uefi boot al uirgezet en csm ingeschakeld
het lijkt erop dat alles wel wordt geinstallerd maar met opstarten geeft hij allen windows weer.
kan iemand mij aub even op het goede spoor zetten
gr ruud

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: boot
« Reactie #1 Gepost op: 2016/10/24, 19:10:51 »
Zet je de opstartlader (Grub) wel op de 1e hardeschijf, en niet in een partitie?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: boot
« Reactie #2 Gepost op: 2016/10/24, 19:11:54 »
In enkele gevallen installeert het installatieprogramma van Ubuntu, opstartlader Grub niet correct.

Dat kun je dan herstellen door Grub even handmatig te installeren:
https://sites.google.com/site/computertip/grub#TOC-Grub-herstellen-bij-ouderwets-BIOS-bijvoorbeeld-omdat-Windows-Grub-heeft-overschreven-
(punt 2, linkerkolom)

Offline ruud1953

  • Lid
Re: boot
« Reactie #3 Gepost op: 2016/10/25, 16:02:09 »
bedankt voor de tip, heb het gedaan als voorbeeld is de root sda5 en efi sda2.
bij mij zijn deze ubuntu sda6 en efi sda1
het mounten in live mode gaat goed en verder gaat het fout.
heb ook de windows boot manager onderaan in de opstart volgorde gezet.
heeft u misschien een algoritme zodat ik deze stappen kan opvolgen.
gr ruud

Offline sidonia

  • Lid
  • Steunpunt: Nee
Re: boot
« Reactie #4 Gepost op: 2016/10/25, 19:22:20 »
Ik heb hetzelfde met mijn Acer.

Wat ik steeds moet doen: bij het opstarten F12 indrukken, dan krijg ik een bootmenu waarin ook Ubuntu staat.
Dan met de pijltjestoets naar Ubuntu en dan enter, dan start grub op, waar ik kan kiezen voor Windows of Ubuntu.
Asus N751JK-T7122H i7 Hoofd PC - Ubuntu Budgie 17.04
Acer Aspire V3-772G Test PC Ubuntu 17.10

Offline ruud1953

  • Lid
Re: boot
« Reactie #5 Gepost op: 2016/10/25, 19:31:22 »
als ik F12 indruk krijg ik ook een munu maar dan met alleen maar windows boot manager en als ik dat enter gaat de machine weer naar dar windows
grrrrrrr

Offline ruud1953

  • Lid
Re: boot
« Reactie #6 Gepost op: 2016/10/25, 19:37:18 »
stel dat ik bij de linux installatie   kies voor een installatie met alleen linux  :) kan ik dan later nog de geinstalleerde windows installeren of nee.

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: boot
« Reactie #7 Gepost op: 2016/10/25, 22:12:06 »
In principe kun je weer terug. Je moet wel zorgen dat je de installatiemedia daarvoor hebt.

Van Windows 10 kun je legaal bij MS een schijf of usb opstartmedium downloaden.
https://www.microsoft.com/nl-nl/software-download/windows10ISO

Een activatiecode heb je bij een ooit geactiveerde W10 pc niet nodig.

Wil je een opstartbare UEFI Windows 10 stick maken? Kijk hier ook echt eens naar:
http://www.windowscentral.com/how-create-windows-10-usb-installation

--> Zo heb ik ooit eens een schone W10 installatie gedaan op een UEFI W10 laptop waar ik Ubuntu op had staan.  (en zo'n UEFI Windows 10 USB stick is sowieso handig om te hebben)
Later op die laptop weer Linux Mint gezet. In Windows ben je meer aan het updaten dan aan het computeren.

Let op: maak altijd een back-up van je data.
Zet in je UEFI settings usb bovenin bij de bootvolgorde.
Hoeft niet perse: maar als je ooit ook eens Linux Mint wilt installeren, schakel dan secure boot uit.

Probeer op te starten van je zojuist aangemaakte installatie media. Lukt dat? Dan kun je de installatie afbreken en op proberen te starten met een Linux installatiestick.

Opgestart met een Linux live versie? Kijk of alles goed werkt. Zo ja, dan zou je kunnen installeren.

NB: het betreft bij mij een Toshiba. Door bij het booten en het zien van het Toshiba-logo telkens op f2 te drukken, kom ik in de UEFI-settings.

(Edit: de installatiemedia vergeten te maken? Je kunt ze ook in een later stadium nog op een andere Windows pc maken.)
« Laatst bewerkt op: 2016/10/26, 15:09:28 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Xubuntu 16.04 (laptop 1)  ** Mint Cinnamon 18.2 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **

Offline ruud1953

  • Lid
Re: boot
« Reactie #8 Gepost op: 2016/10/28, 19:40:15 »
brrr veel tijd gestoken om een dubbelboot ubuntu/windows op mijn computertje te krijgen, maar nee nee nee niet gelukt.
heb uiteindelijk maar een bootable usb stick aangemaakt dat kon ik nog wel volgen.
heb de het sata kabeltje van de harde schijf losgekoppeld en de installatie stick en een te installeren stick in de usb gadaan en zo de tick geinstalleerd.
daarna de sata verbinding weer aangesloten en de machine opgestart.
tijdens het starten de F12 toets ingedrukt en er komt netjes een boot schrempje te voorschijn met de keuze (bootmanager of ubuntu)
Toch prikt dit nog steeds omdat ik op de harde schijf netjes zowel windows als ubuntu zie staan, ik kan allen ubuntu niet opstarten en krijg ook geen bootmenu te zien.
als iemand mij kan helpen dit toch nog op een normale manier op te lossen houd ik mij graag aanbevolen.

gr ruud

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: boot
« Reactie #9 Gepost op: 2016/10/28, 21:18:42 »
Probeer eens de 1 klik methode van Ubuntu Boot Repair Disk:
https://sourceforge.net/p/boot-repair/home/Home/
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline ruud1953

  • Lid
Re: boot
« Reactie #10 Gepost op: 2016/10/29, 10:09:11 »
bedankt heb de 1 klik ook geprobeerd maar is niet gelukt.
ook vogens de daarbij behorende uitleg in admin command prompt:
bcdedit/set{bootmgr}path\EFI\ubuntu\shimx64.efi
ingetypt maar dat gaat ook al niet.
Blijft aan me knagen kom er maar niet uit.
Is er misschien iemand dit mij in stapjes kan uitleggen wat ik moet doen.

gr ruud

Offline ruud1953

  • Lid
Re: boot
« Reactie #11 Gepost op: 2016/10/29, 10:17:06 »
heb ook al de harde schijf losgekoppeld en een andere aangesloten om even ermee te experimenteren.
als ik dan linux installeerd gaat het prima de machine start dan gewoon in linux op

als ik windows installeer gaat ook alles prima windows start dan ook gewoon op.

maar met een dubbel boot ga ik de mist in.
kan dan wel windows opstarten (mits de secure boot goed staat)
maar linux kan ik niet benaderen
wordt hiet langzaam gek.
kan er niet mee stoppen totdat het werkt.

help help help
gr ruud

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: boot
« Reactie #12 Gepost op: 2016/10/29, 10:48:20 »
Het doet me denken aan een probleem dat ik zelf met een Acer gehad heb: alles wel geïnstalleerd maar niet op kunnen starten. Ik heb toen ook Boot-Repair gebruikt.
Ik herken het tweede deel van de kreet bcdedit/set{bootmgr}path\EFI\ubuntu\shimx64.efi Ik moest dat instellen in de UEFI.
Misschien wordt je iets wijzer als je post #33 (en eventueel de daaraan voorafgaande) leest van .

edit: ik had de verkeerde link geplaatst. Nu hersteld.
« Laatst bewerkt op: 2016/10/29, 12:45:40 door ajjp »

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: boot
« Reactie #13 Gepost op: 2016/10/29, 10:54:10 »
Heb je geen steunpunt in de buurt?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: boot
« Reactie #14 Gepost op: 2016/10/29, 12:26:30 »
Misschien overbodig en misplaatst, maar volg Acers advies hoe UEFI uit te schakelen, want het lijkt er sterk op dat er toch iets niet goed staat:
http://acer--uk.custhelp.com/app/answers/detail/a_id/27071/~/how-to-enable-or-disable-secure-boot
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: boot
« Reactie #15 Gepost op: 2016/10/29, 12:48:34 »
Ik heb de verkeerde link in reactie #12 verbeterd!

Offline ruud1953

  • Lid
Re: boot
« Reactie #16 Gepost op: 2016/10/29, 14:38:30 »
allemaal bedankt voor de adviesen, maar nog steeds niks
UEFI uit gezet en Launch CSM op Always
blijft alleen windows opstarten  >:(
heb het ook geprobeerd met boot filter op legacy maar dan krijg ik bij het opstarten " reboot and select boot device of insert boot media in selected boot device and press a key.
grrrrr

gr ruud

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: boot
« Reactie #17 Gepost op: 2016/10/29, 15:35:46 »
allemaal bedankt voor de adviesen, maar nog steeds niks
UEFI uit gezet en Launch CSM op Always
blijft alleen windows opstarten  >:(
heb het ook geprobeerd met boot filter op legacy maar dan krijg ik bij het opstarten " reboot and select boot device of insert boot media in selected boot device and press a key.
grrrrr

gr ruud

Nogmaals heb je geen steunpunt in de buurt?
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/