Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Devices worden niet langer geautomount  (gelezen 657 keer)

piratenaapje

  • Gast
Devices worden niet langer geautomount
« Gepost op: 2007/04/26, 17:45:03 »
Om de een of andere reden worden mijn usb-stick en cdrom-speler niet meer automatisch gemount als ik ze aankoppel/er een cd insteek. Ik heb geen idee waardoor dit zou komen (het enige wat ik heb gedaan sinds het de laatste keer werkte, is een beetje klooien met VirtualBox).
Weet iemand raad?

Edit: in VirtualBox kan ik deze wel aankoppelen.
Nog maar eens een edit: ik heb mijn usb-stick manueel kunnen aankoppelen via de opdracht "sudo mount /dev/sdb1 /media/TOSHIBA

Dat dit niet handig is om elke keer dat ik mijn usb-stick insteek dit commando te runnen spreekt voor zich
Ook heb ik geen schrijfrechten, wat redelijk cruciaal is

Nog een edit: dit is mijn /etc/fstab

kristof@piratenaapje:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
# /dev/sda2
UUID=65b93826-e3f7-49a7-85e2-528184aedf6e /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda1
UUID=C86477CC6477BC2E /media/sda1     ntfs-3g    defaults,nls=utf8,umask=007,gid=46 0       0
# /dev/sda4
UUID=26043ECF408E3381 /media/sda4     ntfs-3g    defaults,nls=utf8,umask=007,gid=46 0       0
# /dev/sda3
UUID=4694a173-fab5-4373-a5ca-ccdf49a40a7d none            swap    sw              0       0
/dev/cdrom        /media/cdrom0   udf,iso9660 user,noauto     0       0
Laatste edit: na een reboot (niet alt-ctrl-backspace) werkt alles terug