Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linkjes vanuit de mail worden niet geopend in Chrome  (gelezen 100 keer)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Linkjes vanuit de mail worden niet geopend in Chrome
« Gepost op: 2016/10/08, 11:58:46 »
Sinds de schone installatie van Ubuntu 16.04 kan ik in Google Chrome geen links meer vanuit de mail in Thunderbird openen.
Als er op de link in de mail wordt geklikt dan wordt de browser geopend zoals normaal, maar blijft volledig blank en de adresbalk is eveneens leeg.
Als de browser openstaat wordt er een nieuw scherm geopend maar eveneens leeg.

Het probleem lijkt gerelateerd te zijn aan Chrome want als je bij standaard toepassingen de browser wijzigt in Firefox gaat het wel goed.



Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Linkjes vanuit de mail worden niet geopend in Chrome
« Reactie #1 Gepost op: 2016/10/08, 14:07:47 »
Oplossing gevonden door %U toe te voegen aan onderstaande regel in het bestandje google-chrome in /home/maasnet/.local/share/applications

Exec=/usr/bin/google-chrome-stable %U --disk-cache-size=1 --media-cache-size=1

Eventueel kan je het ook aanpassen in alacarte (menu) door aan onderstaande regel %U toe te voegen bij de eigenschappen van Google Chrome:

/usr/bin/google-chrome-stable %U --disk-cache-size=1
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Linkjes vanuit de mail worden niet geopend in Chrome
« Reactie #2 Gepost op: 2016/10/08, 14:14:02 »
Goed gevonden, en bedankt om je gevonden oplossing hier te posten!