Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na upgrade naar 16.04 geen geluid meer  (gelezen 365 keer)

Offline freeway

  • Lid
  • Steunpunt: Nee
na upgrade naar 16.04 geen geluid meer
« Gepost op: 2016/10/08, 10:28:56 »
in 14.04 deed het geluid het wel
Na upgrade naar 16.04 had ik geen geluid meer

Ik ben bij met updates
Ik heb een onboard geluidskaart
Volume staat hoog en ik heb front en back aansluitingen geprobeerd
De externe luidsprekers doen het wel op een andere laptop.

Ik ken niet meer diagnose tools en weet niet waarom het geluid het niet doet. Ik zie ook geen oplossing eigenlijk.
met de updates tot zover is er geen oplossing gekomen.

Mocht je iets opvallen graag even bericht.

Alvast bedankt

Freeway

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 16.04.1 LTS
Release: 16.04
Codename: xenial
da@davast:~$
aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC662 rev1 Analog [ALC662 rev1 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC662 rev1 Digital [ALC662 rev1 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
sudo lspci -v 
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
Subsystem: ASUSTeK Computer Inc. P5KPL-VM Motherboard
Flags: bus master, fast devsel, latency 0, IRQ 26
Memory at cfdf8000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00
Capabilities: [100] Virtual Channel
Capabilities: [130] Root Complex Link
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel
dmesg deel met audio
[   14.934170] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC662 rev1: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:line
[   14.934178] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[   14.934181] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=1 (0x1b/0x0/0x0/0x0/0x0)
[   14.934184] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
[   14.934187] snd_hda_codec_realtek hdaudioC0D0:    dig-out=0x1e/0x0
[   14.934189] snd_hda_codec_realtek hdaudioC0D0:    inputs:
[   14.934193] snd_hda_codec_realtek hdaudioC0D0:      Front Mic=0x19
[   14.934196] snd_hda_codec_realtek hdaudioC0D0:      Rear Mic=0x18
[   14.934199] snd_hda_codec_realtek hdaudioC0D0:      Line=0x1a
[   14.944641] input: HDA Intel Front Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input7
[   14.945148] input: HDA Intel Rear Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input8
[   14.948085] input: HDA Intel Line as /devices/pci0000:00/0000:00:1b.0/sound/card0/input9
[   14.948223] input: HDA Intel Line Out as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[   14.948340] input: HDA Intel Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input11
« Laatst bewerkt op: 2016/10/08, 14:26:16 door Ron »

Offline steef76

  • Lid
  • Steunpunt: Nee
Re: na upgrade naar 16.04 geen geluid meer
« Reactie #1 Gepost op: 2016/10/20, 21:11:08 »
Hoi,

Upgrades gaan niet altijd vlekkeloos is mijn ervaring. En als ik problemen krijg dan zijn die voor 99,9% te verhelpen met een nieuwe installatie. (Vergeet alleen niet uw bestanden te backuppen)

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: na upgrade naar 16.04 geen geluid meer
« Reactie #2 Gepost op: 2016/11/15, 17:21:42 »
Gebruik de :

SoundTroubleshootingProcedure

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

het is even een klus maar ooit kwam ik zo uit de problemen.