Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Logfile met een libreoffice error melding???????????????  (gelezen 125 keer)

Offline Atwist

  • Lid
  • Steunpunt: Nee
Logfile met een libreoffice error melding???????????????
« Gepost op: 2016/09/22, 12:50:47 »
Hallo

Ik heb momenteel problemen met libreoffice base kan bepaalde databases niet meer openen deze zijn normaal afgesloten zonder fout melding.
Kreeg het advies op het office-forum om een lagere versie te gebruiken ik had versie 5 dit heb ik dus gedaan eest Linux Mint helemaal schoon gemaakt wat libreoffice of openoffice was dus ook de verborgen bestanden Krusader kon niets meer vinden.
De Versie 4.4.7.2 erop gezet en verdorie weer de fout melding.

Nu is mijn vraag, is er een logfile of en andere file waar deze meldingen vandaan komen het moet namelijk bij mij in de Linux zitten de mensen op het office-forum konden de database normaal openen.

Hoop dat jullie mij een tip kunnen geven.
Andreas                       Ik ben blij dat ik Linux Mint 17.2 heb leren kennen

Mijn excuus voor de vele Windows termen, moet nog leren Linux denken.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Logfile met een libreoffice error melding???????????????
« Reactie #1 Gepost op: 2016/09/22, 13:58:20 »
Kijk of je alle lees/schrijf rechten hebt op de file?

En zoek op andere manier opstarten, wat de file aangeeft.(parameters).
En beter was als je de foutmelding in het engels had, dan vond je meer oplossingen via google.
Hier mee zoeken,
libreoffice+odb+parameter\of
libreoffice+odb+parameter+error
« Laatst bewerkt op: 2016/09/22, 14:01:31 door jan11000 »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Logfile met een libreoffice error melding???????????????
« Reactie #2 Gepost op: 2016/09/22, 14:03:43 »
Misschien dit?

And I just solved my own dilemma... It seems there was
something wrong with the Report Builder, or more accurately,
I think the Report Builder is now integrated into LO4? I was looking
up the error I got when I came across this answer:

"It means that at some point, an interface was changed to a class,
but an implementer of the original interface was not modified and
recompiled to accommodate this (incompatible) change." (This referring
to the error received - ie java.lang.IncompatibleClassChangeError.)
This got me to thinking that the only "old" reference would be the report builder...

The answer was to remove the Report Builder from the extension
manager list. Once removed, I closed base. Reopened it and tried
opening a few reports. Yep. It worked. I can now opn my reports in LO 4.1.2.3.