Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: instellen Ziggo hotspot  (gelezen 823 keer)

Offline heian

  • Lid
  • Steunpunt: Nee
instellen Ziggo hotspot
« Gepost op: 2016/09/22, 01:25:54 »
Hoi,

Kan iemand een stap voor stap uitleg geven over hoe een Ziggo WiFi hotspot in te stellen in Ubuntu 16.04 ?
Ik ben uren aan het proberen maar het lukt me niet. (geen wifi probleem, wifi op eigen modem werkt goed)

Werkt het bij iemand zonder certificaat ook?  Ook al download ik het juiste certificaat (afhankelijk van klant nummer), hij blijft met meldingen komen over juiste certificaat en wil steeds weer een wachtwoord weten.

Gaarne een simpele uitleg voor ubuntu 16.04


Offline jnom

  • Lid
  • Steunpunt: Nee
Re: instellen Ziggo hotspot
« Reactie #1 Gepost op: 2016/09/22, 09:11:38 »
Duidelijker dan het stappenplan dan ziggo het uitlegt op hun website kan bijna niet.

https://www.ziggo.nl/klantenservice/wifi/wifispots/instellen/

Let wel op typefouten en download het CA certificaat dat bij je gebruikersnaam hoort.

Het certificaat wel opslaan en dan bijvoorbeeld in je persoonlijke map bewaren. Tijdens instellen aangeven waar het CA certificaat is opgeslagen

Offline heian

  • Lid
  • Steunpunt: Nee
Re: instellen Ziggo hotspot
« Reactie #2 Gepost op: 2016/09/22, 14:21:31 »
Dit stappenplan had ik ook gebruikt bij het maken van de wifi verbinding.
Ook het goede certificaat gedownload in een map, en deze bij de verbinding toegevoegd.
Maar nog steeds geen verbinding.

Niet alle opties in het voorbeeld kan ik exact overnemen, omdat ze er niet zijn ( AES (CCMP), EAP-MSCHAPV2). Maakt dit iets uit?
Username en wachtwoord werken wel op een tablet, dus zijn wel goed ingevult. (leeg op de screenshot).

Het zou ook aan de verbinding hier kunnen liggen; over twee dagen weer thuis met zeker een goede internet verbinding.