Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Afspelen video van TV programma komt niet op gang  (gelezen 432 keer)

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Afspelen video van TV programma komt niet op gang
« Gepost op: 2016/09/20, 17:46:02 »
Ik probeer via een link een (RTL) TV programma af te spelen. De video wordt in Firefox geladen .... en geladen .... en geladen .....;de load-indicatie blijft maar draaien, en draaien..... en het video-venster blijft zwart (zie bijlage). Op Windows geen probleem; op iPad evenmin. Wat of welke add-on mis ik?
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline anton_2

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #1 Gepost op: 2016/09/21, 12:35:25 »
Misschien de Cache van Firefox leegmaken?
Toets: ctrl+shift+Delete
in het schermpje wat je dan krijgt kun je verschillende onderdelen verwijderen waaronder buffer.

Je kunt ook de cache map van Firefox helemaal weg gooien.
Pad van de map: /home/anton/.cache/mozilla
Je moet wel beginnen om de verborgen bestanden zichtbaar te maken voor je hieraan begint.
Toets Ctrl+H om de verborgen bestanden zichtbaar te maken in bestandsbeheer.

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #2 Gepost op: 2016/09/21, 22:24:44 »
Toets-combinatie toegepast en "buffer" aangevinkt. Helaas, werkt nog steeds niet onder Firefox. Wel met Chrome (denk ik) want daar krijg ik meer te zien; moet om de uitzending gratis te kunnen bekijken eerst mijn hele personalia opgeven (registreren). Ga ik niet doen, want op m'n iPad kan ik de uitzending zien zonder registratie. Ik vraag me af waarom Firefox zover niet komt. Ghostery misschien?   
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #3 Gepost op: 2016/09/22, 10:11:53 »
Misschien een onnozele suggestie, maar heb je binnen Firefox wel Flash player ingeschakeld?

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #4 Gepost op: 2016/09/22, 11:05:08 »
Onnozele suggesties of vragen bestaan niet! Hoe zie ik of ik flashplayer heb ingeschakeld. Ik heb onder "voorkeuren > toepassingen" gekeken maar zie die er niet bij staan. Al eerder heb ik een uitzending uit "programma gemist" wel kunnen bekijken, maar misschien maken die geen gebruik van Flashplayer (of zie ik dat verkeerd?). Deze uitzending was van een commerciele omroep dus geen idee wat ze allemaal uitvreten om toch reclame voor je neus te toveren. Ik zag onder "voorkeuren" ook dat pop-ups geblokkeerd worden, maar ook die toestaan voor betreffende website helpt niet.
« Laatst bewerkt op: 2016/09/22, 11:17:46 door Cargamel »
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #5 Gepost op: 2016/09/22, 11:33:09 »
Citaat
Hoe zie ik of ik flashplayer heb ingeschakeld
In Firefox onder instellingen (drie balkjes); Add-ons; Plug-ins, heb ik staan Shockwave Flash. Je kunt verder kiezen tussen "altijd activeren", "nooit activeren" en "vragen om te activeren" (deze laatste heb ik zelf gekozen).
Hiermee heb ik geen enkele probleem om op RTL een programma af te spelen.

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #6 Gepost op: 2016/09/22, 19:48:25 »
Ik heb Shockwave Flash 11.2 202 ook in mijn lijstje staan, "altijd activeren".
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #7 Gepost op: 2016/09/22, 20:27:46 »
Helaas; verder geen idee.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Afspelen video van TV programma komt niet op gang
« Reactie #8 Gepost op: 2016/09/22, 23:14:21 »
RTL4 levert op diverse plaatsen Silverlight streams.
Daar komt pipelight weer om de hoek kijken..........
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #9 Gepost op: 2016/09/23, 00:24:02 »
Silverlight .... :-\ Dat heb ik eerder gezien tijdens het afspelen van video's op Windows.  Pipelight staat niet in het Ubuntu Softwarecentrum, zag ik; wel op internet gezien dat het te laden is uit een PPA bibliotheek. Welke is safe?   
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #10 Gepost op: 2016/09/23, 09:05:37 »
silverlight pipelight is een aflopende zaak, dus of deze nog worden bijgehouden, veilig zijn?

Installeer eens chrome van google, download de deb en installeer deze, en test of het nu wel gaat.

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #11 Gepost op: 2016/09/23, 19:43:32 »
Met Chrome heb ik het al geprobeerd en kom daarmee een stuk verder (zie reactie #3), maar zelfs met een upgrade van Firefox naar 48.0 gaat het niet lukken en blijft het venster zwart. Voor de enkele keer dat ik RTL programma's wil zien gebruik ik Chrome voortaan wel. Bedankt voor het meedenken.
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #12 Gepost op: 2016/09/23, 19:58:42 »
Dit staat aan in mijn nieuwe firefox 49 gekregen met de normale updates (xuby 16.04.1). Misschien helpt dat bij U.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #13 Gepost op: 2016/09/25, 19:01:37 »
@Tom
Dank voor de suggestie, maar DRM zie ik niet in het lijstje van Firefox 48.0 staan. Heb daarom op internet gezocht en voor zover ik heb begrepen zorgt DRM ook voor beperkingen. Bovendien schijnt het achterhaald te gaan worden i.v.m. HTML5. Ook kwam ik "Moonlight" tegen als alternatief voor Silverlight, maar dat wordt niet meer up-to-date gehouden en de site om te downloaden kan niet worden gevonden. Het blijft een gedoe met al die Windows fratsen. Ik gebruik Chrome wel als het nodig is.
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #14 Gepost op: 2016/09/29, 10:52:57 »
Na een update Firefox opgewaardeerd van 48 naar 49. Zie nu onder Voorkeuren -- Inhoud de optie DRM inhoud afspelen, maar ook die optie lijkt geen oplossing. TV uitzending komt niet op gang en blijft maar laden. Helaas.
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Afspelen video van TV programma komt niet op gang
« Reactie #15 Gepost op: 2016/10/17, 00:21:00 »
Het afspelen lukt inmiddels toch, na het installeren van de YouTube Flash Player extensie. Daarna bij het FlashPlayer icoontje (rechts boven) "Enable YouTube FlashPlayer" activeren.
« Laatst bewerkt op: 2016/10/17, 19:41:10 door Cargamel »
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME