Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wifi in Xubuntu 7.04  (gelezen 1604 keer)

yvesrecour

  • Gast
Wifi in Xubuntu 7.04
« Gepost op: 2007/04/26, 01:44:39 »
Het installeren van een draadloze connectie blijkt in Xubuntu niet zo vanzelfsprekend als gehoopt..

Wpa supplicant is standaard geïnstalleerd, vervolgens heb ik ook Kwlan via Synaptic geïnstalleerd.  

Wanneer Kwlan opstart, krijg ik echter volgende foutmelding:

Start WPA Supplicant
This may be caused by system misconfiguration e.g. absence of the utility called or incorrect parameters passed. Please check this and try again.

Vervolgens heb ik Wpa supplicant gemarkeerd voor herinstallatie, maar tevergeefs.

Bij het scannen vind Kwlan draadloze netwerken terug.

Wat kan ik nog ondernemen? Kaart Wifi = D-link Airplus DWL-G650

servaas-xubuntu-user

  • Gast
Wifi in Xubuntu 7.04
« Reactie #1 Gepost op: 2007/04/30, 02:18:36 »
hoi ik heb ook xubuntu (7.04)

ik doe dat zo :

druk de toets van wireless aan (laptop)

open een terminal tik in

username@hostname $ iwconfig

                                   lo               no wireless extensions

                                   eth0           no wireless extensions

                                   eth1           unassociated  ESSID:off/any  
                                                    Mode:Managed  Frequency=nan kHz  Access Point: Not-Associated  
                                                    Bit Rate:18 Mb/s   Tx-Power:16 dBm  
                                                    Retry limit:15   RTS thr:off   Fragment thr:off
                                                    Power Management:off                    
                                                    Link Quality:0  Signal level:0  Noise level:0
                                                    Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
                                                    Tx excessive retries:0  Invalid misc:2708   Missed beacon:

username@hostname $ iwlist eth1 scanning | more

 Scan completed :
          Cell 01 - Address: 12:34:a5:6b:c7:de
                    ESSID:"pietje"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:10
                    Encryption key:off
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=30/100  Signal level=-91 dBm  Noise level=-91 dBm
                    Extra: Last beacon: 96ms ago
          Cell 02 - Address: 12:34:56:ab:cd:ef
                    ESSID:"jantje"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Channel:11
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=59/100  Signal level=-72 dBm  Noise level=-72 dBm
                    Extra: Last beacon: 44ms ago

                    enz...
username@hostname $

dus met iwconfig vind ik:
eth1 is mijn draadloze ding

dus met iwlist eth1 scanning:
vind ik cellen + gegevens

nu zoek ik me eigen ESSID:
ESSID:"pietje"

nu selecteer ik met de muis mijn ESSID
dus pietje (zonder aanhalings tekens)

en rechtsklik met muis copy
dus pietje staat in in het klembord

nu sluit ik de terminal niet af
(anders ben ik pietje kwijt)

nu klik ik naar het menu - systeem - network (op mijn paneel)
tik me wachtwoord in *****************************
in de eerste tab ´´connections´´ klik ik ´´wireless connections´´ aan
en klik op de knop ´´properties´´
in het scherm ´´settings for interface e...´´ dat verschijnt vink ik ´´enable this connection´´ aan
in het vakje achter ´´network name (ess_id):´´ rechtsklik ik met de muis en kies paste (pietje geplakt)
in het dropdown menu achter ´´password type:´´ kies ik het goeie type
in het vakje achter ´´network password´´ type ik het netwerk wachtwoord
in het drop down menu achter ´´configuration´´ kies ik automatic configuration (dhcp)
de rest laat ik leeg
ik klik op ok

hoop dat dit helpt

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Wifi in Xubuntu 7.04
« Reactie #2 Gepost op: 2007/04/30, 02:44:30 »
Citaat van: yvesrecour
Kaart Wifi = D-link Airplus DWL-G650
Ik heb net dezelfde kaart en deze is Atheros based! een uitstekende keuze imo.

Installeer gewoon Network-manager en dan hoef je zelf niets meer te configureren, alleen maar de nm-applet starten, je netwerk aanduiden, je WPA sleutel ingeven, en klaar :)

maar network-manager is normaal gezien standaard in 7.04, maar weet niet hoe Xubuntu ermee omgaat, in Ubuntu en Kubuntu staat Network-manager met z'n applet standaard ingeschakeld..

anders moet je in Xubuntu eens proberen om "nm-applet --sm-disable" te starten.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

servaas-xubuntu-user

  • Gast
Wifi in Xubuntu 7.04
« Reactie #3 Gepost op: 2007/04/30, 18:36:25 »
netwerk instellen is standaard geinstalleerd

wep key ook

wpa key niet voor zover ik gezien heb (extra pakket installeren?)

maar als linux je wireless kaart herkent zou het instellen volgens mijn vorige post moeten werken

in ieder geval voor open/wep accespoints

yvesrecour

  • Gast
Wifi in Xubuntu 7.04
« Reactie #4 Gepost op: 2007/05/01, 01:07:18 »
Alvast bedankt voor de tips, ik ben al een stapje verder!

Gezien ik werk met een wpa/wpa2 router (Nintendo Wii wil maar niet verbinden met wep, dus geen optie), heb ik het geporbeerd met network manager.

Network manager vindt de draadloze netwerken wel, maar wil niet verbinden. Ondanks dat de lampjes af en toe stoppen met knipperen (wat een verbinding aangeeft) gaat hij onmiddellijk toch weer knipperen (zoeken).

Ik heb me al gek gezocht in Xubuntu, maar het lijkt me niet dat ik nog iets moet activeren..

Misschien nog goed om weten: naast mijn SSID geeft hij een icoontje van een slot weer.  Dan toch vergrendeld? Paswoord klopt alleszins.

Alvast bedankt voor het pijnigen van jullie hersencellen ;)