Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Volkskrant niet meer te lezen op Mint17.3 na flash update.  (gelezen 191 keer)

Offline aartje

  • Lid
  • Steunpunt: Nee
Volkskrant niet meer te lezen op Mint17.3 na flash update.
« Gepost op: 2016/09/14, 09:03:05 »
Ik had vanmorgen een update van een Flashpakket onder Mint17.3 (Mate 64bit).
Nu kan ik de Volkskrant niet meer lezen online in Firefox. Er komt een opmerking dat ik
flash moet updaten. Dat kan ik dan doen via een link naar "hier"
Ik volg die link en kan dan kiezen voor verschillende methodes van updaten,
(rpm-bestand, tgz-bestand, apt-bestand)
Ik kies voor het apt-bestand (Ubuntu 10.04+, staat er bij) en wil ik dat dan installeren
dan krijg ik een popup-scherm met "Onbekend kanaal 'rosa-partner'" en kan dan
dus niet installeren.

Als ik de Volkskrant mbv Flashpeak Slimjet probeer te lezen gaat dat wel.
Wie heeft er ook last van en wie heeft er een suggestie om dit op te lossen ?

« Laatst bewerkt op: 2016/09/14, 09:12:44 door aartje »

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Volkskrant niet meer te lezen op Mint17.3 na flash update.
« Reactie #1 Gepost op: 2016/09/14, 09:48:06 »
Is er iets bij de Volkskrant veranderd ? Hij doet het weer zonder dat ik op
mijn computer iets heb veranderd.