Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Phillips smart tv op nieuwe router  (gelezen 634 keer)

Offline MKe

  • Lid
  • Steunpunt: Nee
Phillips smart tv op nieuwe router
« Gepost op: 2016/09/12, 21:31:47 »
Hoi,

Misschien heeft iemand hier ervaring mee?
Ik heb een Phillips smart tv. Tot nu toe had die verbonden met de experiabox van KPN. Sinds kort heb ik een Mikrotik router die in een dmz achter de experiabox is geplaatst. Daaraan heb ik nu de TV aangesloten (let wel, het gaat hier niet om het tv kastje van de kpn, maar de smart TV).
Nu hij op de Mikrotik is aangesloten kan ik de smart functionaliteit van de TV niet meer gebruiken. Ik krijg de melding Pillips-server niet gevonden. Zonder firewall in de router werkt het wel, dus ik denk dat ik iets moet veranderen in de firewall instellingen van de Mikrotik. Maar ik weet niet precies wat. Voor de rest heeft de TV wel gewoon netwerk verbinding. Ik kan prima streamen vanaf mijn router die in dezelfde IP range zit.
Heeft iemand een idee wat de firewal instellingen moeten zijn?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Phillips smart tv op nieuwe router
« Reactie #1 Gepost op: 2016/09/12, 21:54:56 »
Je hebt nu een router achter een router gezet en dat geeft bijna altijd problemen. Dat die 2e in de DMZ is maakt niet zo veel uit, je blijft te maken houden met dubbele NAT. En dat zorgt voor allerlei problemen.
Aangezien je de experiabox waarschijnlijk niet als bridge in kan stellen zal je de 2e router in moeten stellen als simpele switch.

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: Phillips smart tv op nieuwe router
« Reactie #2 Gepost op: 2016/09/12, 22:02:22 »
Hmmm, het is niet mijn bedoeling om de router als switch in te zetten, als ik dat had willen doen, dan had ik wel een swich gekocht.
Waarom geeft een dubbele NAT problemen? In principe zijn alle apparaten aan de nieuwe router gekoppeld. Wat gaat er dan mis?

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: Phillips smart tv op nieuwe router
« Reactie #3 Gepost op: 2016/09/18, 07:58:10 »
Okay, ik heb het probleem opgelost. Je moet de KPN router in bridge modus zetten. KPN laat dat normaal niet toe, alleen in de V8 versie hebben ze die optie als een verborgen pagina in de router zitten.
Ik vond een beschrijving hier: http://experiabox-bridge-modus.weebly.com/#content

Heb je een andere versie dan de V8 experiabox dan heb je pech. Je kunt je router dan beter weer terug brengen. KPN laat het niet toe.

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: Phillips smart tv op nieuwe router
« Reactie #4 Gepost op: 2016/09/29, 06:50:18 »
Dit is toch geen oplossing. Het blijkt dat KPN is overgegaan van bridged naar routed tv. Hierdoor verliest het media kastje zijn ip adres na een tijdje en kan hij geen nieuwe aanvragen. Dat betekent weer dat ik nu wel goed internet heb, maar geen tv.

Volgens KPN moet je de router gewoon in de dmz zetten en de dubbele nat voor lief nemen. Maar de v8 heeft volgens hen een bug waardoor dit niet goed werkt. Het zou opgelost moeten zijn in de nieuwere v9 en v10 versies van de experiabox. Ook hebben ze me beloofd naar de firmware van de v8 te kijken en een update uit te voeren. Gelukkig geven ze goede antwoorden, maar het is wel een gedoe om zoiets simpels uit te voeren.

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Phillips smart tv op nieuwe router
« Reactie #5 Gepost op: 2016/09/29, 10:14:11 »
Hmmm, het is niet mijn bedoeling om de router als switch in te zetten, als ik dat had willen doen, dan had ik wel een swich gekocht.
Waarom geeft een dubbele NAT problemen? In principe zijn alle apparaten aan de nieuwe router gekoppeld. Wat gaat er dan mis?

Heb je het al eens getest om de router als switch in te stellen?

Ik heb een tijd Voip gedaan met Asterisk als telefoon centrale met de toestellen achter een dubbele nat.
Vaak werkte het, maar vaak ookniet.

Toen ik de router als switch gebruikte waren gelijk alle problemen opgelost.

Baat het niet, dan schaadt het niet.   ;)
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: Ubuntu 18.04.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino