Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Javascript staat uit... 16.04  (gelezen 114 keer)

Offline JAM

  • Lid
Javascript staat uit... 16.04
« Gepost op: 2016/09/09, 18:54:56 »
Javascript staat bij mij uit in 16.04 LTS, althans als ik een krant wil lezen, krijg ik deze melding.
Hoe kan ik dit repareren aub?
Ik heb een beetje zitten proberen, maar kom er niet uit.

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Javascript staat uit... 16.04
« Reactie #1 Gepost op: 2016/09/09, 19:30:56 »
De standaard instelling van browsers is dat JavaScript gewoon wordt uitgevoerd en niet wordt geblokkeerd.
Wanneer het uit staat krijg je daar een melding van en dan moet je een add-on hebben geïnstalleerd die dat doet.
Je moet dus bij de add-on om JS weer in te schakelen.
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline JAM

  • Lid
Re: Javascript staat uit... 16.04
« Reactie #2 Gepost op: 2016/09/09, 19:52:26 »
Vergeten te vermelden Frederik, het betreft Firefox en daar staat Java niet meer bij add-ons..
Wel onder  about:config
maar daar houdt mijn kennis op.

Offline Frederik

  • Lid
    • Vriescheloo
  • Steunpunt: Ja
Re: Javascript staat uit... 16.04
« Reactie #3 Gepost op: 2016/09/09, 20:25:26 »
Hen je geen add-on zoals Ghostery of NoScript draaien?

In about:config staat JavaScript op toegestaan:

javascript.enabled;true
« Laatst bewerkt op: 2016/09/09, 20:33:11 door Frederik »
Xubuntu 16.04.1 LTS
Wees wie je bent. Hou van wie je wilt.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Javascript staat uit... 16.04
« Reactie #4 Gepost op: 2016/09/09, 22:25:45 »
Bij extra > Scriptbeheerder kan je ook functies aan/uit zetten ........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline JAM

  • Lid
Re: Javascript staat uit... 16.04
« Reactie #5 Gepost op: 2016/09/09, 22:32:15 »
Ik heb in about:config javascript een paar keer uit- en in geschakeld, herstart en bingo..
Het werkt dus weer.
Vriendelijk dank voor de hulp.
Er was iets mis gegaan toen ik die vervelende pagina van een zekere hoofdredacteur van een bepaalde krant probeerde te verwijderen.
Wat is hier overigens de oplossing voor?
Voorbaat dank...