Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bootmgfw.efi  (gelezen 233 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
bootmgfw.efi
« Gepost op: 2016/09/05, 14:52:28 »
Mint 18 Cinnamon.
Had vroeger Windows als basis op deze pc.
Daarna Windows verwijderd en laten draaien in een VM.
Gebruik nu Mint / Xubuntu / Voyager.
 ^-^
Maar ik krijg nog steeds een overblijfsel van Windows.
Windows Boot Manager gevonden op /dev/sda1@/efi/Microsoft/Boot/bootmgfw.efiKan en mag men dit verwijderen???
 :o
Indien positief, dan graag de werkwijze, want ik kan "sda1@' niet vinden.



Offline Nero

  • Lid
  • Steunpunt: Ja
Re: bootmgfw.efi
« Reactie #1 Gepost op: 2016/09/05, 17:39:48 »
Verwijder met administrator bevoegdheid /boot/efi/EFI/Microsoft/Boot/bootmgfw.efi en voer daarna een update-grub uit.sudo rm /boot/efi/EFI/Microsoft/Boot/bootmgfw.efi
sudo update-grub

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: bootmgfw.efi
« Reactie #2 Gepost op: 2016/09/06, 15:03:53 »
Dank voor tip, maar het is niet zo simpel ...!
Citaat
...want ik kan "sda1@' niet vinden

$ sudo rm /boot/efi/EFI/Microsoft/Boot/bootmgfw.efi
[sudo] wachtwoord voor seghers:
rm: kan '/boot/efi/EFI/Microsoft/Boot/bootmgfw.efi' niet verwijderen: Bestand of map bestaat niet

Een andere oplossing?
 :-[

Online jolo

  • Lid
  • Steunpunt: Nee
Re: bootmgfw.efi
« Reactie #3 Gepost op: 2016/09/06, 18:20:14 »
Dat is waarschijnlijk omdat volgens je screenshot, de partitie /dev/sda1 niet is aangekoppeld. Dat zou je kunnen doen via applicatie schijven. Daarin selecteer je /dev/sda1 en klik je links onderaan de Volumen op het driehoekje, die dan verandert in een vierkantje. Op de onderste regel zie je dan ook op welke map /dev/sda1 is aangekoppeld.

Eventueel zou je het aankoppelen in het terminalvenster kunnen doen.
sudo mount /dev/sda1 /mnt [Enter]

Alleen zul je dan het directory van nero's commando moeten wijzigen.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: bootmgfw.efi
« Reactie #4 Gepost op: 2016/09/06, 19:32:59 »
sudo mount /dev/sda1 /boot/efi
sudo rm /boot/efi/EFI/Microsoft/Boot/bootmgfw.efi
sudo update-grub
Als je boot in UEFI mode wordt de EFI partitie - in dit geval /dev/sda1 - gekoppeld aan /boot/efi. Dit zou ook zo in /etc/fstab moeten staan.

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: bootmgfw.efi
« Reactie #5 Gepost op: 2016/09/07, 10:33:03 »
Jolo + Nero,
Heb de drie commando's uitgevoerd.
'bootmgfw.efi' is blijkbaar niet meer aanwezig.
Onderstaand de inhoud van fstab na de "rm".
Citaat
Dit zou ook zo in /etc/fstab moeten staan.
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda4 during installation
UUID=376e628b-1c89-4684-ae88-b9814298647e /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda3 during installation
UUID=bf600d8e-151e-4324-b662-e17976eb8fa1 none     

Oprechte dank voor de oplossing.
 :)