Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Sneltoets Alt + rechtermuis uitzetten.  (gelezen 119 keer)

Offline DhrTepes

  • Lid
Sneltoets Alt + rechtermuis uitzetten.
« Gepost op: 2016/09/04, 08:56:00 »
Goedemorgen heren,

Ik heb Ubuntu 16.04 LTS. Nu wil ik bij Blender de sneltoets Alt + rechter muis gebruiken alleen krijg ik telkens het pop-up menu om het venster te minimaliseren, vergroten, bovenop etc.
Via Toetsenbord en dan Sneltoetsen kwam ik de Alt + RM niet tegen.

Kan iemand mij helpen deze Ubuntu-sneltoets uit te zetten zodat ik de Blender-sneltoets kan gebruiken?

Alvast bedankt,

Kornelis

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Sneltoets Alt + rechtermuis uitzetten.
« Reactie #1 Gepost op: 2016/09/04, 10:02:56 »
Kornelis,

Het enigste wat ik weet is via dconf-editor
Dan de waarde van:
org -> desktop -> wm -> preferences -> mouse-button-modifier van <Alt> op <Super> zetten.
Het snelst is zoeken in dconf-editor op mouse-button-modifier

PS
Het is een krachtig tooltje, let op wat je doet.
MvG,
MauRice
Registered Linux user: 473556

Offline DhrTepes

  • Lid
Re: Sneltoets Alt + rechtermuis uitzetten.
« Reactie #2 Gepost op: 2016/09/04, 10:32:07 »
Hoi MauRice2,

Ik heb dconf-editor geinstaleerd maar kan de plek waar jij naar verwijst niet vinden.
In de bijlage een screenshot van mijn opties.


Offline DhrTepes

  • Lid
Re: Sneltoets Alt + rechtermuis uitzetten.
« Reactie #3 Gepost op: 2016/09/04, 10:39:36 »
Hebbes!
Org> Gnome> Desktop> WM> Prefenence.

Hij doet nu wat ik wil. Super bedankt!

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Sneltoets Alt + rechtermuis uitzetten.
« Reactie #4 Gepost op: 2016/09/04, 16:12:00 »
Hebbes!
Org> Gnome> Desktop> WM> Prefenence.

Hij doet nu wat ik wil. Super bedankt!
Kornelis,

Je heb het gevonden, dat is het belangrijkste.
Ik heb dus een stap vergeten, foutje van me.
MvG,
MauRice
Registered Linux user: 473556